Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Help my Wi-Fi isn't working!
New Posts  All Forums:Forum Nav:

Help my Wi-Fi isn't working!

post #1 of 12
Thread Starter 
Agh I just reinstalled Windows onto my Dad's laptop, and the Wi-Fi isn't working!!

YES it is the right driver

YES the radio is on

YES it shows up correctly in the device manager

YES the Windows Wireless Zero Config is on

I can't figure it out! Please help! I should be getting >10 access points here in school! I've reinstalled and used different drivers TWICE now!

Could it possibly be due to something I did since this is a nLite version of Windows?
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
post #2 of 12
nLite shouldn't have anything to do with it, unless you took something out that had to do with wireless or network connections.

Does it show up in network connections?
post #3 of 12
Thread Starter 
Quote:
Originally Posted by PiratesRule View Post
nLite shouldn't have anything to do with it, unless you took something out that had to do with wireless or network connections.

Does it show up in network connections?
Yes it does!
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
post #4 of 12
What does the wireless zero config tell you?

Have you tried using the other wireless managers?

What kind of card is it? A built in intel unit?

A lot of times wireless zero config will be on, but it doesnt show anything as another wireless manager is supposed to be used to connect.
Chewclocka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 ASUS P5K-E Sapphire Radeon 3870x2 8GB (4x2GB) G.SKILL 4GB PC2 8000 
Hard DriveOptical DriveOSMonitor
Samsung HD501LJ 500GB Samsung 20X Lightscribe Vista X64 Dell 2407WFP 
KeyboardPowerCaseMouse
Razer Tarantula Cooler Master Real Power pro 750 Rocket-Li Logitech G5 
Mouse Pad
Rocketfish Double Sided 
  hide details  
Reply
Chewclocka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 ASUS P5K-E Sapphire Radeon 3870x2 8GB (4x2GB) G.SKILL 4GB PC2 8000 
Hard DriveOptical DriveOSMonitor
Samsung HD501LJ 500GB Samsung 20X Lightscribe Vista X64 Dell 2407WFP 
KeyboardPowerCaseMouse
Razer Tarantula Cooler Master Real Power pro 750 Rocket-Li Logitech G5 
Mouse Pad
Rocketfish Double Sided 
  hide details  
Reply
post #5 of 12
Thread Starter 
Quote:
Originally Posted by pacmantravis View Post
What does the wireless zero config tell you?

Have you tried using the other wireless managers?

What kind of card is it? A built in intel unit?

A lot of times wireless zero config will be on, but it doesnt show anything as another wireless manager is supposed to be used to connect.
Nope it has always worked perfectly before... damn I don't get this at all...
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
post #6 of 12
maybe try reinstalling the lappy with the ORIGINAL vista installation disc.
Budget Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 ASUS VisionTek 5850 4 gb of OCZ DDR3 
Hard DriveOptical DriveOSMonitor
1TB WD Green 32MB cache pioneer dvd-rw DVD write speed: 1-4X Windwos 7 X64 2253BW 
PowerCase
OCZ 600W Unknown 
  hide details  
Reply
Budget Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 ASUS VisionTek 5850 4 gb of OCZ DDR3 
Hard DriveOptical DriveOSMonitor
1TB WD Green 32MB cache pioneer dvd-rw DVD write speed: 1-4X Windwos 7 X64 2253BW 
PowerCase
OCZ 600W Unknown 
  hide details  
Reply
post #7 of 12
Quote:
Originally Posted by abc1234 View Post
maybe try reinstalling the lappy with the ORIGINAL vista installation disc.
Yeah, if it originally had Vista and you installed XP not all of the drivers are the same. I've run into this problem a few times.
post #8 of 12
Before you do a reinstall try disabling WZC, and using the card utility to manage the connection.If both card and WZC are running at the same time they conflict causing both to knock each other off.
 
Event Ryzen
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k MSI Z170M Mortar  Sapphire RX470 8GB  Crucial Ballistix Sport (grey & black) 
Hard DriveHard DriveCoolingOS
240GB Transcend SSD  512GB Transcend SSD Corsair H80i V2 Windows 10 Pro 
MonitorKeyboardPowerCase
LG 29UM68-P & LG 23MP48HQ-P CODE 61(MX Clears) Evga SN 550w RaidMax Hyperion (Black & Silver) 
MouseMouse PadAudioAudio
Logitech G900 Hot Eagle XL mousepad Klipsch R-14M's Presonus audiobox usb. 
AudioAudioAudio
Akai Pro MPK Mini Audio-Technica ATH-M50x, Phillips SHP9500's MXL 990/991 
CPUMotherboardOSOS
Ryzen 1600x  ASROCK AB350M PRO Windows 10 Pro Fedora workstation 25 
Case
???? Open Air-Haven't decided 
  hide details  
Reply
 
Event Ryzen
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k MSI Z170M Mortar  Sapphire RX470 8GB  Crucial Ballistix Sport (grey & black) 
Hard DriveHard DriveCoolingOS
240GB Transcend SSD  512GB Transcend SSD Corsair H80i V2 Windows 10 Pro 
MonitorKeyboardPowerCase
LG 29UM68-P & LG 23MP48HQ-P CODE 61(MX Clears) Evga SN 550w RaidMax Hyperion (Black & Silver) 
MouseMouse PadAudioAudio
Logitech G900 Hot Eagle XL mousepad Klipsch R-14M's Presonus audiobox usb. 
AudioAudioAudio
Akai Pro MPK Mini Audio-Technica ATH-M50x, Phillips SHP9500's MXL 990/991 
CPUMotherboardOSOS
Ryzen 1600x  ASROCK AB350M PRO Windows 10 Pro Fedora workstation 25 
Case
???? Open Air-Haven't decided 
  hide details  
Reply
post #9 of 12
Thread Starter 
Whoa whoa... Vista?? Did I say Vista? I don't think I did... o well. Nope, no Vista, only XP
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
post #10 of 12
Quote:
Originally Posted by AMD+nVidia View Post
Whoa whoa... Vista?? Did I say Vista? I don't think I did... o well. Nope, no Vista, only XP
No, but it was a possibility. You could try using NetStumbler and see if any networks show up.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Help my Wi-Fi isn't working!