Overclock.net › Forums › Graphics Cards › NVIDIA › my first gpu O/C
New Posts  All Forums:Forum Nav:

my first gpu O/C

post #1 of 6
Thread Starter 
Hi all, I've overclocked my asus 8800gtx and I would like to know if my result are good or if I can push more with some option I dont know.

my GPU clock : 660mhz / shader clock: 1470MHZ and memory clock: 1065
My temp in idle is 42C and full load 55C.
so I've try to clock the core to 665 but I've got some artefact in 3dmark.
I use riva tuner cause ati tool does'nt work on my pc.

here my spec :
Mobo : Maximus Extreme
GPU : asus 8800gtx (575mhz/900mhz)
PSU : Thermaltake toughpower 700watt
RAM : corsair xms3 DHX 1600Mhx 7-7-7-20
CPU : Intel E8400 3.0Ghz
CPU and GPU water cooled (yeah I know the maximus extrem have the fusion block, but I'll make some modification to my W/C next Week)

Thx For Your Help (sorry for my poor english)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 Asus maximus III formula xfx gtx-260 (wait for the other...damn) Corsaire dominator gt 
OSKeyboardPowerCase
7 64bits G15 gaming antec quatro 1000W Cooler master haf-932 
Mouse
vx revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 Asus maximus III formula xfx gtx-260 (wait for the other...damn) Corsaire dominator gt 
OSKeyboardPowerCase
7 64bits G15 gaming antec quatro 1000W Cooler master haf-932 
Mouse
vx revolution 
  hide details  
Reply
post #2 of 6
scan for artifacts for 10 minutes using atitool to see if its stable
Rick Roll'D
(13 items)
 
  
CPUMotherboardGraphicsRAM
2x Xeon 5130 Intel 5000x EVGA 8800GTS 512MB 4GB Kingston DDR2 
Hard DriveOSMonitorPower
4x 500GB Seagate Barracuda ES.2 RAID0 PERC 5/i Vista Ultimate 64bit Dell UltraSharp 20.1" 2007FP 750W 
CaseMouseMouse Pad
Dell Logitech MX518 SteelPad QcK+ 
  hide details  
Reply
Rick Roll'D
(13 items)
 
  
CPUMotherboardGraphicsRAM
2x Xeon 5130 Intel 5000x EVGA 8800GTS 512MB 4GB Kingston DDR2 
Hard DriveOSMonitorPower
4x 500GB Seagate Barracuda ES.2 RAID0 PERC 5/i Vista Ultimate 64bit Dell UltraSharp 20.1" 2007FP 750W 
CaseMouseMouse Pad
Dell Logitech MX518 SteelPad QcK+ 
  hide details  
Reply
post #3 of 6
If anything over that core clock gets artifacts, then your current overclock is good enough.
Antec 900
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.0GHz 1.17v EVGA 780i EVGA GTX 260 Core 216 65nm G.SKILL PI Black 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Western Digital 640GB RAID0 | 320GB AAKS Samsung DVD-RW Windows 7 Ultimate 7100 RC Samsung 22" 2243BWX 
KeyboardPowerCaseMouse
Razer Lycosa Antec Neopower 500 Watt Antec 900 Logitech MX518 
Mouse Pad
None 
  hide details  
Reply
Antec 900
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.0GHz 1.17v EVGA 780i EVGA GTX 260 Core 216 65nm G.SKILL PI Black 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Western Digital 640GB RAID0 | 320GB AAKS Samsung DVD-RW Windows 7 Ultimate 7100 RC Samsung 22" 2243BWX 
KeyboardPowerCaseMouse
Razer Lycosa Antec Neopower 500 Watt Antec 900 Logitech MX518 
Mouse Pad
None 
  hide details  
Reply
post #4 of 6
I know my card was stable at around the same core in ati tool, but would lock up from time to time in games so I had to lower it to 630. So I am not too impressed with ati tool lately. Run a 10 minute test or so, but the real determination will be when you actually run games
    
CPUMotherboardGraphicsRAM
Core I7 920 D0@4.3Ghz 1.36v 24/7 HT on Foxconn Blood Rage EVGA GTX590 Classified HC 6GB Mushkin DDR3@8-8-8-19 1640 
Hard DriveOSMonitorPower
64GB Kingston v100 SSD/500GB Seagate+500GB WD R... Windows 7 Ultimate x64 NEC EA232WMi+2xemachines 5760x1080 surround Cooler Master 850w 
Case
Corsair 800D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core I7 920 D0@4.3Ghz 1.36v 24/7 HT on Foxconn Blood Rage EVGA GTX590 Classified HC 6GB Mushkin DDR3@8-8-8-19 1640 
Hard DriveOSMonitorPower
64GB Kingston v100 SSD/500GB Seagate+500GB WD R... Windows 7 Ultimate x64 NEC EA232WMi+2xemachines 5760x1080 surround Cooler Master 850w 
Case
Corsair 800D 
  hide details  
Reply
post #5 of 6
Thread Starter 
thx all. so now I've make some test and when I push the core clock over than 661 some I've got some artefact. but I downclock my shader to 1460 and my memory to 1000 and clock the core to 685 and I dont know why but no artefact in ati tool. (I'll test it in 3d mark tonight for a real stress test). but I dont know if its ati tool didnt work correctly.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 Asus maximus III formula xfx gtx-260 (wait for the other...damn) Corsaire dominator gt 
OSKeyboardPowerCase
7 64bits G15 gaming antec quatro 1000W Cooler master haf-932 
Mouse
vx revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 Asus maximus III formula xfx gtx-260 (wait for the other...damn) Corsaire dominator gt 
OSKeyboardPowerCase
7 64bits G15 gaming antec quatro 1000W Cooler master haf-932 
Mouse
vx revolution 
  hide details  
Reply
post #6 of 6
Thread Starter 
I'll never trust ati tool for a while. no artefact for over than 15min. a 685 in artefact scanning and when I start 3dmark.......a lot of artefact just after 30sec. anyway thx all I reset my setup to 660/1450/1060 no probs at all after 3-4 hour of crysis.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 Asus maximus III formula xfx gtx-260 (wait for the other...damn) Corsaire dominator gt 
OSKeyboardPowerCase
7 64bits G15 gaming antec quatro 1000W Cooler master haf-932 
Mouse
vx revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 Asus maximus III formula xfx gtx-260 (wait for the other...damn) Corsaire dominator gt 
OSKeyboardPowerCase
7 64bits G15 gaming antec quatro 1000W Cooler master haf-932 
Mouse
vx revolution 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › my first gpu O/C