Overclock.net › Forums › Intel › Intel - General › No Post Ughh (FIXED)
New Posts  All Forums:Forum Nav:

No Post Ughh (FIXED)

post #1 of 4
Thread Starter 
One morning, I wake up to find my comp somewhat restarted stuck at a boot from CD option. So I restart it and I get the same error. After about 3 tries my computer just stopped posting. A list of things I tried are...

1.) Unplug monitor cable and replug it in

2.) Unplug pci-e cable and replug it in

3.) Tried a different video card

4.) Reset cmos

5.) Tried each ram stick

6.) Tried a different type of ram

7.) Re-seated the cpu

I know the monitor is on b/c I see that little blue light flash. This is leading me to think that the cpu is dead or mobo.

When I unplug the pci-e cable and turn on the comp I hear a long beep. I'm guessing that means no video card is detected.
post #2 of 4
the long beap is the computer telling oyu the video card dosent have enogh power.
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by G|F.E.A.D|Killa View Post
the long beap is the computer telling oyu the video card dosent have enogh power.
Alright. So if thats letting me know that, then the mobo can't be dead. Can it? If it's the cpu, I'll have to see if I can borrow some cash for a new one.
post #4 of 4
Thread Starter 
Could it be the psu?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › No Post Ughh (FIXED)