Overclock.net › Forums › Graphics Cards › AMD/ATI › X800 Fan
New Posts  All Forums:Forum Nav:

X800 Fan

post #1 of 11
Thread Starter 
The fan on my ATI X800 All In Wonder AGP card recently died when I got my new mobo. I dont know how it happened but I troubleshot everything I could pulling the heatsink and fan off to make shure nothing was disconnected etc. from what I could see and do it seemed the fan just died. I hope the power output to the fan didint short or something but other then the dead fan the card works fine but heats up fast without it.
So I want to know

has anyone herd anything about this happening before?

troubleshooting tips?

anyone know anywhere I could buy a new fan? links?

anyone know if I could use a normal fan with decent results? if so how?
post #2 of 11
if you have the same size fan then you can replace it with that, it might just have a different connector.
you could also get a new fan or fan/heatsink from newegg...
http://www.newegg.com/Product/Produc...Card+Processor
you will have to find one that fits though.

and also, did the bearings just give out? does the fan spin?
Reborn Legacy
(23 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.1 Ghz Foxconn Bloodrage 2 x OEM 5870 OCZ Platinum 6GB 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2 x Caviar Black (RAID 0) Samsung SH-S223L Prolimatech Megahalems 
CoolingCoolingOSMonitor
Delta AFC1212DE 5 x Coolermaster R4 (red LED) Windows 7 Pro Dell U2412M 
MonitorMonitorKeyboardPower
Asus VW223T Mitsubishi Diamond Pro 710s Leopold FC200RT/KB (tactile touch with blank keys) Corsair TX850W 
CaseMouseMouse PadAudio
Reborn Legacy (mod) Razer Deathadder Rocketfish Beyerdynamic DT 990 Pro 
AudioAudioAudio
M-Audio MobilePre M-Audio BX5a Audio Technica ATH-M50 
  hide details  
Reply
Reborn Legacy
(23 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.1 Ghz Foxconn Bloodrage 2 x OEM 5870 OCZ Platinum 6GB 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2 x Caviar Black (RAID 0) Samsung SH-S223L Prolimatech Megahalems 
CoolingCoolingOSMonitor
Delta AFC1212DE 5 x Coolermaster R4 (red LED) Windows 7 Pro Dell U2412M 
MonitorMonitorKeyboardPower
Asus VW223T Mitsubishi Diamond Pro 710s Leopold FC200RT/KB (tactile touch with blank keys) Corsair TX850W 
CaseMouseMouse PadAudio
Reborn Legacy (mod) Razer Deathadder Rocketfish Beyerdynamic DT 990 Pro 
AudioAudioAudio
M-Audio MobilePre M-Audio BX5a Audio Technica ATH-M50 
  hide details  
Reply
post #3 of 11
Thread Starter 
The fan just sits there I can spin it with my finger and it spins like it did the day I got it but when I turn on the power it doesn't move slowly (so its not seized) and it dosen't try to jump or nothing (so prob no power).
post #4 of 11
I have a AC ATI Silencer 5 hocked up to my old x800 xt. It's very quiet compared to the fan on the hd2900 xt. But I think it's discontinued. I still have the old fan that came with my x800 xt but I don't know if it's the same style fan as the x800 aiw

http://www.arctic-cooling.com/vga2.php?disc=1&idx=61
Yin
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k 4.7@1.265 Asus Sabertooth Z87 2 X GALAX GeForce GTX 980 HOF 4GB SLI 4x4gb G.Skill Trident X 
Hard DriveHard DriveHard DriveCooling
Samsung 850 500gigs Samsung 840  2 PNY SSD 240gig Switech H220x 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit/Windows 8.1/Windows10/... ASUS 24" Logitech G15 Consair HX750 
CaseMouseAudio
Antec P280 LOGITECH G502 PROTEUS CORE Sound Blaster Z 
  hide details  
Reply
Yin
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k 4.7@1.265 Asus Sabertooth Z87 2 X GALAX GeForce GTX 980 HOF 4GB SLI 4x4gb G.Skill Trident X 
Hard DriveHard DriveHard DriveCooling
Samsung 850 500gigs Samsung 840  2 PNY SSD 240gig Switech H220x 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit/Windows 8.1/Windows10/... ASUS 24" Logitech G15 Consair HX750 
CaseMouseAudio
Antec P280 LOGITECH G502 PROTEUS CORE Sound Blaster Z 
  hide details  
Reply
post #5 of 11
Quote:
Originally Posted by PaRaDoX_883 View Post
The fan just sits there I can spin it with my finger and it spins like it did the day I got it but when I turn on the power it doesn't move slowly (so its not seized) and it dosen't try to jump or nothing (so prob no power).
weird, is it the normal 2pin connector? is it plugged in all the way?

how old is it?
Reborn Legacy
(23 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.1 Ghz Foxconn Bloodrage 2 x OEM 5870 OCZ Platinum 6GB 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2 x Caviar Black (RAID 0) Samsung SH-S223L Prolimatech Megahalems 
CoolingCoolingOSMonitor
Delta AFC1212DE 5 x Coolermaster R4 (red LED) Windows 7 Pro Dell U2412M 
MonitorMonitorKeyboardPower
Asus VW223T Mitsubishi Diamond Pro 710s Leopold FC200RT/KB (tactile touch with blank keys) Corsair TX850W 
CaseMouseMouse PadAudio
Reborn Legacy (mod) Razer Deathadder Rocketfish Beyerdynamic DT 990 Pro 
AudioAudioAudio
M-Audio MobilePre M-Audio BX5a Audio Technica ATH-M50 
  hide details  
Reply
Reborn Legacy
(23 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.1 Ghz Foxconn Bloodrage 2 x OEM 5870 OCZ Platinum 6GB 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2 x Caviar Black (RAID 0) Samsung SH-S223L Prolimatech Megahalems 
CoolingCoolingOSMonitor
Delta AFC1212DE 5 x Coolermaster R4 (red LED) Windows 7 Pro Dell U2412M 
MonitorMonitorKeyboardPower
Asus VW223T Mitsubishi Diamond Pro 710s Leopold FC200RT/KB (tactile touch with blank keys) Corsair TX850W 
CaseMouseMouse PadAudio
Reborn Legacy (mod) Razer Deathadder Rocketfish Beyerdynamic DT 990 Pro 
AudioAudioAudio
M-Audio MobilePre M-Audio BX5a Audio Technica ATH-M50 
  hide details  
Reply
post #6 of 11
Thread Starter 
its the 2 pin connector (ground and power no data transfer) ive plugged it in all the way on the card and pulled the fan off the heatsink, checked the connection there too. no problems no cut, burnt or twisted wires..

I got the card from another member here on overclock (Y3K) back around 2005 he had it a while before i'd have to ask how long.
post #7 of 11
HEy, that card had a good run, plus i gave it too you, pretty much for free..
-T.N.D-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 940 3.2Ghz Asus M2N-SLI Asus 660 GTX 2GB  4GB OCZ Gold DDR2 XTC 
Hard DriveOptical DriveOSMonitor
150 GB Raptor-RAID0 Plexar PX-800A Windows 7 64Bit Samsung 20" 2MS 206BW 
KeyboardPowerCaseMouse
CoolMaster QuickFire ThermalTake 1200W Truepower Antec 900 Logitch G400s 
  hide details  
Reply
-T.N.D-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 940 3.2Ghz Asus M2N-SLI Asus 660 GTX 2GB  4GB OCZ Gold DDR2 XTC 
Hard DriveOptical DriveOSMonitor
150 GB Raptor-RAID0 Plexar PX-800A Windows 7 64Bit Samsung 20" 2MS 206BW 
KeyboardPowerCaseMouse
CoolMaster QuickFire ThermalTake 1200W Truepower Antec 900 Logitch G400s 
  hide details  
Reply
post #8 of 11
Thread Starter 
You made me trade my case for it on my BIRTHDAY!
post #9 of 11
lol
laptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD C-50 Acer hd6250 2x1gb's 
Hard DriveOSMonitorPower
250gb sata Windows 7 11in brick 
Case
Acer laptop 
  hide details  
Reply
laptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD C-50 Acer hd6250 2x1gb's 
Hard DriveOSMonitorPower
250gb sata Windows 7 11in brick 
Case
Acer laptop 
  hide details  
Reply
post #10 of 11
Thread Starter 
oddly enough I unplugged everything from the card looked at it more put it back together and fan started up fine its odd.. thanks for links and help everyone.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › X800 Fan