Overclock.net › Forums › AMD › AMD Motherboards › How to get S.M.A.R.T. working?
New Posts  All Forums:Forum Nav:

How to get S.M.A.R.T. working?

post #1 of 4
Thread Starter 
Ever since I installed my ga-m57sli-s4, I haven't seen my HDD temps in Everest. I have assumed that this because the SMART hdd sensors are not enabled, but I can't find an option to enable it in my BIOS, all I see is SMART LAN, which I don't think is the same thing Help?
    
CPUMotherboardGraphicsRAM
AMD X6 1055t @ 4GHz 1.45v GA-890FXA-UD5 Diamond 4870x2 4gb Corsair Dominator 
Hard DriveOSMonitorKeyboard
Gskill 60GB Phoenix Pro + 1TB WD Green Win 7 x64 Dell U2311H Filco Tenkeyless Blue Cherry "Otaku" 
PowerCaseMouse
Antec 850w Quattro Lian Li PC-A05N Modded Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD X6 1055t @ 4GHz 1.45v GA-890FXA-UD5 Diamond 4870x2 4gb Corsair Dominator 
Hard DriveOSMonitorKeyboard
Gskill 60GB Phoenix Pro + 1TB WD Green Win 7 x64 Dell U2311H Filco Tenkeyless Blue Cherry "Otaku" 
PowerCaseMouse
Antec 850w Quattro Lian Li PC-A05N Modded Logitech G500 
  hide details  
Reply
post #2 of 4
I am not sure but I guess it's possible that a motherboard simply doesn't support SMART, that may be the case.
Blackbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2180 @ 3.2 DFI P965 Dark EVGA 8800GTS SC 320MB (648/1728/945) 2Gb Corsair XMS2 DDR2 800 
Hard DriveOSMonitorPower
80GB Max, 200gb Seagate Windows XP Pro SP2 Dell 2001FP OCZ Powerstream 520w 
CaseMouseMouse Pad
Rocketfish (Lian Li A71-B) Logitech MX510 Performance Func 
  hide details  
Reply
Blackbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2180 @ 3.2 DFI P965 Dark EVGA 8800GTS SC 320MB (648/1728/945) 2Gb Corsair XMS2 DDR2 800 
Hard DriveOSMonitorPower
80GB Max, 200gb Seagate Windows XP Pro SP2 Dell 2001FP OCZ Powerstream 520w 
CaseMouseMouse Pad
Rocketfish (Lian Li A71-B) Logitech MX510 Performance Func 
  hide details  
Reply
post #3 of 4
You don't need SMART enable to read the SMART or temperature data. Would you happend to be running RAID? Does SpeedFan work?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #4 of 4
my board has the option to turn SMART on, but i still don't get HDD temps (could also be because they are new, but i don't think so)

Also, i couldn't read my temps even when not running raid.
Router
(12 items)
 
  
Reply
Router
(12 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › How to get S.M.A.R.T. working?