Overclock.net › Forums › Components › Memory › Is memory speed preventing 3.6ghz Q6600?
New Posts  All Forums:Forum Nav:

Is memory speed preventing 3.6ghz Q6600? - Page 3

post #21 of 47
Maybe it's something else that is failing like your RAM. Have you run memtest86 to see if RAM is fully functional? What VID is your chip? You can check this in coretemps.
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
post #22 of 47
the timings you are running are not needed at all 5-5-5-18 is just silly at 800mhz. gimme a list of all the voltages you are running in bios
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
post #23 of 47
Thread Starter 
Quote:
Originally Posted by microman View Post
the timings you are running are not needed at all 5-5-5-18 is just silly at 800mhz. gimme a list of all the voltages you are running in bios
1.46 VCORE
1.4 FSB
1.51 NB
1.2 SB
2.12 DRAM
post #24 of 47
Thread Starter 
Quote:
Originally Posted by killerhz View Post
Maybe it's something else that is failing like your RAM. Have you run memtest86 to see if RAM is fully functional? What VID is your chip? You can check this in coretemps.

No I haven't, will do that now. Not sure what you mean by VID.
post #25 of 47
Also here is a great thread about your board (i think it's the same) and ericeod and some great knowledge and is a pretty informative thread. Also make sure that you are using the latest bios update in case there were any issues that needed to be fixed.
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
post #26 of 47
Thread Starter 
Great thread, gives me alot of reference as to what to aim for.
post #27 of 47
Quote:
Originally Posted by Cariboodle View Post
Great thread, gives me alot of reference as to what to aim for.
Good luck man. I am sure someone will be able to help out more than I did. If you do figure it out, don't forget to post the fix.
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
post #28 of 47
one other thing to try is the same set up with just 1 memory stick.
I had a lot of problems with 4G with the P5E and Q6600 (I am a noob). but got it super stable at around 3.3 (if memory serves corrrectly). i read that 4g puts a lot more strain on the boards and voltages.
went through same thing where i can post and run for a little while at 3.6 or 3.7 but died after a short while.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Pro Sapphire 6970 Corsair 4x4 
Hard DriveOSPowerMouse Pad
corsair 300 win 7 x64 None My desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Pro Sapphire 6970 Corsair 4x4 
Hard DriveOSPowerMouse Pad
corsair 300 win 7 x64 None My desk 
  hide details  
Reply
post #29 of 47
okay, first off download, memset.exe just google it im too lazy to post the link. change tRFC to 56 and apply, loosen timings to 5-5-3-15 2t and crank it up, you voltages are enough, actually a few are a bit high, you can drop vcore a bit your board doesnt have a "terrible" vdroop.

Which Cooler is on your CPU?

Have you modified the Onboard fans or pipes at all? If not theres some really easy mods that can be done since the stock paste they put on the board is terriiBAD.
If you have 2pc's i have 3 ventrilo servers
and 2 video hosting servers here i can hop
on.
Holla Back,
Teh Monkz
Teh Monkz
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.49ghz 1.38v Evga 780i ZOTAC 8800 GTS 512 790/1875/2200 g.skill ddr2 1166mhz 5-5-5-15 2t 
Hard DriveOSMonitorPower
3x Seagate 7200 rpm 300gb Win XP 32 Samsung Syncmaster 22" widescreen Pc Power and Cooling 720w 
Case
Antec 900 
  hide details  
Reply
Teh Monkz
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.49ghz 1.38v Evga 780i ZOTAC 8800 GTS 512 790/1875/2200 g.skill ddr2 1166mhz 5-5-5-15 2t 
Hard DriveOSMonitorPower
3x Seagate 7200 rpm 300gb Win XP 32 Samsung Syncmaster 22" widescreen Pc Power and Cooling 720w 
Case
Antec 900 
  hide details  
Reply
post #30 of 47
Thread Starter 
Apparently there is no Memtest for 64 bit?

I'll try that memory timing, and drop some voltages.

I'm using a liquid cooling system with a CPU-306 CPU block from Koolance. Yeah I modded some fans and stuck a 40mm on the NB heatsink.

Only one computer, but I appreciate the offer
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Is memory speed preventing 3.6ghz Q6600?