Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › did i screw up my vista ultimate installation?
New Posts  All Forums:Forum Nav:

did i screw up my vista ultimate installation?

post #1 of 7
Thread Starter 
my processor is a 32bit now i installed windows vista ultimate x82 on my system, now was that a good idea or a really stupid idea? at first when i baught the vista CD from london drugs i didnt even think to check my system bit rate.... and now after install it i checked out my processor and its just a 32 with 1gb of ram.

My question is should i get a 32bit vista ultimate? or will this current vista ultimate be fine?
Acer Aspire
(5 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II N830 JE51_DN ATI Mobility Radeon HD 4200 Series Nanya Technology  
RAM
Nanya Technology  
  hide details  
Reply
Acer Aspire
(5 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II N830 JE51_DN ATI Mobility Radeon HD 4200 Series Nanya Technology  
RAM
Nanya Technology  
  hide details  
Reply
post #2 of 7
x86 is 32bit
post #3 of 7
lol...I think you mean x86, and x86 is 32-bit.
2600k i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 (B3 rev) Radeon HD6970 2GB 8GB G.Skill 1600MHz 
Hard DriveOSMonitorPower
Crucial C300 128GB Windows 7 Home Premium 64 23" Samsung SyncMaster 2343 OCZ ModXStream-Pro 700w 
CaseMouse
Caseless Razer Naga 
  hide details  
Reply
2600k i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 (B3 rev) Radeon HD6970 2GB 8GB G.Skill 1600MHz 
Hard DriveOSMonitorPower
Crucial C300 128GB Windows 7 Home Premium 64 23" Samsung SyncMaster 2343 OCZ ModXStream-Pro 700w 
CaseMouse
Caseless Razer Naga 
  hide details  
Reply
post #4 of 7
It's fine.
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
post #5 of 7
It will operate "fine" in 32-bit mode. However, using Vista Ultimate, or any vista variation on 1GB of ram is not optimal. People say to have 2GB minimum.. 4GB if you can, but under the 32-bit system you wont see or be able to use all of it. So yes, it will run in 32 bit, but Im not sure how well it will run with that little ram.
Quad Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-Z77x-UD5H Sapphire 5850 16 GB G.skill 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 256gb 2x Samsung 18x DVD-RW Custom Watercooling Windows 7 Home 
MonitorKeyboardPowerCase
27" Asus 1080p Logitech G710+ Corsair 750TX CoolerMaster Stacker 810 
MouseMouse PadAudio
Logitech G500s Steelseries Klipsch Promedia 5.1 
  hide details  
Reply
Quad Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-Z77x-UD5H Sapphire 5850 16 GB G.skill 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 256gb 2x Samsung 18x DVD-RW Custom Watercooling Windows 7 Home 
MonitorKeyboardPowerCase
27" Asus 1080p Logitech G710+ Corsair 750TX CoolerMaster Stacker 810 
MouseMouse PadAudio
Logitech G500s Steelseries Klipsch Promedia 5.1 
  hide details  
Reply
post #6 of 7
I use x86 with 3x1GB and did a boot.ini set increasing usermodeva (virtual memory) allowed to be used by a single app to 3GB instead of 2GB

and my mobo runs 3x1Gb as 2 stick dual channel and 1 single channel

so its basically effectively dual channel
My Box
(17 items)
 
  
CPUMotherboardGraphicsRAM
I7 37700K ASrock Z77 Fatl1ty Pro Gigabyte G1 Gaming GTX 1080 G.SKILL RIPJAW 16GB 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 128GB SSD WD 250GB Samsung 850 EVO 120GB Samsung 850 EVO 500GB 
Optical DriveCoolingOSMonitor
LB Blue ray rewriter Noctuna NH-D14 Windows 10 QNIX 27" QX2710 2560x1440P 
PowerCase
Seasonic X-850w Corsair 500R 
  hide details  
Reply
My Box
(17 items)
 
  
CPUMotherboardGraphicsRAM
I7 37700K ASrock Z77 Fatl1ty Pro Gigabyte G1 Gaming GTX 1080 G.SKILL RIPJAW 16GB 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 128GB SSD WD 250GB Samsung 850 EVO 120GB Samsung 850 EVO 500GB 
Optical DriveCoolingOSMonitor
LB Blue ray rewriter Noctuna NH-D14 Windows 10 QNIX 27" QX2710 2560x1440P 
PowerCase
Seasonic X-850w Corsair 500R 
  hide details  
Reply
post #7 of 7
Thread Starter 
Ah ic, because after i just did a windows vista update and downloaded about 32 updates once it said restart i hit restart and it went to a blue screen and said something about my virtual memery, so I'm guessing 1GB of ram really is WAY to little to run vista properly lol...

is there anyway to get rid of that blue screen without getting more ram?
Acer Aspire
(5 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II N830 JE51_DN ATI Mobility Radeon HD 4200 Series Nanya Technology  
RAM
Nanya Technology  
  hide details  
Reply
Acer Aspire
(5 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II N830 JE51_DN ATI Mobility Radeon HD 4200 Series Nanya Technology  
RAM
Nanya Technology  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › did i screw up my vista ultimate installation?