Overclock.net › Forums › Cooling › Air Cooling › Should I be worried?
New Posts  All Forums:Forum Nav:

Should I be worried?

post #1 of 11
Thread Starter 
Alright, so take a look at my specs below. These are for the PC I'm about to finish building. All I have left is to replace the case fans, buy a TRUE for the CPU, and begin installing everything.

I can, however, turn on the PC and look at the BIOS. However, after plugging in my keyboard today for the first time, the PC suddenly does this: Turns on at power switch, lights and all, beeps at me once, flashes the BIOS for less than a second on the screen, then turns off.

I can't help but be worried, though I'm wondering if it's just because my CPU might be heating up? No idea, but I'm hoping I didn't fry something somehow.

Any suggestions? No installs yet, no OS. Everything's blank while I wait for my copy of Vista to come in.
Raikiri
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA Nvidia nForce 780i SLI EVGA Nvidia GeForce 450S OCZ Gold 2x2gb DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 7200rpm 400gb 16mb cache Windows 7 x64 Professional Samsung 206BW 20" Razer Lycosa 
PowerCaseMouseMouse Pad
ABS Tagan BZ 900W 12V Gigabyte 3D Aurora Black Razer Deathadder Thermaltake Flare w/ LED 
  hide details  
Reply
Raikiri
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA Nvidia nForce 780i SLI EVGA Nvidia GeForce 450S OCZ Gold 2x2gb DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 7200rpm 400gb 16mb cache Windows 7 x64 Professional Samsung 206BW 20" Razer Lycosa 
PowerCaseMouseMouse Pad
ABS Tagan BZ 900W 12V Gigabyte 3D Aurora Black Razer Deathadder Thermaltake Flare w/ LED 
  hide details  
Reply
post #2 of 11
ok you had the stock heatsink installed? i would try again with just oe stick of ram and try reseating cmos
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 5 1600x broken Evga GTX 1060 SSC Corsair Vengeance LPX 
Hard DriveOptical DriveOSMonitor
San Disc SSD need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 5 1600x broken Evga GTX 1060 SSC Corsair Vengeance LPX 
Hard DriveOptical DriveOSMonitor
San Disc SSD need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #3 of 11
I really hope you didn't try ot fire it up with no HS on the CPU? If you do have it on, try with just the CPU, gfx card and one stick of RAM and see if it will post. If so, try again after making sure everything is seated properly etc.
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
post #4 of 11
do u know which bios your motherboard has

AMI or Phoenix Award?

because the beeps mean something, but it is different for both of those.
post #5 of 11
Quote:
Originally Posted by boydyboyd View Post
do u know which bios your motherboard has

AMI or Phoenix Award?

because the beeps mean something, but it is different for both of those.
If it is one quick beep, that is just a successful post. it is only a code if there are more than one or one continuos beep. I think the beep he heard was just the POST.


Also, is it a USB keyboard? You may have a bad USB port. You may want to try another USB or get a USB>PS2 adapter.
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
post #6 of 11
Thread Starter 
Aight aight, nevermind. Figured it out. BIOS posts successfully, yes. I'm not trying to run anything at the moment, just making sure that it boots successfully. I opened the case and put a heavy-duty craftsman fan up next to it just to test, and the CPU would overheat when I moved it away.

I'm not having a great day, so wasn't really thinking properly. Wasn't really considering the fact that I didn't have a heatsink on the bugger.

Thankfully, the BIOS has a auto-shutdown feature, which is what was causing that. So once my TRUE comes in, I'm set.

Thanks for the input

Problem solved
Raikiri
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA Nvidia nForce 780i SLI EVGA Nvidia GeForce 450S OCZ Gold 2x2gb DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 7200rpm 400gb 16mb cache Windows 7 x64 Professional Samsung 206BW 20" Razer Lycosa 
PowerCaseMouseMouse Pad
ABS Tagan BZ 900W 12V Gigabyte 3D Aurora Black Razer Deathadder Thermaltake Flare w/ LED 
  hide details  
Reply
Raikiri
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA Nvidia nForce 780i SLI EVGA Nvidia GeForce 450S OCZ Gold 2x2gb DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 7200rpm 400gb 16mb cache Windows 7 x64 Professional Samsung 206BW 20" Razer Lycosa 
PowerCaseMouseMouse Pad
ABS Tagan BZ 900W 12V Gigabyte 3D Aurora Black Razer Deathadder Thermaltake Flare w/ LED 
  hide details  
Reply
post #7 of 11
Quote:
Originally Posted by Furai View Post
I'm not having a great day, so wasn't really thinking properly. Wasn't really considering the fact that I didn't have a heatsink on the bugger.


Don't run it without a heatsink dude.

NEMESIS
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 L628F 2.4-@3.6GHZ ASUS P5N-E 650i SLi XFX 512MB G92 8800GTS XXX 820/2020/2240 2GB Corsair XMS2 DDR2-667@970 CAS4 2T 
Hard DriveOSMonitorKeyboard
320Gb ST3320620AS Windows Vista Ultimate SP1 x86 22" LG W2252TQ 2ms 10000:1 1680x1050 + 19" Hyundai Saitek Eclipse II 
PowerCaseMouse
OCZ GameXStream 700w CM Stacker 832 Razer Copperhead 
  hide details  
Reply
NEMESIS
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 L628F 2.4-@3.6GHZ ASUS P5N-E 650i SLi XFX 512MB G92 8800GTS XXX 820/2020/2240 2GB Corsair XMS2 DDR2-667@970 CAS4 2T 
Hard DriveOSMonitorKeyboard
320Gb ST3320620AS Windows Vista Ultimate SP1 x86 22" LG W2252TQ 2ms 10000:1 1680x1050 + 19" Hyundai Saitek Eclipse II 
PowerCaseMouse
OCZ GameXStream 700w CM Stacker 832 Razer Copperhead 
  hide details  
Reply
post #8 of 11
Quote:
Originally Posted by Furai View Post
Aight aight, nevermind. Figured it out. BIOS posts successfully, yes. I'm not trying to run anything at the moment, just making sure that it boots successfully. I opened the case and put a heavy-duty craftsman fan up next to it just to test, and the CPU would overheat when I moved it away.

I'm not having a great day, so wasn't really thinking properly. Wasn't really considering the fact that I didn't have a heatsink on the bugger.

Thankfully, the BIOS has a auto-shutdown feature, which is what was causing that. So once my TRUE comes in, I'm set.

Thanks for the input

Problem solved

lesson learned. You should NEVER run the CPU without a HS and it is a really bad idea to do it without a fan. Hopefully, it shut down fast enough to not have caused any damage.
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
post #9 of 11
A cpu is up to normal operating temperature in less than 20 seconds. Anytime after that without a HS and fan its starting to overheat and your asking for trouble!
Orb
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k @ 4.0GHz  ASUS X99 Deluxe II Zotac GTX1070 AMP 32GB Corsair Dominator DDR4 3GHz 
Hard DriveCoolingOSMonitor
Samsung Evo M.2 NVMe | 4x Seagates (12TB) TR Venomous X Windows 7 Ultimate x64 SP1 32" LG32LS575T | 2 x AOC 24" E2460s 
KeyboardPowerCaseMouse
Corsair K70 LUX Enermax Revolution85+ 1250W Antec 1200 with 5 Noctua NF-F12 Fans Logitech MX Master 2s 
Mouse PadAudio
Allsop Metal Asus Xonar D2X 
  hide details  
Reply
Orb
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k @ 4.0GHz  ASUS X99 Deluxe II Zotac GTX1070 AMP 32GB Corsair Dominator DDR4 3GHz 
Hard DriveCoolingOSMonitor
Samsung Evo M.2 NVMe | 4x Seagates (12TB) TR Venomous X Windows 7 Ultimate x64 SP1 32" LG32LS575T | 2 x AOC 24" E2460s 
KeyboardPowerCaseMouse
Corsair K70 LUX Enermax Revolution85+ 1250W Antec 1200 with 5 Noctua NF-F12 Fans Logitech MX Master 2s 
Mouse PadAudio
Allsop Metal Asus Xonar D2X 
  hide details  
Reply
post #10 of 11
Thread Starter 
Yes yes I know, it was a moment of stupidity. I figured it would be fine since I wasn't actually booting windows, just dinking with the BIOS. I'm glad for safeguards
Raikiri
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA Nvidia nForce 780i SLI EVGA Nvidia GeForce 450S OCZ Gold 2x2gb DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 7200rpm 400gb 16mb cache Windows 7 x64 Professional Samsung 206BW 20" Razer Lycosa 
PowerCaseMouseMouse Pad
ABS Tagan BZ 900W 12V Gigabyte 3D Aurora Black Razer Deathadder Thermaltake Flare w/ LED 
  hide details  
Reply
Raikiri
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 EVGA Nvidia nForce 780i SLI EVGA Nvidia GeForce 450S OCZ Gold 2x2gb DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 7200rpm 400gb 16mb cache Windows 7 x64 Professional Samsung 206BW 20" Razer Lycosa 
PowerCaseMouseMouse Pad
ABS Tagan BZ 900W 12V Gigabyte 3D Aurora Black Razer Deathadder Thermaltake Flare w/ LED 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Should I be worried?