Overclock.net › Forums › Intel › Intel CPUs › Slow computer! *56k Warning!!*
New Posts  All Forums:Forum Nav:

Slow computer! *56k Warning!!* - Page 2

post #11 of 26
Thread Starter 
Quote:
Originally Posted by Armadi110 View Post
well that score seems about right for stock, i reckon its just your OS, did you reformat for the upgrade?
These are new components. I just finished building it last night and installed XP 32-bit on it.
Bloomfield
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rampage III Extreme [2] GTX 570 SC SLI [3] 2GB Dominator 
Hard DriveOSMonitorPower
[2] 1TB RAID-0 Windows 7 x64 2493HM AX850 
CaseMouse
FT02B G5 
  hide details  
Reply
Bloomfield
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rampage III Extreme [2] GTX 570 SC SLI [3] 2GB Dominator 
Hard DriveOSMonitorPower
[2] 1TB RAID-0 Windows 7 x64 2493HM AX850 
CaseMouse
FT02B G5 
  hide details  
Reply
post #12 of 26
Thread Starter 
Quote:
Originally Posted by Arakasi View Post
Everything sounds normal dude...
11,000 with 8800gts sounds normal...
You can probably hit 12,000 if you overclock the card !
I was hitting 12,000 when i had the gts.
The cpu test with PCmark is normal to show 1fps
Mine shows 3-4 fps when i overclock to 3.6 with my q6600
If your room is hot you need to get some airflow going in your room.
Is it a small room or Large room ? Do you keep your door closed ?
Ambient Temp has a huge effect on cpu temp. I learned that the hardway.
Yeah, it's really hot outside and my room is small. I have my door opened and a standup fan on high. I'll post a YouTube video of my computer acting slow.
Bloomfield
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rampage III Extreme [2] GTX 570 SC SLI [3] 2GB Dominator 
Hard DriveOSMonitorPower
[2] 1TB RAID-0 Windows 7 x64 2493HM AX850 
CaseMouse
FT02B G5 
  hide details  
Reply
Bloomfield
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rampage III Extreme [2] GTX 570 SC SLI [3] 2GB Dominator 
Hard DriveOSMonitorPower
[2] 1TB RAID-0 Windows 7 x64 2493HM AX850 
CaseMouse
FT02B G5 
  hide details  
Reply
post #13 of 26
If thats the case do you have a window in your room ?
By a side flat case Fan 50cm or so, and crack your window...
Place the fan in your window pointing OUT!!
setup your computer underneath the fan/window.

Turn that fan into an exhaust and have it blow out all the heat in your room!

Your computer is creating the heat and your house air conditioner probably cannot keep up with it.
* remember* (Heat always rises.)
post #14 of 26
Thread Starter 

Here's the video of my computer starting up into Windows. Take note of how long it takes for the taskbar and icons to appear, and how the mouse locks up in a spot and re-appears in another.


Also, is this vdroop? I set my vcore to Normal (Auto) and in the PC Health & Status page of the bios, it says my vcore is at 1.204, but when I load onto Windows and check CPU-Z, it says 1.184. Here are the pics:

BIOS:


CPU-Z
Bloomfield
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rampage III Extreme [2] GTX 570 SC SLI [3] 2GB Dominator 
Hard DriveOSMonitorPower
[2] 1TB RAID-0 Windows 7 x64 2493HM AX850 
CaseMouse
FT02B G5 
  hide details  
Reply
Bloomfield
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rampage III Extreme [2] GTX 570 SC SLI [3] 2GB Dominator 
Hard DriveOSMonitorPower
[2] 1TB RAID-0 Windows 7 x64 2493HM AX850 
CaseMouse
FT02B G5 
  hide details  
Reply
post #15 of 26
maybe just do a backup and a clean install of xp if you're unhappy with the load times. Shouldn't be slow if you just bought everything though.

Also, make sure you have 'Enable Quick Boot' enabled in BIOS and it may be able to load faster. Also make sure that your primary drive (with your XP partition) is first in the Boot Order section in BIOS.

Also make sure your RAM and Timings are set to stock timings and voltages entered in manually. Try those things first, and if it doesn't fix it, back up your files, and opt for a clean install.
Just a comp.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.6 Ghz 1.48 v bios Asus P5K eVGA 9800GTX 770/1944/2300 4 GB Patriot Extreme PC2-6400 
Hard DriveOptical DriveOSMonitor
150 GB WD Raptor 500 GB Barracuda 160 GB IDE HD LITE-ON DVD-RW Dual boot Vista / XP 32 Bit Samsung 226BW 22" WS 
KeyboardPowerCaseMouse
Emachines Antec Truepower Trio 650 W Antec Nine Hundred Microsoft Comfort Optical Mouse 3000 
Mouse Pad
Regular 
  hide details  
Reply
Just a comp.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.6 Ghz 1.48 v bios Asus P5K eVGA 9800GTX 770/1944/2300 4 GB Patriot Extreme PC2-6400 
Hard DriveOptical DriveOSMonitor
150 GB WD Raptor 500 GB Barracuda 160 GB IDE HD LITE-ON DVD-RW Dual boot Vista / XP 32 Bit Samsung 226BW 22" WS 
KeyboardPowerCaseMouse
Emachines Antec Truepower Trio 650 W Antec Nine Hundred Microsoft Comfort Optical Mouse 3000 
Mouse Pad
Regular 
  hide details  
Reply
post #16 of 26
The problem is that the ram needs 2.2v to run at 4-4-4-12 timings (as per Crucial's specs). To make it capable of running in all boards, it will boot up at the board's default 1.8v and 5-5-5-15 timings. So just set voltages to manual, add +0.4v to DRAM Overvoltage Control, and you will be set.

I think thats why your system is jerky and the mouse jumps around.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #17 of 26
Thats your board purposely lowering your voltage to increase cpu life and save energy costs.
You can disable that in the bios.
Voltage dropping like that also occurs when you stress your cpu.
You actually have to pencil in or solder one of your resistors to stop that during stress testing or 100% Load.

The slow loading seems like maybe you have too many processes trying to load when windows opens up.
What was that Zone Alarm that popped up ?
That could be draining alot of your speed, trying to open.
post #18 of 26
Thread Starter 
Quote:
The problem is that the ram needs 2.2v to run at 4-4-4-12 timings (as per Crucial's specs). To make it capable of running in all boards, it will boot up at the board's default 1.8v and 5-5-5-15 timings. So just set voltages to manual, add +0.4v to DRAM Overvoltage Control, and you will be set.
I'll try that right now.

Quote:
Thats your board purposely lowering your voltage to increase cpu life and save energy costs.
You can disable that in the bios.
Voltage dropping like that also occurs when you stress your cpu.
You actually have to pencil in or solder one of your resistors to stop that during stress testing or 100% Load.

The slow loading seems like maybe you have too many processes trying to load when windows opens up.
What was that Zone Alarm that popped up ?
That could be draining alot of your speed, trying to open.
How do I disable that in the bios? I don't have much processes. Nothing a Dual-Core can't handle. I disabled unnecessary services and startup programs. Here's my desktop on full load.

http://img252.imageshack.us/img252/756/fullloadhr0.jpg
Bloomfield
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rampage III Extreme [2] GTX 570 SC SLI [3] 2GB Dominator 
Hard DriveOSMonitorPower
[2] 1TB RAID-0 Windows 7 x64 2493HM AX850 
CaseMouse
FT02B G5 
  hide details  
Reply
Bloomfield
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rampage III Extreme [2] GTX 570 SC SLI [3] 2GB Dominator 
Hard DriveOSMonitorPower
[2] 1TB RAID-0 Windows 7 x64 2493HM AX850 
CaseMouse
FT02B G5 
  hide details  
Reply
post #19 of 26
Thread Starter 
I tried setting the RAM and timings to auto and the DDR2 OverVoltage to +.05. Should I enable Loadline Calibration? Default was enabled but I disabled. Is that linking and unlinking RAM and processor?
Bloomfield
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rampage III Extreme [2] GTX 570 SC SLI [3] 2GB Dominator 
Hard DriveOSMonitorPower
[2] 1TB RAID-0 Windows 7 x64 2493HM AX850 
CaseMouse
FT02B G5 
  hide details  
Reply
Bloomfield
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rampage III Extreme [2] GTX 570 SC SLI [3] 2GB Dominator 
Hard DriveOSMonitorPower
[2] 1TB RAID-0 Windows 7 x64 2493HM AX850 
CaseMouse
FT02B G5 
  hide details  
Reply
post #20 of 26
Thread Starter 
I also tried setting the System Memory Multiplier to 2.4 and DRAM Timing Selectable to 4-4-4-12 and left the DDR2 OverVoltage Control at +.05, still slow. And then when I had the default setting for DDR2 OverVoltage Control and had the Memory Multiplier at Auto and the Timings at 4-4-4-12, during startup, the Windows startup sound would get interrupted and sound itchy and scratchy.
Bloomfield
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rampage III Extreme [2] GTX 570 SC SLI [3] 2GB Dominator 
Hard DriveOSMonitorPower
[2] 1TB RAID-0 Windows 7 x64 2493HM AX850 
CaseMouse
FT02B G5 
  hide details  
Reply
Bloomfield
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rampage III Extreme [2] GTX 570 SC SLI [3] 2GB Dominator 
Hard DriveOSMonitorPower
[2] 1TB RAID-0 Windows 7 x64 2493HM AX850 
CaseMouse
FT02B G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Slow computer! *56k Warning!!*