Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › eeekkk os only working in safe mode
New Posts  All Forums:Forum Nav:

eeekkk os only working in safe mode

post #1 of 3
Thread Starter 
well i have vista running
its an updateed version and i came in to the room today screen was off as usuall i booted up and chose start windows normally but instead of starting windows the screen went blue and said ibm os2 and some word i cant remebeer but im runnign in safemode and its working so

can any one help me with this one
My System
(13 items)
 
  
CPUGraphicsRAMOS
intell pentium 4 2.66Ghz NVIDA GeForce FX 5200 2046mb corsair/kingston Windows Vista Home Primuim 6.0 (32bit) 
Power
500w 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMOS
intell pentium 4 2.66Ghz NVIDA GeForce FX 5200 2046mb corsair/kingston Windows Vista Home Primuim 6.0 (32bit) 
Power
500w 
  hide details  
Reply
post #2 of 3
Quote:
Originally Posted by tttppp9991111 View Post
...and said ibm os2 and some word i cant remebeer
I'd help, but I cant remember the fix for that.

Com'on...without a better description of the problem, knowing what parts you have, and what you've done prior to the problem starting, it's kind of hard to suggest anything.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 3
Thread Starter 
well im not sure what i did befor hand i came home and it was screwed up but the screen is blue in color and it says OS/2 warp and the in the corner it says ibm
My System
(13 items)
 
  
CPUGraphicsRAMOS
intell pentium 4 2.66Ghz NVIDA GeForce FX 5200 2046mb corsair/kingston Windows Vista Home Primuim 6.0 (32bit) 
Power
500w 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMOS
intell pentium 4 2.66Ghz NVIDA GeForce FX 5200 2046mb corsair/kingston Windows Vista Home Primuim 6.0 (32bit) 
Power
500w 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › eeekkk os only working in safe mode