Overclock.net › Forums › Intel › Intel Motherboards › evga 780i question
New Posts  All Forums:Forum Nav:

evga 780i question

post #1 of 30
Thread Starter 
okay i had no problems starting up my new build, got power and it booted up fine and i was in the bios and everything. then i booted from my HD. then i must of done something because its not booting up now. instead of the green light on the board when i hit the power button, i get a yellow light. along with the blue light that shows power to the board.i need some help, if anybody can.
HELENKELLER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.4 eVGA 780I EVGA 8800GTS 4 GB OCZ SLI RDY 
Hard DriveOSKeyboardPower
400GB WD/Seagate Internal / 500 WD External Vista X64 Logitech MX5000 Ultra X2 750watt 
CaseMouseMouse Pad
Ultra Aluminus Mid-Tower Logitech MX5000 GO Army 
  hide details  
Reply
HELENKELLER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.4 eVGA 780I EVGA 8800GTS 4 GB OCZ SLI RDY 
Hard DriveOSKeyboardPower
400GB WD/Seagate Internal / 500 WD External Vista X64 Logitech MX5000 Ultra X2 750watt 
CaseMouseMouse Pad
Ultra Aluminus Mid-Tower Logitech MX5000 GO Army 
  hide details  
Reply
post #2 of 30
Did you install Windows? You may not be able to boot to your HDD either without Windows or without reformatting Windows.
I don't have that board so I don't know about it I'm just guessing.
Just in case you don't know to install Windows you need to set your Boot priority to your DVD drive with the Windows disk in the drive.

If you already know disregard that.

Also If that isn't the problem could you clarify. Did it just boot once and now it won't boot at all? If you set everything to default can you get into your BIOS.
If it won't boot at all try clearing CMOS. Consult your manual on how to do this.
It usually is something like unplug the PSU, take out the battery, switch a jumper and then reverse those 3 steps.
Try that.
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
post #3 of 30
Thread Starter 
thanks im going to try tomorrow im done for the night got a paper to write lol
HELENKELLER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.4 eVGA 780I EVGA 8800GTS 4 GB OCZ SLI RDY 
Hard DriveOSKeyboardPower
400GB WD/Seagate Internal / 500 WD External Vista X64 Logitech MX5000 Ultra X2 750watt 
CaseMouseMouse Pad
Ultra Aluminus Mid-Tower Logitech MX5000 GO Army 
  hide details  
Reply
HELENKELLER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.4 eVGA 780I EVGA 8800GTS 4 GB OCZ SLI RDY 
Hard DriveOSKeyboardPower
400GB WD/Seagate Internal / 500 WD External Vista X64 Logitech MX5000 Ultra X2 750watt 
CaseMouseMouse Pad
Ultra Aluminus Mid-Tower Logitech MX5000 GO Army 
  hide details  
Reply
post #4 of 30
What numbers are on the little display thingy on the board?
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
post #5 of 30
Thread Starter 
nothing, the led display doesn't light up.
HELENKELLER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.4 eVGA 780I EVGA 8800GTS 4 GB OCZ SLI RDY 
Hard DriveOSKeyboardPower
400GB WD/Seagate Internal / 500 WD External Vista X64 Logitech MX5000 Ultra X2 750watt 
CaseMouseMouse Pad
Ultra Aluminus Mid-Tower Logitech MX5000 GO Army 
  hide details  
Reply
HELENKELLER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.4 eVGA 780I EVGA 8800GTS 4 GB OCZ SLI RDY 
Hard DriveOSKeyboardPower
400GB WD/Seagate Internal / 500 WD External Vista X64 Logitech MX5000 Ultra X2 750watt 
CaseMouseMouse Pad
Ultra Aluminus Mid-Tower Logitech MX5000 GO Army 
  hide details  
Reply
post #6 of 30
Thread Starter 
well still getting the problem. evga said to take out hte battery for 5-10 minutes which i did and now its not working still. then they said to make sure everything was plugged in correctly which it is. i took everything out and took off everything, bared the mobo. then put everything back on and when i turn on the psu i get the standard blue light thats always on and then a yellow light, which should not happen. HELP!
HELENKELLER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.4 eVGA 780I EVGA 8800GTS 4 GB OCZ SLI RDY 
Hard DriveOSKeyboardPower
400GB WD/Seagate Internal / 500 WD External Vista X64 Logitech MX5000 Ultra X2 750watt 
CaseMouseMouse Pad
Ultra Aluminus Mid-Tower Logitech MX5000 GO Army 
  hide details  
Reply
HELENKELLER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.4 eVGA 780I EVGA 8800GTS 4 GB OCZ SLI RDY 
Hard DriveOSKeyboardPower
400GB WD/Seagate Internal / 500 WD External Vista X64 Logitech MX5000 Ultra X2 750watt 
CaseMouseMouse Pad
Ultra Aluminus Mid-Tower Logitech MX5000 GO Army 
  hide details  
Reply
post #7 of 30
I want to say its toast just because the diagnostic led should come on regardless of how bad you screw something up. I looked in the manual and I couldn't find what it means when you have a blue and yellow light, thats definately a new one.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #8 of 30
Thread Starter 
i don't think its toast. i booted up once and havn't done anything since then.
HELENKELLER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.4 eVGA 780I EVGA 8800GTS 4 GB OCZ SLI RDY 
Hard DriveOSKeyboardPower
400GB WD/Seagate Internal / 500 WD External Vista X64 Logitech MX5000 Ultra X2 750watt 
CaseMouseMouse Pad
Ultra Aluminus Mid-Tower Logitech MX5000 GO Army 
  hide details  
Reply
HELENKELLER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.4 eVGA 780I EVGA 8800GTS 4 GB OCZ SLI RDY 
Hard DriveOSKeyboardPower
400GB WD/Seagate Internal / 500 WD External Vista X64 Logitech MX5000 Ultra X2 750watt 
CaseMouseMouse Pad
Ultra Aluminus Mid-Tower Logitech MX5000 GO Army 
  hide details  
Reply
post #9 of 30
This is more of a "bump" than anything.

On my 780i I've got a blue, green, and orange lights on. You're missing the green light and the number display... maybe your psu is at fault. But if not I'm really leaning towards you having a bad board. It's bad luck but it happens all the time.

My p5K-e was a dream for 48 hours, and then out of nowhere it just died for no reason. It seemed to power up but I had nothing on screen and my monitor stayed on standby. Point is it happens, works fine then for seemingly no reason they just die.

Hopefully I'm wrong and something has been overlooked... which also happens all the time.

GL
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
post #10 of 30
Thread Starter 
im goign to call evga and have them take me through whatever they think i should do
HELENKELLER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.4 eVGA 780I EVGA 8800GTS 4 GB OCZ SLI RDY 
Hard DriveOSKeyboardPower
400GB WD/Seagate Internal / 500 WD External Vista X64 Logitech MX5000 Ultra X2 750watt 
CaseMouseMouse Pad
Ultra Aluminus Mid-Tower Logitech MX5000 GO Army 
  hide details  
Reply
HELENKELLER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.4 eVGA 780I EVGA 8800GTS 4 GB OCZ SLI RDY 
Hard DriveOSKeyboardPower
400GB WD/Seagate Internal / 500 WD External Vista X64 Logitech MX5000 Ultra X2 750watt 
CaseMouseMouse Pad
Ultra Aluminus Mid-Tower Logitech MX5000 GO Army 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › evga 780i question