Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Another vista installation Black screen thread
New Posts  All Forums:Forum Nav:

Another vista installation Black screen thread

post #1 of 9
Thread Starter 
Alright i just installed my xfx 780i, happy that this time it seems to be working.
Problem happens when i try to install vista 32bit OEM.
I boot from dvd. I formated. Then after the first reboot during installation it goes
to the completing installation screen.... dot dot dot. then The screen flashes and all you can see is the cursor, then the screen flashes again and the screen just goes black and has the little gray line blinking in the top left corner.

It just keeps blinking forever.....

Any ideas? should i just take out all ram but 1gb?
I havnt overclocked at all either.......yet.
I also already configured my bios.
post #2 of 9
I would take out all the Ram 1gb at a time, to diagnose if it is, indeed a Ram issue.
    
CPUMotherboardGraphicsRAM
Q9550 EVGA 790i Ultra Sli 775 Visiontek 4870x2 OCZ Fatal1ty Edition DDR3 8GB (2 x 2GB)x2 
Hard DriveOSMonitorKeyboard
Raptor X 150GB;2x WD 200GB;WD 250GB;WD 36GB Raptor Windows Vista™ Ultimate x64 Acer 24" LCD Logitech G15 Keyboard 
PowerCaseMouseMouse Pad
Enermax Galaxy 1000W Lian Li Cube Case (Modded Big Time) Logitech G5 Mouse Bf2142 Edition Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9550 EVGA 790i Ultra Sli 775 Visiontek 4870x2 OCZ Fatal1ty Edition DDR3 8GB (2 x 2GB)x2 
Hard DriveOSMonitorKeyboard
Raptor X 150GB;2x WD 200GB;WD 250GB;WD 36GB Raptor Windows Vista™ Ultimate x64 Acer 24" LCD Logitech G15 Keyboard 
PowerCaseMouseMouse Pad
Enermax Galaxy 1000W Lian Li Cube Case (Modded Big Time) Logitech G5 Mouse Bf2142 Edition Desk 
  hide details  
Reply
post #3 of 9
Do you have your hard drives in a raid configuration? I had problems with raid w/ Vista Ultimate x64...
post #4 of 9
Are you trying to setup raid at the same time?
NEW
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 EVGA 780i FTW BFG 9800gtx+ 1Gb Corsair 2x2GIG PC2 @ 1066 
Hard DriveOptical DriveOSMonitor
2x320 1x500 SATA 2 HP DVD BURNER WIN 7 Ult Hanns-G 28" 
KeyboardPowerCaseMouse
Saitek OCZ GameXStream 600w Modded ROCKETFISH Logitech G5 
Mouse Pad
X-TRAC ripper XL 
  hide details  
Reply
NEW
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 EVGA 780i FTW BFG 9800gtx+ 1Gb Corsair 2x2GIG PC2 @ 1066 
Hard DriveOptical DriveOSMonitor
2x320 1x500 SATA 2 HP DVD BURNER WIN 7 Ult Hanns-G 28" 
KeyboardPowerCaseMouse
Saitek OCZ GameXStream 600w Modded ROCKETFISH Logitech G5 
Mouse Pad
X-TRAC ripper XL 
  hide details  
Reply
post #5 of 9
try installing with 2gb of ram. thats what i had to do with my 780i board
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
post #6 of 9
As others have said install with only 2GB of RAM. Then once the install is done add the rest in.
Black Ice
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte GA-Z68XP-UD3 EVGA GTX 560 Ti Superclocked (01G-P3-1563-AR) G-SKILL Ripjaws X Series F3-12800CL7-4GBXH (x2) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATA 6GB/s SSD (CT128M4SSD2) OCZ Vertex 3 6GB/s SSD (VTX3-25SAT3-120G) Samsung Blu-Ray Combo Internal 12XReadable and ... Cooler Master Hyper 212 Plus (RR-B10-212P-G1) 
OSMonitorKeyboardPower
Windows 7 Professional x64 Samsung SyncMaster 2494HM (24" @1920x1080) Deck Legend Frost (105 key tactile) Corsair HX850 (CMPSU-850HX) 
CaseMouseMouse PadMouse Pad
Corsair Carbide Series 500R (CC-9011012-WW) Logitech G500 Gaming Mouse Steelseries 4HD Steelseries 63005SS QcK mini Mouse Pad 
Audio
ASUS Xonar D2 (PCI) 
  hide details  
Reply
Black Ice
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte GA-Z68XP-UD3 EVGA GTX 560 Ti Superclocked (01G-P3-1563-AR) G-SKILL Ripjaws X Series F3-12800CL7-4GBXH (x2) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATA 6GB/s SSD (CT128M4SSD2) OCZ Vertex 3 6GB/s SSD (VTX3-25SAT3-120G) Samsung Blu-Ray Combo Internal 12XReadable and ... Cooler Master Hyper 212 Plus (RR-B10-212P-G1) 
OSMonitorKeyboardPower
Windows 7 Professional x64 Samsung SyncMaster 2494HM (24" @1920x1080) Deck Legend Frost (105 key tactile) Corsair HX850 (CMPSU-850HX) 
CaseMouseMouse PadMouse Pad
Corsair Carbide Series 500R (CC-9011012-WW) Logitech G500 Gaming Mouse Steelseries 4HD Steelseries 63005SS QcK mini Mouse Pad 
Audio
ASUS Xonar D2 (PCI) 
  hide details  
Reply
post #7 of 9
Thread Starter 
Thanks for all the replies.
I Tried using 1gb and only 2gb, still wont work. I dont think its the ram because its was completly stable a day ago.
I do not have raid 0 because i currently am using only one sata drive.
I also tried doing this http://forums.techarena.in/showthread.php?t=664710
But cant get into safe mode even because of the BSOD error explained below.

Alright well i figured out that when i even just try to boot into windows or safe mode i get the same BSOD every time.
'Stop: 0x000000A5 A problem has been detected...Bios is not ACPI
compliant....'
I disabled ACPI in bios but it still didnt work...
The thing is, i havnt updated my bios and ive herd that the p04 bios fixes quite a bit.
Could updating bios fix this?
If so an someone give me a quick link to the p04 or what ever the newest 780i bios is?
I dont have a floppy drive so im assuming i would have to use a cd, which ive never done before.

Thanks guys looking forward to more help
post #8 of 9
Quote:
Originally Posted by RedFox911 View Post
Thanks for all the replies.
I Tried using 1gb and only 2gb, still wont work. I dont think its the ram because its was completly stable a day ago.
I do not have raid 0 because i currently am using only one sata drive.
I also tried doing this http://forums.techarena.in/showthread.php?t=664710
But cant get into safe mode even because of the BSOD error explained below.

Alright well i figured out that when i even just try to boot into windows or safe mode i get the same BSOD every time.
'Stop: 0x000000A5 A problem has been detected...Bios is not ACPI
compliant....'
I disabled ACPI in bios but it still didnt work...
The thing is, i havnt updated my bios and ive herd that the p04 bios fixes quite a bit.
Could updating bios fix this?
If so an someone give me a quick link to the p04 or what ever the newest 780i bios is?
I dont have a floppy drive so im assuming i would have to use a cd, which ive never done before.

Thanks guys looking forward to more help
ACPI needs to be enabled. Has it been disabled this whole time? If so there is your problem.

Just to recap: When installing Vista make sure you have less than 4GB of RAM installed until the installation is complete. Also, make sure ACPI is always enabled in the BIOS (required for any OS newer than Windows 95 IIRC). If it is not Windows will not install/load.
Black Ice
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte GA-Z68XP-UD3 EVGA GTX 560 Ti Superclocked (01G-P3-1563-AR) G-SKILL Ripjaws X Series F3-12800CL7-4GBXH (x2) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATA 6GB/s SSD (CT128M4SSD2) OCZ Vertex 3 6GB/s SSD (VTX3-25SAT3-120G) Samsung Blu-Ray Combo Internal 12XReadable and ... Cooler Master Hyper 212 Plus (RR-B10-212P-G1) 
OSMonitorKeyboardPower
Windows 7 Professional x64 Samsung SyncMaster 2494HM (24" @1920x1080) Deck Legend Frost (105 key tactile) Corsair HX850 (CMPSU-850HX) 
CaseMouseMouse PadMouse Pad
Corsair Carbide Series 500R (CC-9011012-WW) Logitech G500 Gaming Mouse Steelseries 4HD Steelseries 63005SS QcK mini Mouse Pad 
Audio
ASUS Xonar D2 (PCI) 
  hide details  
Reply
Black Ice
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte GA-Z68XP-UD3 EVGA GTX 560 Ti Superclocked (01G-P3-1563-AR) G-SKILL Ripjaws X Series F3-12800CL7-4GBXH (x2) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATA 6GB/s SSD (CT128M4SSD2) OCZ Vertex 3 6GB/s SSD (VTX3-25SAT3-120G) Samsung Blu-Ray Combo Internal 12XReadable and ... Cooler Master Hyper 212 Plus (RR-B10-212P-G1) 
OSMonitorKeyboardPower
Windows 7 Professional x64 Samsung SyncMaster 2494HM (24" @1920x1080) Deck Legend Frost (105 key tactile) Corsair HX850 (CMPSU-850HX) 
CaseMouseMouse PadMouse Pad
Corsair Carbide Series 500R (CC-9011012-WW) Logitech G500 Gaming Mouse Steelseries 4HD Steelseries 63005SS QcK mini Mouse Pad 
Audio
ASUS Xonar D2 (PCI) 
  hide details  
Reply
post #9 of 9
Thread Starter 
Quote:
Originally Posted by Iceman0803 View Post
ACPI needs to be enabled. Has it been disabled this whole time? If so there is your problem.

Just to recap: When installing Vista make sure you have less than 4GB of RAM installed until the installation is complete. Also, make sure ACPI is always enabled in the BIOS (required for any OS newer than Windows 95 IIRC). If it is not Windows will not install/load.
Thanks for the reply. ACPI was enabled at first, after a few times of getting the error i turned it off to see if it would stop the error.
I have also already tried installing with only 1gb 2gb 3gb and 4gb but it still didnt install fully
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Another vista installation Black screen thread