Overclock.net › Forums › Intel › Intel CPUs › Q9450 overclocked!
New Posts  All Forums:Forum Nav:

Q9450 overclocked! - Page 8

post #71 of 147
I'm having problem pushing my Q9450 to 3.4Ghz. I run 3.2Ghz with 1.24375 voltage, stable for 14 hours with this Prime95 custom setting (look pic)


Then I push my Q9450 to 3.4Ghz. It failed the stress test with the same custom setting. So I increased the voltage to 1.25000 and it still failed the stress test.

Anyone have any idea? Should I increase more voltage? With 1.25 voltage, one core is already at 55C load.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad 9450 GIGABYTE GA-EP35C-DS3R EVGA GeForce 9800GTX G.Skill 2x 2GB 
Hard DriveOSMonitorPower
WD 160GB x2 RAID 0 Windows Vista Home Premium 64bits 22" BENQ Widescreen LCD OCZ GameXStream 1010W 
Case
Cooler Master Stacker RC-832 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad 9450 GIGABYTE GA-EP35C-DS3R EVGA GeForce 9800GTX G.Skill 2x 2GB 
Hard DriveOSMonitorPower
WD 160GB x2 RAID 0 Windows Vista Home Premium 64bits 22" BENQ Widescreen LCD OCZ GameXStream 1010W 
Case
Cooler Master Stacker RC-832 
  hide details  
Reply
post #72 of 147
I would say.
Put more voltage to it, and don't look @ the core temps. Look to your single CPU temp.
Try it at 1.3V, i run stable with that @ 3.72GHz. But don't increase the voltage 2 much.
post #73 of 147
Have you been increasing the NB voltage? It might also be your RAM holding you back.
post #74 of 147
Quote:
Originally Posted by RussianGrimmReaper View Post
Have you been increasing the NB voltage? It might also be your RAM holding you back.
No, only the CPU voltage. And I'll try lower the RAM next time.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad 9450 GIGABYTE GA-EP35C-DS3R EVGA GeForce 9800GTX G.Skill 2x 2GB 
Hard DriveOSMonitorPower
WD 160GB x2 RAID 0 Windows Vista Home Premium 64bits 22" BENQ Widescreen LCD OCZ GameXStream 1010W 
Case
Cooler Master Stacker RC-832 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad 9450 GIGABYTE GA-EP35C-DS3R EVGA GeForce 9800GTX G.Skill 2x 2GB 
Hard DriveOSMonitorPower
WD 160GB x2 RAID 0 Windows Vista Home Premium 64bits 22" BENQ Widescreen LCD OCZ GameXStream 1010W 
Case
Cooler Master Stacker RC-832 
  hide details  
Reply
post #75 of 147
Quote:
Originally Posted by TreasureDen View Post
No, only the CPU voltage. And I'll try lower the RAM next time.
You have to remember, on Intel chipsets, the RAM and FSB is linked, when you increase the FSB, you're overclocking your RAM too. Your RAM and are probably holding you back. Use memtest when booting up to make sure your RAM is okay.
post #76 of 147
Hey DigMe,

thank you for that article on Tom's Hardware!! I was reading and playing with all the settings last night, until 4:30 in the morning Anyway, I have my motherboard running at 1800mhz, the multiplier running at 8, so i'm at 3.6Ghz. I have been playing with the vcore trying to find a stable setting. As we speak I have prime 95 running, one core actually just had an error @ about 19 minutes. I'll have to bump it up a little.

How about fine tuning the bios...do you have another article? Or could you give me some numbers.

Thanks-
Pat

ps. there was a sweet article on lapping the processor and heat sink, the people on average were getting about 5 degrees C cooler on their coolest core, and 10-12 degrees cooler on their hottest core!!! I'm definitely going to do this
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6Ghz Asus Striker II 780i @ 1800Mhz 8800GTX 768Mb 4Gb OCZ Reaper DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
750Gb WD, 500Gb Seagate, 300Gb WD Samsung 20x DL DVD/RW+ - Vista 64 32" Hyundai HDTV 
KeyboardPowerCaseMouse
G15 850W Thermaltake Modularized Toughpower Antec 900 Logitech Lazer Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6Ghz Asus Striker II 780i @ 1800Mhz 8800GTX 768Mb 4Gb OCZ Reaper DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
750Gb WD, 500Gb Seagate, 300Gb WD Samsung 20x DL DVD/RW+ - Vista 64 32" Hyundai HDTV 
KeyboardPowerCaseMouse
G15 850W Thermaltake Modularized Toughpower Antec 900 Logitech Lazer Mouse 
  hide details  
Reply
post #77 of 147
xx
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6Ghz Asus Striker II 780i @ 1800Mhz 8800GTX 768Mb 4Gb OCZ Reaper DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
750Gb WD, 500Gb Seagate, 300Gb WD Samsung 20x DL DVD/RW+ - Vista 64 32" Hyundai HDTV 
KeyboardPowerCaseMouse
G15 850W Thermaltake Modularized Toughpower Antec 900 Logitech Lazer Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6Ghz Asus Striker II 780i @ 1800Mhz 8800GTX 768Mb 4Gb OCZ Reaper DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
750Gb WD, 500Gb Seagate, 300Gb WD Samsung 20x DL DVD/RW+ - Vista 64 32" Hyundai HDTV 
KeyboardPowerCaseMouse
G15 850W Thermaltake Modularized Toughpower Antec 900 Logitech Lazer Mouse 
  hide details  
Reply
post #78 of 147
Quote:
Originally Posted by TreasureDen View Post
Then I push my Q9450 to 3.4Ghz. It failed the stress test with the same custom setting. So I increased the voltage to 1.25000 and it still failed the stress test.
Anyone have any idea? Should I increase more voltage? With 1.25 voltage, one core is already at 55C load.
I am running mine at 3.6Ghz @ 1.32Vcore. I looked on intel's website and it said that you can take the Q9450 up to 1.36. I don't know if i'd personally want to try...but you can
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6Ghz Asus Striker II 780i @ 1800Mhz 8800GTX 768Mb 4Gb OCZ Reaper DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
750Gb WD, 500Gb Seagate, 300Gb WD Samsung 20x DL DVD/RW+ - Vista 64 32" Hyundai HDTV 
KeyboardPowerCaseMouse
G15 850W Thermaltake Modularized Toughpower Antec 900 Logitech Lazer Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6Ghz Asus Striker II 780i @ 1800Mhz 8800GTX 768Mb 4Gb OCZ Reaper DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
750Gb WD, 500Gb Seagate, 300Gb WD Samsung 20x DL DVD/RW+ - Vista 64 32" Hyundai HDTV 
KeyboardPowerCaseMouse
G15 850W Thermaltake Modularized Toughpower Antec 900 Logitech Lazer Mouse 
  hide details  
Reply
post #79 of 147
The thing I was wondering is that on my Bios I set the Vcore as 1.32, but on CPU-Z it shows up as only 1.216V???
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6Ghz Asus Striker II 780i @ 1800Mhz 8800GTX 768Mb 4Gb OCZ Reaper DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
750Gb WD, 500Gb Seagate, 300Gb WD Samsung 20x DL DVD/RW+ - Vista 64 32" Hyundai HDTV 
KeyboardPowerCaseMouse
G15 850W Thermaltake Modularized Toughpower Antec 900 Logitech Lazer Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6Ghz Asus Striker II 780i @ 1800Mhz 8800GTX 768Mb 4Gb OCZ Reaper DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
750Gb WD, 500Gb Seagate, 300Gb WD Samsung 20x DL DVD/RW+ - Vista 64 32" Hyundai HDTV 
KeyboardPowerCaseMouse
G15 850W Thermaltake Modularized Toughpower Antec 900 Logitech Lazer Mouse 
  hide details  
Reply
post #80 of 147
http://valid.x86-secret.com/show_oc.php?id=349405
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6Ghz Asus Striker II 780i @ 1800Mhz 8800GTX 768Mb 4Gb OCZ Reaper DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
750Gb WD, 500Gb Seagate, 300Gb WD Samsung 20x DL DVD/RW+ - Vista 64 32" Hyundai HDTV 
KeyboardPowerCaseMouse
G15 850W Thermaltake Modularized Toughpower Antec 900 Logitech Lazer Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6Ghz Asus Striker II 780i @ 1800Mhz 8800GTX 768Mb 4Gb OCZ Reaper DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
750Gb WD, 500Gb Seagate, 300Gb WD Samsung 20x DL DVD/RW+ - Vista 64 32" Hyundai HDTV 
KeyboardPowerCaseMouse
G15 850W Thermaltake Modularized Toughpower Antec 900 Logitech Lazer Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Q9450 overclocked!