Overclock.net › Forums › Intel › Intel CPUs › Xeon 3060 faulty?
New Posts  All Forums:Forum Nav:

Xeon 3060 faulty?

post #1 of 8
Thread Starter 
I keep getting this error from Windows. This doesn't sound very good at all.

http://support.microsoft.com/?kbid=h...m/?kbid=842465

It's the CPU in my sig rig, does this look like it's on the dying end of it's days? No matter what I do I can't make it stop doing this.
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
post #2 of 8
Try updating your BIOS.
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
post #3 of 8
When did it start giving you that error?

Did it start after you lapped it?

Does it still give you the error if you put the frequency and voltage back to stock?

More data please!!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
post #4 of 8
Thread Starter 
Quote:
Originally Posted by jph1589 View Post
When did it start giving you that error?

Did it start after you lapped it?

Does it still give you the error if you put the frequency and voltage back to stock?

More data please!!
BIOS is the most up to date BIOS there is for the P5K Deluxe.

It has given me this problem since I bought the CPU from the OCN member.

It was lapped when I got it.

It still does this even if it is running at stock though not quite as often.

The problem is less noticeable in WinXP and is much more noticeable under Vista Ultimate x86 or x64.
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
post #5 of 8
if it was lapped, it was probably Pre-F*cked. hate to admit it though.
Fyreball
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.8Ghz Gigabyte P35-DS3P Rev 2.0 GeForce 8800GT 512 ,GeForce 8600GT 512Mb (PhysX) G.Skill P.I DDR2-1066, 4x1Gb 
Hard DriveOptical DriveOSMonitor
320GB SATAII Main, 400GB SATAII, Samsung 500Gb x2 Lite-On Lightscribe Windows 7 RC Build 7100 AOC 22" LCD Widescreen 
KeyboardPowerCaseMouse
Saitek Cyborg Great Wall 550w Thermaltake Tsunami Dream Logitech G5 With G7 Skin 
Mouse Pad
Some P.O.S 
  hide details  
Reply
Fyreball
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.8Ghz Gigabyte P35-DS3P Rev 2.0 GeForce 8800GT 512 ,GeForce 8600GT 512Mb (PhysX) G.Skill P.I DDR2-1066, 4x1Gb 
Hard DriveOptical DriveOSMonitor
320GB SATAII Main, 400GB SATAII, Samsung 500Gb x2 Lite-On Lightscribe Windows 7 RC Build 7100 AOC 22" LCD Widescreen 
KeyboardPowerCaseMouse
Saitek Cyborg Great Wall 550w Thermaltake Tsunami Dream Logitech G5 With G7 Skin 
Mouse Pad
Some P.O.S 
  hide details  
Reply
post #6 of 8
Thread Starter 
dang it. And I've been all over the map trying to debug this issue. Thought it was drivers, thought it was this, thought it was that. Strange thing to me is that it will run Prime95 for about an hour or so without having any problems both as small fft and blend. I'd have thought it would puke if it was baked.
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
post #7 of 8
I have a the system in my sig running a Xeon 3050 with no problems. If you want me to test it for you, PM me.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
post #8 of 8
Thread Starter 
I'll let you know. At this point I may just get something else, but would like to know if this was working or not so I could sale it and recoup some of the money I spent on it.
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Xeon 3060 faulty?