Overclock.net › Forums › Graphics Cards › NVIDIA › En9800Gx2 Issue
New Posts  All Forums:Forum Nav:

En9800Gx2 Issue

post #1 of 7
Thread Starter 
Hey there, i'm absolutely new to this forum.

Well i am an experienced system engineer, and i've built several PCs for me and some friends. Recently i bought one for a friend, and built it together. But after i hit the power button i get no display signal. I hear that he is booting up the normal way, and also the check LED's on the MB are all green.

Here is a system i bought for my friend:

CPU: Intel Q9300
OSU: Thermaltake 750W
MB: Asus Rampage Formula
RAM: OCZ Reaper 2x1GB
V-Card: Asus EN9800GX2
HD: WD 640 GB
CD: ... low budget


What i tried so far:

- Put a working video card into that system ---> Everything works fine
- Put the new Video card in a working system ---> No Display signal
- Put everything off the PSU, just MB and Video Card ---> No Display signal

What i observed:

- PC is booting up normaly


Concerns:
- Is the Video-Card defect?
- PSU too weak? Do i need more Watt? How can i check without buying a stronger one?


What do you guys think?

Thanks for any advice and help :-)

Swissi
post #2 of 7
It does not seem to be a PSU issue, it looks like the defect card. In 2d mode video cards do not need high PSU reqs., I think 750W is enough for at least 2d mode. How about the leds which are at the back of the card? Is it green?
~HSK~
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.4 GHZ Asus P5B Deluxe Wi/Fi Zotac GTX 280 @AMP! 4x1 Team XTreme 800MHZ@4-4-3-4 
Hard DriveOptical DriveOSMonitor
Seagate 250-410AS LG XP, Vista 64 Samsung 2232BW 
KeyboardPowerCaseMouse
A4 Thermaltake Toughpower 750W Feel 2 A4 
  hide details  
Reply
~HSK~
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.4 GHZ Asus P5B Deluxe Wi/Fi Zotac GTX 280 @AMP! 4x1 Team XTreme 800MHZ@4-4-3-4 
Hard DriveOptical DriveOSMonitor
Seagate 250-410AS LG XP, Vista 64 Samsung 2232BW 
KeyboardPowerCaseMouse
A4 Thermaltake Toughpower 750W Feel 2 A4 
  hide details  
Reply
post #3 of 7
Thread Starter 
Do you mean at the Interface to the Monitor Cable? one is Blue and one is Green. I would look it up in the manual, if there would exist one.
post #4 of 7
The GX2 needs an 8 pin and a 6 pin power connector. Does you power supply come with the requisite connectors or are you using adapters?
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 8700k Gigabyte Aorus Z370 Gaming 7 Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Dual 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Swiftech H240 X2 Prestige AIO Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Delux T9 Pro / Logitech K360 EVGA Supernova G2 1000W Corsair 750D Airflow Mionix Naos 7000 
Mouse PadAudioAudioOther
Perixx DX-3000LAL Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 8700k Gigabyte Aorus Z370 Gaming 7 Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Dual 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Swiftech H240 X2 Prestige AIO Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Delux T9 Pro / Logitech K360 EVGA Supernova G2 1000W Corsair 750D Airflow Mionix Naos 7000 
Mouse PadAudioAudioOther
Perixx DX-3000LAL Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
post #5 of 7
The no display thing is actually an issue with your display....it happens to a lot of GX2 owners. I had to muck about between analog and digital on my display before i could get it to show something.

Also, make sure your using the lower DVI port on the GX2 as that is primary.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #6 of 7
Thread Starter 
alright i will check on that. Although i checked it on 2 displays, one is an old plasma and the other is a new 26" samsung one. I'm not sure if i used the upper or the lower port.

About the PowerPins. I really can recommend Thermaltake it has 2x4 and 2x3 Power Connector. Both are plugged in and on both Interfaces light green. (it is red if there it is not plugged)

thanks in advance...
post #7 of 7
Thread Starter 
Hi again, well i tried your solution, but it didn't work. Still everything black.

So i can assume that the video card is just defect.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › En9800Gx2 Issue