Overclock.net › Forums › Intel › Intel CPUs › OC prob. One core dead?
New Posts  All Forums:Forum Nav:

OC prob. One core dead?

post #1 of 14
Thread Starter 
my CPU is a moderate 5% overclocked right now but my RAM is what im stressing to see whats wrong

but i run 2 instances of prime (1 locked to each core) and always its the same one that fails first - i switch them cores and then the other one fails

dead CPU?
\\

EDIT;
nvm... i rolled back to stock and now all tests are failing. something is obviously broken.
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #2 of 14
That would be a VERY rare occurance if one core is in fact dead.

I would reset your CMOS and perform that same prime test, with one locked to each core.

If THAT fails, try lowering your ram divider and your HT multiplier really low to ensure its not the ram or FSB. Alos you may try locking the Vcore to 1.35V.

If it still fails the prime, yeah, it's probably the CPU :\\

Then its RMA time, check my RMA faq in my sig.
mini ITX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 3.8GHz ASRock Z77E-ITX XFX Radeon HD 6950 2GB Kingston Hyper X 1600 RAM (2X4GB) 
Hard DriveHard DriveCoolingCooling
Samsung 830 128GB Western Digital WD2000KS 2TB Antec Kuhler 620 3X Xigmatek 120mm (UV), 1X Xigmatek 140mm (UV) 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Apple 23" Cinema Display HD (1) Apple 23" Cinema Display HD (2) Dell Black Kid 
PowerCaseMouseAudio
Seasonic SS-660XP2 660W Cubitek Mini Tank Razer Imperator 2012 Klipsch Promedia 5.1 w/ Pioneer VSX-520 receive... 
  hide details  
Reply
mini ITX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 3.8GHz ASRock Z77E-ITX XFX Radeon HD 6950 2GB Kingston Hyper X 1600 RAM (2X4GB) 
Hard DriveHard DriveCoolingCooling
Samsung 830 128GB Western Digital WD2000KS 2TB Antec Kuhler 620 3X Xigmatek 120mm (UV), 1X Xigmatek 140mm (UV) 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Apple 23" Cinema Display HD (1) Apple 23" Cinema Display HD (2) Dell Black Kid 
PowerCaseMouseAudio
Seasonic SS-660XP2 660W Cubitek Mini Tank Razer Imperator 2012 Klipsch Promedia 5.1 w/ Pioneer VSX-520 receive... 
  hide details  
Reply
post #3 of 14
You shouldn't have to run more than 1 instance of Prime...with the latest version anyway.

One core failing usually means an unstable OC.
Corsair 800D
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 6600K MSI Z170A EVGA GTX980 Classified Kingston Anniversary Edition 
Hard DriveOptical DriveOSMonitor
Samsung EVO 840 256 and 1TB LG Blu Ray Writer Win10 64 BenQ 27 144Hz 
KeyboardPowerCaseMouse
Logitech G610 Red Corsair RM1000i Corsair 800D Logitech Proteus Spectrum Core blah blah blah 
Mouse PadAudio
Steelseries Glass Soundblaster Z 
  hide details  
Reply
Corsair 800D
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 6600K MSI Z170A EVGA GTX980 Classified Kingston Anniversary Edition 
Hard DriveOptical DriveOSMonitor
Samsung EVO 840 256 and 1TB LG Blu Ray Writer Win10 64 BenQ 27 144Hz 
KeyboardPowerCaseMouse
Logitech G610 Red Corsair RM1000i Corsair 800D Logitech Proteus Spectrum Core blah blah blah 
Mouse PadAudio
Steelseries Glass Soundblaster Z 
  hide details  
Reply
post #4 of 14
Thread Starter 
phew okay I loaded defaults and the CPU stress runs fine for an hour or so.... blend however is failing at cmos defaults
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #5 of 14
Current Wolfdales are extremely strange right now.. what I would do is turn off the PC and de-assemble everything and put everything back together, that has fixed a OC problem for me in the past.
     
CPUMotherboardGraphicsRAM
Core i7 6700k @ 4.5 GHz Asus Sabertooth Z170 S ZOTAC GTX 1070 AMP! 8GB G.SKILL Ripjaws V 16GB DDR4 2400 @ 2800 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 256GB NVMe Samsung 850 EVO 1TB Toshiba 2TB 7.2K RPM Silicon Power S60 120GB 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro x64 Acer G257HU Logitech G910 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750W G2 Cooler Master HAF XB EVO Steelseries Rival Some cheap generic crap 
AudioAudio
Asus Xonar DGX Kingston HyperX Cloud Revolver 
CPUMotherboardGraphicsRAM
Core i7 4710MQ Eurocom X3 R2/Clevo P157SM-A GeForce GTX 965M 4GB @ 1178/1353 MHz 16GB DDR3L 1866 @ 2133 11-11-11-31-2T 
Hard DriveHard DriveCoolingOS
[SSD] Mushkin ECO2 240GB [HDD] HGST 1TB 7.2K RPM SATA III Stock Windows 10 Pro x64 
MonitorKeyboardPowerCase
15.6" 1080P LCD Stock Stock 180W Stock 
MouseAudio
Touchpad/Microsoft Optical Mouse Sound Blaster X-Fi MB3 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Core i7 6700k @ 4.5 GHz Asus Sabertooth Z170 S ZOTAC GTX 1070 AMP! 8GB G.SKILL Ripjaws V 16GB DDR4 2400 @ 2800 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 256GB NVMe Samsung 850 EVO 1TB Toshiba 2TB 7.2K RPM Silicon Power S60 120GB 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro x64 Acer G257HU Logitech G910 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750W G2 Cooler Master HAF XB EVO Steelseries Rival Some cheap generic crap 
AudioAudio
Asus Xonar DGX Kingston HyperX Cloud Revolver 
CPUMotherboardGraphicsRAM
Core i7 4710MQ Eurocom X3 R2/Clevo P157SM-A GeForce GTX 965M 4GB @ 1178/1353 MHz 16GB DDR3L 1866 @ 2133 11-11-11-31-2T 
Hard DriveHard DriveCoolingOS
[SSD] Mushkin ECO2 240GB [HDD] HGST 1TB 7.2K RPM SATA III Stock Windows 10 Pro x64 
MonitorKeyboardPowerCase
15.6" 1080P LCD Stock Stock 180W Stock 
MouseAudio
Touchpad/Microsoft Optical Mouse Sound Blaster X-Fi MB3 
  hide details  
Reply
post #6 of 14
Quote:
Originally Posted by XFreeRollerX View Post
phew okay I loaded defaults and the CPU stress runs fine for an hour or so.... blend however is failing at cmos defaults
Doesn't blend test the CPU and memory? If a straight CPU test passed but blended tests fail then you may have a problem with your sticks.
Original Nutta!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i3 530 Gigabyte H55M-USB3 Sapphire 6850 Toxic Edition 2x2GB Corsair Dominator 
Hard DriveOptical DriveOSMonitor
60GB Muskin Callisto Deluxe, 640GB WD Caviar Black LG GH22NS50 22X DVD Writer Windows 7 Ultimate x64 LG W2242T 
KeyboardPowerCaseMouse
Razer Arctosa SilverStone Strider 750w Gold Corsair Graphite White 600T Cooler Master Storm Sentinel Advanced 
Mouse Pad
Thermaltake Dasher 
  hide details  
Reply
Original Nutta!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i3 530 Gigabyte H55M-USB3 Sapphire 6850 Toxic Edition 2x2GB Corsair Dominator 
Hard DriveOptical DriveOSMonitor
60GB Muskin Callisto Deluxe, 640GB WD Caviar Black LG GH22NS50 22X DVD Writer Windows 7 Ultimate x64 LG W2242T 
KeyboardPowerCaseMouse
Razer Arctosa SilverStone Strider 750w Gold Corsair Graphite White 600T Cooler Master Storm Sentinel Advanced 
Mouse Pad
Thermaltake Dasher 
  hide details  
Reply
post #7 of 14
sounds like the mb to me. I have had some strange issues with my prior 680i that did almost the same thing. RMA fixed it. I would also check your ram.

I also want to pet your avatar.
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
post #8 of 14
CMOS default may not be giving your memory the voltage it needs.

When testing for stability, I don't use blend for it tests a lot more memory than the CPU.
Corsair 800D
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 6600K MSI Z170A EVGA GTX980 Classified Kingston Anniversary Edition 
Hard DriveOptical DriveOSMonitor
Samsung EVO 840 256 and 1TB LG Blu Ray Writer Win10 64 BenQ 27 144Hz 
KeyboardPowerCaseMouse
Logitech G610 Red Corsair RM1000i Corsair 800D Logitech Proteus Spectrum Core blah blah blah 
Mouse PadAudio
Steelseries Glass Soundblaster Z 
  hide details  
Reply
Corsair 800D
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 6600K MSI Z170A EVGA GTX980 Classified Kingston Anniversary Edition 
Hard DriveOptical DriveOSMonitor
Samsung EVO 840 256 and 1TB LG Blu Ray Writer Win10 64 BenQ 27 144Hz 
KeyboardPowerCaseMouse
Logitech G610 Red Corsair RM1000i Corsair 800D Logitech Proteus Spectrum Core blah blah blah 
Mouse PadAudio
Steelseries Glass Soundblaster Z 
  hide details  
Reply
post #9 of 14
[color=darkorchid] My second core has always failed Prime95 Stress test even on the mildest of OC's, both cores still function and i dont get BSOD's so i dont worry abouWINDOWS HAS ENCOUNTERED A SERIOUS ERROR AND MUST RESTART
    
CPUMotherboardGraphicsRAM
@RMA @RMA EVGA 8800GT @700/1755/2040 2GB OCZ Plat.Rev2 
Hard DriveOSPowerCase
Maxtor Diamondmax 200GB Vista XP Aspire 550W Thermaltake Shark 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
@RMA @RMA EVGA 8800GT @700/1755/2040 2GB OCZ Plat.Rev2 
Hard DriveOSPowerCase
Maxtor Diamondmax 200GB Vista XP Aspire 550W Thermaltake Shark 
  hide details  
Reply
post #10 of 14
hey guys... an OFF TOPIC question! How do you start your own thread? I have a million questions but don't know how to post them?
MasterMediaRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 (G0 SLACR) 3.4Ghz @ 1.40v ASUS Striker Extreme nVidia 680i SLI BFG GTX280(oc) / ASUS EN8800GTS 320(as Physx) OCZ2 Reaper 4GbX1066Mghz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda ES SATA 500gb SONY DVD-RW +/- XP x64 Pro SP2 Gateway 24" HD 
KeyboardPowerCaseMouse
MERC "Stealth" Thermatake ToughPower 1000w CoolMaster Mystique 632 Cyber Snipa STINGER 
  hide details  
Reply
MasterMediaRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 (G0 SLACR) 3.4Ghz @ 1.40v ASUS Striker Extreme nVidia 680i SLI BFG GTX280(oc) / ASUS EN8800GTS 320(as Physx) OCZ2 Reaper 4GbX1066Mghz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda ES SATA 500gb SONY DVD-RW +/- XP x64 Pro SP2 Gateway 24" HD 
KeyboardPowerCaseMouse
MERC "Stealth" Thermatake ToughPower 1000w CoolMaster Mystique 632 Cyber Snipa STINGER 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › OC prob. One core dead?