New Posts  All Forums:Forum Nav:

Bricked WRT54G ver8

post #1 of 9
Thread Starter 
Ok I need some help here guys....I think I just bricked my router.....I followed these steps to a T and now all I get is a very dim power light and a solid light port on wherever my cable is plugged into......HELP!!!!!


http://www.dd-wrt.com/wiki/index.php...h_the_WRT54Gv8
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
post #2 of 9
Revert Back to the Old Firmware. See if that Helps, if not. well, Throw netgear a call. as far as i know they cont classify "Firmware upgrades" as a Warranty void.
Fyreball
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.8Ghz Gigabyte P35-DS3P Rev 2.0 GeForce 8800GT 512 ,GeForce 8600GT 512Mb (PhysX) G.Skill P.I DDR2-1066, 4x1Gb 
Hard DriveOptical DriveOSMonitor
320GB SATAII Main, 400GB SATAII, Samsung 500Gb x2 Lite-On Lightscribe Windows 7 RC Build 7100 AOC 22" LCD Widescreen 
KeyboardPowerCaseMouse
Saitek Cyborg Great Wall 550w Thermaltake Tsunami Dream Logitech G5 With G7 Skin 
Mouse Pad
Some P.O.S 
  hide details  
Reply
Fyreball
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.8Ghz Gigabyte P35-DS3P Rev 2.0 GeForce 8800GT 512 ,GeForce 8600GT 512Mb (PhysX) G.Skill P.I DDR2-1066, 4x1Gb 
Hard DriveOptical DriveOSMonitor
320GB SATAII Main, 400GB SATAII, Samsung 500Gb x2 Lite-On Lightscribe Windows 7 RC Build 7100 AOC 22" LCD Widescreen 
KeyboardPowerCaseMouse
Saitek Cyborg Great Wall 550w Thermaltake Tsunami Dream Logitech G5 With G7 Skin 
Mouse Pad
Some P.O.S 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by Fyrestorm View Post
Revert Back to the Old Firmware. See if that Helps, if not. well, Throw netgear a call. as far as i know they cont classify "Firmware upgrades" as a Warranty void.
I can't get it to do anything with it....I can ping it just fine if I set my IP to be "192.168.1.100" and my router's IP as "192.168.1.1". But that's it.....
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
post #4 of 9
aka, your on Step 8

Quote:
You will not be able to browse the WRT54 at this point, but you should be able to ping 192.168.1.1.
Perhaps Re-Run "run" and add the Firmware again?
Fyreball
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.8Ghz Gigabyte P35-DS3P Rev 2.0 GeForce 8800GT 512 ,GeForce 8600GT 512Mb (PhysX) G.Skill P.I DDR2-1066, 4x1Gb 
Hard DriveOptical DriveOSMonitor
320GB SATAII Main, 400GB SATAII, Samsung 500Gb x2 Lite-On Lightscribe Windows 7 RC Build 7100 AOC 22" LCD Widescreen 
KeyboardPowerCaseMouse
Saitek Cyborg Great Wall 550w Thermaltake Tsunami Dream Logitech G5 With G7 Skin 
Mouse Pad
Some P.O.S 
  hide details  
Reply
Fyreball
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.8Ghz Gigabyte P35-DS3P Rev 2.0 GeForce 8800GT 512 ,GeForce 8600GT 512Mb (PhysX) G.Skill P.I DDR2-1066, 4x1Gb 
Hard DriveOptical DriveOSMonitor
320GB SATAII Main, 400GB SATAII, Samsung 500Gb x2 Lite-On Lightscribe Windows 7 RC Build 7100 AOC 22" LCD Widescreen 
KeyboardPowerCaseMouse
Saitek Cyborg Great Wall 550w Thermaltake Tsunami Dream Logitech G5 With G7 Skin 
Mouse Pad
Some P.O.S 
  hide details  
Reply
post #5 of 9
ok, you need to TFTP the firmware to it right after powering the router on. Here is the tftp program, leave the password blank and you should be good. You will have to try multiple times powering down and clicking go in order to get the correct timing where the router accepts tftp. Try both ddwrt versions for the router and but the generic should do it.
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
post #6 of 9
Thread Starter 
Quote:
Originally Posted by Fyrestorm View Post
aka, your on Step 8



Perhaps Re-Run "run" and add the Firmware again?
Actually I cant get it do anything......I tried step 9....
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by Xecuter2 View Post
ok, you need to TFTP the firmware to it right after powering the router on. Here is the tftp program, leave the password blank and you should be good. You will have to try multiple times powering down and clicking go in order to get the correct timing where the router accepts tftp. Try both ddwrt versions for the router and but the generic should do it.
GOT IT!!! REP+
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
post #8 of 9
very nice job!!
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
post #9 of 9
This worked for me. I thought I bricked my router after trying to upload the new firmware. The router showed a dim light, and the default gateway was blank. Glad I'm up again with dd-wrt
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security