Overclock.net › Forums › Components › Hard Drives & Storage › I Need Help :(
New Posts  All Forums:Forum Nav:

I Need Help :(

post #1 of 14
Thread Starter 
So I built my new PC and installed Windows Vista Enterprise (All legit of course).

I can't find my Samsung DVD burner anywhere. It was there when we installed Enterprise. Now? I can't find it even in device manager. I inserted Crysis to install it and it does nothing. The drive light blinks and seems to do it's thing. I tried a Redbook CD. Still nothing.

What is going on here?

Please note my Vista Enterprise is not registered (I keep getting a DNS error online). Could this be the culprit?
Yawn
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3110 DFI LANPARTY DK X38-T2R EVGA 8800 GTX Corsair Dominator 1066 2x2GB 
Hard DriveOptical DriveOSMonitor
Western Digital Raptor 150GB Samsung SATA 20X Multi DVD Burner Vista Enterprise X64 Westinghouse 37" 1080P 
KeyboardPowerCaseMouse
Logitech G11 Ultra X3 1000 Watt Antec 900 Logitech G5 
Mouse Pad
Razer Control Pad 
  hide details  
Reply
Yawn
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3110 DFI LANPARTY DK X38-T2R EVGA 8800 GTX Corsair Dominator 1066 2x2GB 
Hard DriveOptical DriveOSMonitor
Western Digital Raptor 150GB Samsung SATA 20X Multi DVD Burner Vista Enterprise X64 Westinghouse 37" 1080P 
KeyboardPowerCaseMouse
Logitech G11 Ultra X3 1000 Watt Antec 900 Logitech G5 
Mouse Pad
Razer Control Pad 
  hide details  
Reply
post #2 of 14
Take your dvd drive out, get the model number, go onto the manufacturer's website and update to the latest driver. Sound's like it won't read it properly because of Vista.
EITM
(13 items)
 
  
CPUMotherboardGraphicsRAM
E3110 @ 3.8 DFI X48 T2R Sapphire 4870 OC'd 4GB Gskill DDR2-1066 
Hard DriveOSMonitorKeyboard
Seagate 500GB 7200.11 32MB Win 7 Home Professional 64-Bit 24" Dell WFP2407 Logitech G15 v2.0 
PowerCaseMouse
Raidmax 700w Rocketfish Modded 6 fan design Logitech G5 
  hide details  
Reply
EITM
(13 items)
 
  
CPUMotherboardGraphicsRAM
E3110 @ 3.8 DFI X48 T2R Sapphire 4870 OC'd 4GB Gskill DDR2-1066 
Hard DriveOSMonitorKeyboard
Seagate 500GB 7200.11 32MB Win 7 Home Professional 64-Bit 24" Dell WFP2407 Logitech G15 v2.0 
PowerCaseMouse
Raidmax 700w Rocketfish Modded 6 fan design Logitech G5 
  hide details  
Reply
post #3 of 14
i've had problems like that before. press the [windows+pause/break] button, got to device manager, and see if the driver for it is even loading. If it has an [!] then you need to clear your "upper" and "lower" filters. (believe me, dell has told me about this, and so have many online articles)

Here is the microsoft article. (yes, it works for vista too)
Router
(12 items)
 
  
Reply
Router
(12 items)
 
  
Reply
post #4 of 14
make sure that all the connecters are conencted properly.also check the bios. if it doesnt appear in the bios then it could be a problem with either the following:

1. Dead sata/ide port (unknown reason)
2. Chipset features disabled (shouldn't be)
3. Dead DVD ROM (hopefully not)

Get back with results
    
CPUMotherboardGraphicsRAM
Phenom 8450 x3 DFI DK 790FX ATi 2350 OCZ Fatality 2x2Gb 
Hard DriveOptical DriveOSKeyboard
1x WD Cavier Blue - 1x Samsung Spinpoint F! 1Tb Samsung Write Master Vista 7 RC1 Wireless Keybaord 
PowerCaseMouseMouse Pad
Gigabyte ODIN Pro 550w Quad Rail 4U Rack Mountalble Wireless Laser Mouse BED LOL! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom 8450 x3 DFI DK 790FX ATi 2350 OCZ Fatality 2x2Gb 
Hard DriveOptical DriveOSKeyboard
1x WD Cavier Blue - 1x Samsung Spinpoint F! 1Tb Samsung Write Master Vista 7 RC1 Wireless Keybaord 
PowerCaseMouseMouse Pad
Gigabyte ODIN Pro 550w Quad Rail 4U Rack Mountalble Wireless Laser Mouse BED LOL! 
  hide details  
Reply
post #5 of 14
Quote:
Originally Posted by D1g1tal V3n0m View Post
So I built my new PC and installed Windows Vista Enterprise (All legit of course).

I can't find my Samsung DVD burner anywhere. It was there when we installed Enterprise. Now? I can't find it even in device manager. I inserted Crysis to install it and it does nothing. The drive light blinks and seems to do it's thing. I tried a Redbook CD. Still nothing.

What is going on here?

Please note my Vista Enterprise is not registered (I keep getting a DNS error online). Could this be the culprit?
If its a sata burner, then it should show up but if it is IDE then you must enable in your bios (not familiar with the DFI x38 bios but its in there).

Also, as someone else stated, make sure its plugged in.

Oh and I assume by Vista Enterprise, you mean Vista Ultimate. Did you install 64bit or 32bit (doesn't make a difference in this case, just curious).
Project Unamed
(21 items)
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 - 3913B269 Foxxconn Bloodrage Sapphire 6950 2GB flashed to 6970 BIOS 6GB G-Skill Trident 2000mhz 
Hard DriveOptical DriveCoolingOS
2x OCZ Vertex 2 160GB in RAID 0 Samsung Swiftech H2O-320 W7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Acer 24" AL2423Wdr Acer 24" P243W DAS Model S & Cherry My 7000 Seasonic 860wt Platinum+ 
CaseMouseAudioAudio
In progress R.A.T. 7 Creative Titanium HD Fiio E9 
AudioAudioAudioAudio
Denon AH-D2000 AKG Q701 Grado SR225i Audio-Technica ATH-A900 
Audio
Klipsch Pro Media 2.1 
CPUGraphicsGraphicsRAM
e5700 HD6670 Ceton InfiniTV 4 4GB G-Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
60 GB Agility 3 (OS Drive) Hitachi 3TB (TV Buffer and Recording) LG Blu-Ray Burner Windows 7 Ultimate 
MonitorCaseAudioAudio
58" Samsung Plasma DH101 Polk CS2 (Center) Polk Monitor 70 (FL/FR) 
AudioAudioAudioAudio
Polk Monitor 60 (RL/RR) Polk Monitor 40 (Surround L/R) Definitive Technology Supercube 2000 Onkyo HT-RC360 
CPUMotherboardGraphicsRAM
T9550 G51VX nVidea 260m 4GB DDR2 1066 
Hard DriveHard DriveOSMonitor
120 GB Agility 3 (OS/Programs Drive) 320GB 7200rpm (VM and Data Drive) Windows 7 Ultimate 1920 x 1080 (came with 1366 x 768) 
Case
Ventilated Bottom of Laptop Housing 
  hide details  
Reply
Project Unamed
(21 items)
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 - 3913B269 Foxxconn Bloodrage Sapphire 6950 2GB flashed to 6970 BIOS 6GB G-Skill Trident 2000mhz 
Hard DriveOptical DriveCoolingOS
2x OCZ Vertex 2 160GB in RAID 0 Samsung Swiftech H2O-320 W7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Acer 24" AL2423Wdr Acer 24" P243W DAS Model S & Cherry My 7000 Seasonic 860wt Platinum+ 
CaseMouseAudioAudio
In progress R.A.T. 7 Creative Titanium HD Fiio E9 
AudioAudioAudioAudio
Denon AH-D2000 AKG Q701 Grado SR225i Audio-Technica ATH-A900 
Audio
Klipsch Pro Media 2.1 
CPUGraphicsGraphicsRAM
e5700 HD6670 Ceton InfiniTV 4 4GB G-Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
60 GB Agility 3 (OS Drive) Hitachi 3TB (TV Buffer and Recording) LG Blu-Ray Burner Windows 7 Ultimate 
MonitorCaseAudioAudio
58" Samsung Plasma DH101 Polk CS2 (Center) Polk Monitor 70 (FL/FR) 
AudioAudioAudioAudio
Polk Monitor 60 (RL/RR) Polk Monitor 40 (Surround L/R) Definitive Technology Supercube 2000 Onkyo HT-RC360 
CPUMotherboardGraphicsRAM
T9550 G51VX nVidea 260m 4GB DDR2 1066 
Hard DriveHard DriveOSMonitor
120 GB Agility 3 (OS/Programs Drive) 320GB 7200rpm (VM and Data Drive) Windows 7 Ultimate 1920 x 1080 (came with 1366 x 768) 
Case
Ventilated Bottom of Laptop Housing 
  hide details  
Reply
post #6 of 14
Thread Starter 
It is a SATA drive. All connections are plugged in correctly and not loose at all.

I went to try a driver update and used Winquiry to check my driver and it says "No drive found". In device manager and so on there is no listing for the drive anywhere. I tried the regedit info and got nothing (No filter listings).

I am completely stuck at this moment. I wanted to play Crysis too.

It is Windows Vista Enterprise x64 with SP1 pre-integrated. It's from the company I work for. There are not compatibility issues as everything else is working great. Just the drive is giving me problems.
Yawn
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3110 DFI LANPARTY DK X38-T2R EVGA 8800 GTX Corsair Dominator 1066 2x2GB 
Hard DriveOptical DriveOSMonitor
Western Digital Raptor 150GB Samsung SATA 20X Multi DVD Burner Vista Enterprise X64 Westinghouse 37" 1080P 
KeyboardPowerCaseMouse
Logitech G11 Ultra X3 1000 Watt Antec 900 Logitech G5 
Mouse Pad
Razer Control Pad 
  hide details  
Reply
Yawn
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3110 DFI LANPARTY DK X38-T2R EVGA 8800 GTX Corsair Dominator 1066 2x2GB 
Hard DriveOptical DriveOSMonitor
Western Digital Raptor 150GB Samsung SATA 20X Multi DVD Burner Vista Enterprise X64 Westinghouse 37" 1080P 
KeyboardPowerCaseMouse
Logitech G11 Ultra X3 1000 Watt Antec 900 Logitech G5 
Mouse Pad
Razer Control Pad 
  hide details  
Reply
post #7 of 14
Quote:
Originally Posted by D1g1tal V3n0m View Post
It is a SATA drive. All connections are plugged in correctly and not loose at all.

I went to try a driver update and used Winquiry to check my driver and it says "No drive found". In device manager and so on there is no listing for the drive anywhere. I tried the regedit info and got nothing (No filter listings).

I am completely stuck at this moment. I wanted to play Crysis too.

It is Windows Vista Enterprise x64 with SP1 pre-integrated. It's from the company I work for. There are not compatibility issues as everything else is working great. Just the drive is giving me problems.
Try plugging into another sata port in the board (off chance that you have a bad port). Also, do you have both the sata cable and a molex connector plugged into the optical drive?

EDIT: Does the drive work in another machine?

EDIT 2: I don't thing that the enterprise designation means anything more than that it supports more than one user. Your copy is most likely 64bit Business. AFAIK, there is only Basic, Premium, Business and Ultimate (all available in 64bit). But, it shouldn't matter which version you have as Vista doesn't have a problem with sata connections.
Project Unamed
(21 items)
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 - 3913B269 Foxxconn Bloodrage Sapphire 6950 2GB flashed to 6970 BIOS 6GB G-Skill Trident 2000mhz 
Hard DriveOptical DriveCoolingOS
2x OCZ Vertex 2 160GB in RAID 0 Samsung Swiftech H2O-320 W7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Acer 24" AL2423Wdr Acer 24" P243W DAS Model S & Cherry My 7000 Seasonic 860wt Platinum+ 
CaseMouseAudioAudio
In progress R.A.T. 7 Creative Titanium HD Fiio E9 
AudioAudioAudioAudio
Denon AH-D2000 AKG Q701 Grado SR225i Audio-Technica ATH-A900 
Audio
Klipsch Pro Media 2.1 
CPUGraphicsGraphicsRAM
e5700 HD6670 Ceton InfiniTV 4 4GB G-Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
60 GB Agility 3 (OS Drive) Hitachi 3TB (TV Buffer and Recording) LG Blu-Ray Burner Windows 7 Ultimate 
MonitorCaseAudioAudio
58" Samsung Plasma DH101 Polk CS2 (Center) Polk Monitor 70 (FL/FR) 
AudioAudioAudioAudio
Polk Monitor 60 (RL/RR) Polk Monitor 40 (Surround L/R) Definitive Technology Supercube 2000 Onkyo HT-RC360 
CPUMotherboardGraphicsRAM
T9550 G51VX nVidea 260m 4GB DDR2 1066 
Hard DriveHard DriveOSMonitor
120 GB Agility 3 (OS/Programs Drive) 320GB 7200rpm (VM and Data Drive) Windows 7 Ultimate 1920 x 1080 (came with 1366 x 768) 
Case
Ventilated Bottom of Laptop Housing 
  hide details  
Reply
Project Unamed
(21 items)
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 - 3913B269 Foxxconn Bloodrage Sapphire 6950 2GB flashed to 6970 BIOS 6GB G-Skill Trident 2000mhz 
Hard DriveOptical DriveCoolingOS
2x OCZ Vertex 2 160GB in RAID 0 Samsung Swiftech H2O-320 W7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Acer 24" AL2423Wdr Acer 24" P243W DAS Model S & Cherry My 7000 Seasonic 860wt Platinum+ 
CaseMouseAudioAudio
In progress R.A.T. 7 Creative Titanium HD Fiio E9 
AudioAudioAudioAudio
Denon AH-D2000 AKG Q701 Grado SR225i Audio-Technica ATH-A900 
Audio
Klipsch Pro Media 2.1 
CPUGraphicsGraphicsRAM
e5700 HD6670 Ceton InfiniTV 4 4GB G-Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
60 GB Agility 3 (OS Drive) Hitachi 3TB (TV Buffer and Recording) LG Blu-Ray Burner Windows 7 Ultimate 
MonitorCaseAudioAudio
58" Samsung Plasma DH101 Polk CS2 (Center) Polk Monitor 70 (FL/FR) 
AudioAudioAudioAudio
Polk Monitor 60 (RL/RR) Polk Monitor 40 (Surround L/R) Definitive Technology Supercube 2000 Onkyo HT-RC360 
CPUMotherboardGraphicsRAM
T9550 G51VX nVidea 260m 4GB DDR2 1066 
Hard DriveHard DriveOSMonitor
120 GB Agility 3 (OS/Programs Drive) 320GB 7200rpm (VM and Data Drive) Windows 7 Ultimate 1920 x 1080 (came with 1366 x 768) 
Case
Ventilated Bottom of Laptop Housing 
  hide details  
Reply
post #8 of 14
Quote:
Originally Posted by stumped View Post
i've had problems like that before. press the [windows+pause/break] button, got to device manager, and see if the driver for it is even loading. If it has an [!] then you need to clear your "upper" and "lower" filters. (believe me, dell has told me about this, and so have many online articles)

Here is the microsoft article. (yes, it works for vista too)
By deleting the upper and lower filters in the registry, you are forcing the registry to reassign the default values after a reboot. This should fix your problem.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #9 of 14
Quote:
Originally Posted by ericeod View Post
By deleting the upper and lower filters in the registry, you are forcing the registry to reassign the default values after a reboot. This should fix your problem.
The device isn't recognized yet, will this still work?
Project Unamed
(21 items)
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 - 3913B269 Foxxconn Bloodrage Sapphire 6950 2GB flashed to 6970 BIOS 6GB G-Skill Trident 2000mhz 
Hard DriveOptical DriveCoolingOS
2x OCZ Vertex 2 160GB in RAID 0 Samsung Swiftech H2O-320 W7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Acer 24" AL2423Wdr Acer 24" P243W DAS Model S & Cherry My 7000 Seasonic 860wt Platinum+ 
CaseMouseAudioAudio
In progress R.A.T. 7 Creative Titanium HD Fiio E9 
AudioAudioAudioAudio
Denon AH-D2000 AKG Q701 Grado SR225i Audio-Technica ATH-A900 
Audio
Klipsch Pro Media 2.1 
CPUGraphicsGraphicsRAM
e5700 HD6670 Ceton InfiniTV 4 4GB G-Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
60 GB Agility 3 (OS Drive) Hitachi 3TB (TV Buffer and Recording) LG Blu-Ray Burner Windows 7 Ultimate 
MonitorCaseAudioAudio
58" Samsung Plasma DH101 Polk CS2 (Center) Polk Monitor 70 (FL/FR) 
AudioAudioAudioAudio
Polk Monitor 60 (RL/RR) Polk Monitor 40 (Surround L/R) Definitive Technology Supercube 2000 Onkyo HT-RC360 
CPUMotherboardGraphicsRAM
T9550 G51VX nVidea 260m 4GB DDR2 1066 
Hard DriveHard DriveOSMonitor
120 GB Agility 3 (OS/Programs Drive) 320GB 7200rpm (VM and Data Drive) Windows 7 Ultimate 1920 x 1080 (came with 1366 x 768) 
Case
Ventilated Bottom of Laptop Housing 
  hide details  
Reply
Project Unamed
(21 items)
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 920 D0 - 3913B269 Foxxconn Bloodrage Sapphire 6950 2GB flashed to 6970 BIOS 6GB G-Skill Trident 2000mhz 
Hard DriveOptical DriveCoolingOS
2x OCZ Vertex 2 160GB in RAID 0 Samsung Swiftech H2O-320 W7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Acer 24" AL2423Wdr Acer 24" P243W DAS Model S & Cherry My 7000 Seasonic 860wt Platinum+ 
CaseMouseAudioAudio
In progress R.A.T. 7 Creative Titanium HD Fiio E9 
AudioAudioAudioAudio
Denon AH-D2000 AKG Q701 Grado SR225i Audio-Technica ATH-A900 
Audio
Klipsch Pro Media 2.1 
CPUGraphicsGraphicsRAM
e5700 HD6670 Ceton InfiniTV 4 4GB G-Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
60 GB Agility 3 (OS Drive) Hitachi 3TB (TV Buffer and Recording) LG Blu-Ray Burner Windows 7 Ultimate 
MonitorCaseAudioAudio
58" Samsung Plasma DH101 Polk CS2 (Center) Polk Monitor 70 (FL/FR) 
AudioAudioAudioAudio
Polk Monitor 60 (RL/RR) Polk Monitor 40 (Surround L/R) Definitive Technology Supercube 2000 Onkyo HT-RC360 
CPUMotherboardGraphicsRAM
T9550 G51VX nVidea 260m 4GB DDR2 1066 
Hard DriveHard DriveOSMonitor
120 GB Agility 3 (OS/Programs Drive) 320GB 7200rpm (VM and Data Drive) Windows 7 Ultimate 1920 x 1080 (came with 1366 x 768) 
Case
Ventilated Bottom of Laptop Housing 
  hide details  
Reply
post #10 of 14
Quote:
Originally Posted by tr8rjohnk View Post
The device isn't recognized yet, will this still work?
Yeah it should, thats what this fixes. Whenever your DVD/CD rom drive isnt showing up, this is the most logical fix and has worked for me every time.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › I Need Help :(