Overclock.net › Forums › Graphics Cards › AMD/ATI › 2900xt Bios Flash Vista x64
New Posts  All Forums:Forum Nav:

2900xt Bios Flash Vista x64

post #1 of 3
Thread Starter 
Hi Guys,

I've just received my second HR-03 and have been testing flashing the bios with my cards (Quantum Force & ComputerBase) but there seems to be an issue with 3d clocks in CCC.

I flashed my core clock to 860mhz on the Bios. RivaTuner/GPUZ/ATI Tool reports 860Mhz. If I open CCC though to enable crossfire the clocks revert back to 743Mhz and CCC will only overclock to 858. I tested this in cat 8.1, 8.2 & 8.3. Then I just got sick of reinstalling drivers

Anyone ever have any trouble with bios clocks not running in Vista x64? Or am I forgetting something really stupid
post #2 of 3
Did you flash both BIOSes... or just one of the cards.
post #3 of 3
Thread Starter 
Quote:
Originally Posted by RussianGrimmReaper View Post
Did you flash both BIOSes... or just one of the cards.
I flashed both.

I also came across an issue someone had over at XtremeSystems, it seems ATI changed the drivers from 8.1 on, If your memory is over 900Mhz, Catalyst won't read your BIOS clock correctly and goes with default...

http://www.xtremesystems.org/forums/...165389&page=12

I thought that might be affecting me as I have a GDDR4 1000Mhz version of the card. I tried the fix mentioned in the thread by editing the inf file and re-installing but that just crashes CCC if I attempt to get into the Overdrive panel to check the clocks.

At least 8.4 is out now. I can give it 1 more try after work this evening
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 2900xt Bios Flash Vista x64