Overclock.net › Forums › Intel › Intel Motherboards › LED codes
New Posts  All Forums:Forum Nav:

LED codes

post #1 of 3
Thread Starter 
This was In the wrong post area so I will move It here sorry all!

I have recently put In a 780i SLI MB Into my case and I am now getting a red/orange/yellow greenish code does anyone now the three coller cods are?

system specs are as folwas
1. 780i SLI MB
2. Intel core2 duel prosser
3. 9600 GT 512MB PCIe 2.0
4. 24 bit sound card.
5. MEM 2Gx2|CRUC
6. reg key bord
7. usb mouse
8. PSU is X2 Titanium 550W X-Connec
9. 500gb HD by WD
10. 20x piner cd/dvd

Also they are all brand new itames,
and the pc wont evan boot up no
more and these are the led collers
lights I see on the MB.
The General
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core Dual Process E6750,2.66GHz XFX 780i SLI BFG NVIDIA GeForce 9600 GT 512MB PCIe 2.0 2GBx2 
Hard DriveOptical DriveOSMonitor
500 Gb Vista 32 Bit 22 inch acer lcd flat planel 
KeyboardPowerCaseMouse
Crapy Hp 4 years old 850 Antec TruePower Antec TruePower Quattro Apevia BLACK TELSTAR ALUM FULL TOWER Microsoft usb 
Mouse Pad
Vision Beyond seeing 
  hide details  
Reply
The General
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core Dual Process E6750,2.66GHz XFX 780i SLI BFG NVIDIA GeForce 9600 GT 512MB PCIe 2.0 2GBx2 
Hard DriveOptical DriveOSMonitor
500 Gb Vista 32 Bit 22 inch acer lcd flat planel 
KeyboardPowerCaseMouse
Crapy Hp 4 years old 850 Antec TruePower Antec TruePower Quattro Apevia BLACK TELSTAR ALUM FULL TOWER Microsoft usb 
Mouse Pad
Vision Beyond seeing 
  hide details  
Reply
post #2 of 3
Yeah i dont understand your language but. what ythe hell are you talking about.
My first question, Has it ever worked since you put a new 780 mobo in ?
If the answer is no, did you connect the power and reset connectors from the buttons to the mobo.
If you answered yes to the first question . check all your cables, maybe try a bios reset by taking the battery out like 30 seconds and also moving the clear cmos jumper, all these things are found in the book for your mobo, i wouldnt know so your on your own there. get back give me all the details
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #3 of 3
Thread Starter 
yes It has worked for a total of 3 or so hrs. also the hole pc Is all custem. Checked all cables all was fine. Then it stared up. It was running fine for about 15 or so min then just turned off !!!!!!!11
The General
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core Dual Process E6750,2.66GHz XFX 780i SLI BFG NVIDIA GeForce 9600 GT 512MB PCIe 2.0 2GBx2 
Hard DriveOptical DriveOSMonitor
500 Gb Vista 32 Bit 22 inch acer lcd flat planel 
KeyboardPowerCaseMouse
Crapy Hp 4 years old 850 Antec TruePower Antec TruePower Quattro Apevia BLACK TELSTAR ALUM FULL TOWER Microsoft usb 
Mouse Pad
Vision Beyond seeing 
  hide details  
Reply
The General
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core Dual Process E6750,2.66GHz XFX 780i SLI BFG NVIDIA GeForce 9600 GT 512MB PCIe 2.0 2GBx2 
Hard DriveOptical DriveOSMonitor
500 Gb Vista 32 Bit 22 inch acer lcd flat planel 
KeyboardPowerCaseMouse
Crapy Hp 4 years old 850 Antec TruePower Antec TruePower Quattro Apevia BLACK TELSTAR ALUM FULL TOWER Microsoft usb 
Mouse Pad
Vision Beyond seeing 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › LED codes