Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Interactive logon process initialization has failed =( (kinda urgent)
New Posts  All Forums:Forum Nav:

Interactive logon process initialization has failed =( (kinda urgent)

post #1 of 5
Thread Starter 
Well thats the message i get when i start windows. When i click the OK button it just reopens. This prevents windows from starting.

I have tried all recovery options on the windows disc. Safe mode also results in the same error.

Startup repair did not fix it, nor did rolling back.

Anyone have any ideas before i try a fresh install?
or have any ideas what caused this.

thank you in advanced for any help.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4670k ASROCK Z87 Extreme6 7850 (1200/5200) 16GB 
Hard DriveHard DriveOSMonitor
96GB SSD Kingston SSDNOW+ Various 3TB drives Windows 7 24" Acer X241W 
KeyboardPowerCaseMouse
Dell AT101W Corsair HX620 Antec Nine Hundred MX518 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4670k ASROCK Z87 Extreme6 7850 (1200/5200) 16GB 
Hard DriveHard DriveOSMonitor
96GB SSD Kingston SSDNOW+ Various 3TB drives Windows 7 24" Acer X241W 
KeyboardPowerCaseMouse
Dell AT101W Corsair HX620 Antec Nine Hundred MX518 
  hide details  
Reply
post #2 of 5
Did it randomly start doing this? Sounds like the kind of error I get when my vcore isn't high enough (or low enough on 3.4 apparently..)
Sager NP8150
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7-2630QM (@ 2.0 ghz) ATI 6990m 2 Gigs Mem 8 Gigs DDR3 @ 1333 750GB (7200RPM) 
Optical DriveOSMonitorPower
Blu-ray reader/DVD burner Ubuntu 11.04; Win 7 15.6” (1920x1080) a really big brick 
  hide details  
Reply
Sager NP8150
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7-2630QM (@ 2.0 ghz) ATI 6990m 2 Gigs Mem 8 Gigs DDR3 @ 1333 750GB (7200RPM) 
Optical DriveOSMonitorPower
Blu-ray reader/DVD burner Ubuntu 11.04; Win 7 15.6” (1920x1080) a really big brick 
  hide details  
Reply
post #3 of 5
Thread Starter 
i tried a couple different oc configs.

yea it just randomly started, used it about 5 hours ago, shut it down normally and now its doing this.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4670k ASROCK Z87 Extreme6 7850 (1200/5200) 16GB 
Hard DriveHard DriveOSMonitor
96GB SSD Kingston SSDNOW+ Various 3TB drives Windows 7 24" Acer X241W 
KeyboardPowerCaseMouse
Dell AT101W Corsair HX620 Antec Nine Hundred MX518 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4670k ASROCK Z87 Extreme6 7850 (1200/5200) 16GB 
Hard DriveHard DriveOSMonitor
96GB SSD Kingston SSDNOW+ Various 3TB drives Windows 7 24" Acer X241W 
KeyboardPowerCaseMouse
Dell AT101W Corsair HX620 Antec Nine Hundred MX518 
  hide details  
Reply
post #4 of 5
Thread Starter 
well if anyone has anything please let me know, gonna start reformating in the next 30min or so...
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4670k ASROCK Z87 Extreme6 7850 (1200/5200) 16GB 
Hard DriveHard DriveOSMonitor
96GB SSD Kingston SSDNOW+ Various 3TB drives Windows 7 24" Acer X241W 
KeyboardPowerCaseMouse
Dell AT101W Corsair HX620 Antec Nine Hundred MX518 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4670k ASROCK Z87 Extreme6 7850 (1200/5200) 16GB 
Hard DriveHard DriveOSMonitor
96GB SSD Kingston SSDNOW+ Various 3TB drives Windows 7 24" Acer X241W 
KeyboardPowerCaseMouse
Dell AT101W Corsair HX620 Antec Nine Hundred MX518 
  hide details  
Reply
post #5 of 5
Thread Starter 
well i finished reformatting and all is relatively back to normal.. anyone know what caused this? or how to prevent it?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4670k ASROCK Z87 Extreme6 7850 (1200/5200) 16GB 
Hard DriveHard DriveOSMonitor
96GB SSD Kingston SSDNOW+ Various 3TB drives Windows 7 24" Acer X241W 
KeyboardPowerCaseMouse
Dell AT101W Corsair HX620 Antec Nine Hundred MX518 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4670k ASROCK Z87 Extreme6 7850 (1200/5200) 16GB 
Hard DriveHard DriveOSMonitor
96GB SSD Kingston SSDNOW+ Various 3TB drives Windows 7 24" Acer X241W 
KeyboardPowerCaseMouse
Dell AT101W Corsair HX620 Antec Nine Hundred MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Interactive logon process initialization has failed =( (kinda urgent)