Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Media player giving me problems
New Posts  All Forums:Forum Nav:

Media player giving me problems

post #1 of 13
Thread Starter 
Every time I boot up my computer i get this error message saying that Windows Media Player has stopped working. Here's my error log

Product
Windows Media Player

Problem
Stopped working

Date
4/17/2008 5:22 PM

Status
Not Reported

Problem signature
Problem Event Name:APPCRASH
Application Name:wmplayer.exe
Application Version:11.0.6001.7000
Application Timestamp:47919356
Fault Module Name:Indiv01.key
Fault Module Version:11.0.6000.7000
Fault Module Timestamp:474e58ef
Exception Code:c0000005
Exception Offset:000ae70a
OS Version:6.0.6001.2.1.0.768.3
Locale ID:1033
Additional Information 1:fd00
Additional Information 2:ea6f5fe8924aaa756324d57f87834160
Additional Information 3:fd00
Additional Information 4:ea6f5fe8924aaa756324d57f87834160
    
CPUMotherboardGraphicsRAM
AMD X6 1055t @ 4GHz 1.45v GA-890FXA-UD5 Diamond 4870x2 4gb Corsair Dominator 
Hard DriveOSMonitorKeyboard
Gskill 60GB Phoenix Pro + 1TB WD Green Win 7 x64 Dell U2311H Filco Tenkeyless Blue Cherry "Otaku" 
PowerCaseMouse
Antec 850w Quattro Lian Li PC-A05N Modded Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD X6 1055t @ 4GHz 1.45v GA-890FXA-UD5 Diamond 4870x2 4gb Corsair Dominator 
Hard DriveOSMonitorKeyboard
Gskill 60GB Phoenix Pro + 1TB WD Green Win 7 x64 Dell U2311H Filco Tenkeyless Blue Cherry "Otaku" 
PowerCaseMouse
Antec 850w Quattro Lian Li PC-A05N Modded Logitech G500 
  hide details  
Reply
post #2 of 13
uninstall windows media player then reinstall it if your using an old version.. or download version 11
DA RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 3800+ ASUS A8N-ASUS A8N-SLI 939 NVIDIA nForce4 2X 7600GS 512mb 3gb 
Hard DriveOSKeyboardPower
500gb windows xp pro Rosewill RK-100 Black 107 Normal Keys USB Standard Apevia turbolink 500watts 
Case
12-Bay ATX Computer Case (Black) 
  hide details  
Reply
DA RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 3800+ ASUS A8N-ASUS A8N-SLI 939 NVIDIA nForce4 2X 7600GS 512mb 3gb 
Hard DriveOSKeyboardPower
500gb windows xp pro Rosewill RK-100 Black 107 Normal Keys USB Standard Apevia turbolink 500watts 
Case
12-Bay ATX Computer Case (Black) 
  hide details  
Reply
post #3 of 13
Does it keep happening? If it's just a one-time crash, it should be fine.

Edit: Try disabling the player from starting with Windows.
post #4 of 13
Thread Starter 
Quote:
Originally Posted by igob8a View Post
Does it keep happening? If it's just a one-time crash, it should be fine.

Edit: Try disabling the player from starting with Windows.
It happens with anything that uses media player... (ie zune)
How do I disable it?
Also, even better, how do I uninstall it?
    
CPUMotherboardGraphicsRAM
AMD X6 1055t @ 4GHz 1.45v GA-890FXA-UD5 Diamond 4870x2 4gb Corsair Dominator 
Hard DriveOSMonitorKeyboard
Gskill 60GB Phoenix Pro + 1TB WD Green Win 7 x64 Dell U2311H Filco Tenkeyless Blue Cherry "Otaku" 
PowerCaseMouse
Antec 850w Quattro Lian Li PC-A05N Modded Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD X6 1055t @ 4GHz 1.45v GA-890FXA-UD5 Diamond 4870x2 4gb Corsair Dominator 
Hard DriveOSMonitorKeyboard
Gskill 60GB Phoenix Pro + 1TB WD Green Win 7 x64 Dell U2311H Filco Tenkeyless Blue Cherry "Otaku" 
PowerCaseMouse
Antec 850w Quattro Lian Li PC-A05N Modded Logitech G500 
  hide details  
Reply
post #5 of 13
Thread Starter 
b-b-b-bump
    
CPUMotherboardGraphicsRAM
AMD X6 1055t @ 4GHz 1.45v GA-890FXA-UD5 Diamond 4870x2 4gb Corsair Dominator 
Hard DriveOSMonitorKeyboard
Gskill 60GB Phoenix Pro + 1TB WD Green Win 7 x64 Dell U2311H Filco Tenkeyless Blue Cherry "Otaku" 
PowerCaseMouse
Antec 850w Quattro Lian Li PC-A05N Modded Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD X6 1055t @ 4GHz 1.45v GA-890FXA-UD5 Diamond 4870x2 4gb Corsair Dominator 
Hard DriveOSMonitorKeyboard
Gskill 60GB Phoenix Pro + 1TB WD Green Win 7 x64 Dell U2311H Filco Tenkeyless Blue Cherry "Otaku" 
PowerCaseMouse
Antec 850w Quattro Lian Li PC-A05N Modded Logitech G500 
  hide details  
Reply
post #6 of 13
Thread Starter 
Does anyone know how to uninstall windows media player?
    
CPUMotherboardGraphicsRAM
AMD X6 1055t @ 4GHz 1.45v GA-890FXA-UD5 Diamond 4870x2 4gb Corsair Dominator 
Hard DriveOSMonitorKeyboard
Gskill 60GB Phoenix Pro + 1TB WD Green Win 7 x64 Dell U2311H Filco Tenkeyless Blue Cherry "Otaku" 
PowerCaseMouse
Antec 850w Quattro Lian Li PC-A05N Modded Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD X6 1055t @ 4GHz 1.45v GA-890FXA-UD5 Diamond 4870x2 4gb Corsair Dominator 
Hard DriveOSMonitorKeyboard
Gskill 60GB Phoenix Pro + 1TB WD Green Win 7 x64 Dell U2311H Filco Tenkeyless Blue Cherry "Otaku" 
PowerCaseMouse
Antec 850w Quattro Lian Li PC-A05N Modded Logitech G500 
  hide details  
Reply
post #7 of 13
I'm having a very similar problem. I can start Media Player and it runs for about 15 seconds before I get the "Windows Media Player has stopped working" message.

Here's my crash log.
Problem signature:
Problem Event Name:APPCRASH
Application Name:wmplayer.exe
Application Version:11.0.6001.7000
Application Timestamp:47919356
Fault Module Name:StackHash_3b2b
Fault Module Version:6.0.6001.18000
Fault Module Timestamp:4791a7a6
Exception Code:c0000374
Exception Offset:000b015d
OS Version:6.0.6001.2.1.0.768.3
Locale ID:1033
Additional Information 1:3b2b
Additional Information 2:0a41538fa5650641438f9f6ac00fdd2b
Additional Information 3:3695
Additional Information 4:0d6f07f36756420e5c2510aa9338c6e6
Overclock Trainer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6850 Conroe Asus P5N-E SLI 650i EVGA 8800 GT 2x1GB Mushkin DDR2 800 
Hard DriveOSMonitorKeyboard
250GB Seagate Seagate Barracuda 7200.10 Vista Home Premium 22" HP w2207 LCD Compaq 
PowerMouse
Xion 600 Watt MS Comfort Optical Mouse 3000 
  hide details  
Reply
Overclock Trainer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6850 Conroe Asus P5N-E SLI 650i EVGA 8800 GT 2x1GB Mushkin DDR2 800 
Hard DriveOSMonitorKeyboard
250GB Seagate Seagate Barracuda 7200.10 Vista Home Premium 22" HP w2207 LCD Compaq 
PowerMouse
Xion 600 Watt MS Comfort Optical Mouse 3000 
  hide details  
Reply
post #8 of 13
Go to Start>Run>Type in msconfig>Select Startup tab. Try unselecting it from that list.

~B~
2010 MBP 15"
(13 items)
 
  
CPUGraphicsRAMHard Drive
INTEL CORE i5 520M nVIDIA GEFORCE GT 330M 8GB DDR3 @ 1066MHz SEAGATE MOMENTUS XT 500GB 
Optical DriveMonitor
SUPERDRIVE 15.4" @ 1440x900 
  hide details  
Reply
2010 MBP 15"
(13 items)
 
  
CPUGraphicsRAMHard Drive
INTEL CORE i5 520M nVIDIA GEFORCE GT 330M 8GB DDR3 @ 1066MHz SEAGATE MOMENTUS XT 500GB 
Optical DriveMonitor
SUPERDRIVE 15.4" @ 1440x900 
  hide details  
Reply
post #9 of 13
Quote:
Originally Posted by ARDelta View Post
I'm having a very similar problem. I can start Media Player and it runs for about 15 seconds before I get the "Windows Media Player has stopped working" message.
BTW this happens without even playing a media (song/video) file. I just start Media Player and after about 15 seconds it crashes.
Overclock Trainer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6850 Conroe Asus P5N-E SLI 650i EVGA 8800 GT 2x1GB Mushkin DDR2 800 
Hard DriveOSMonitorKeyboard
250GB Seagate Seagate Barracuda 7200.10 Vista Home Premium 22" HP w2207 LCD Compaq 
PowerMouse
Xion 600 Watt MS Comfort Optical Mouse 3000 
  hide details  
Reply
Overclock Trainer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6850 Conroe Asus P5N-E SLI 650i EVGA 8800 GT 2x1GB Mushkin DDR2 800 
Hard DriveOSMonitorKeyboard
250GB Seagate Seagate Barracuda 7200.10 Vista Home Premium 22" HP w2207 LCD Compaq 
PowerMouse
Xion 600 Watt MS Comfort Optical Mouse 3000 
  hide details  
Reply
post #10 of 13
reinstall windows media player thats about all i can tell you, download it from microsofts site and reinstall it, it cant be uninstalled in vista because it is a part of the core operating system
MINE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3.2 1.4 vcore in BIOS Gigabyte GA-965P-DQ6 EVGA 8800gt PQI Turbo 4x1 GB 
Hard DriveOptical DriveOSMonitor
2x160GB RAID0,2x250GB Externals,500GB-1.32TB Total Sony and Samsung DVD Burners Vista 64 Westinghouse 19 inch LCD with TV inputs 
KeyboardPowerCaseMouse
Logitech MX5000 Bluetooth Ultra X-Connect 600 Watt Power Up Black 2559 ATX Mid-Tower Case Logitech MX1000 Bluetooth 
Mouse Pad
Who really Cares 
  hide details  
Reply
MINE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3.2 1.4 vcore in BIOS Gigabyte GA-965P-DQ6 EVGA 8800gt PQI Turbo 4x1 GB 
Hard DriveOptical DriveOSMonitor
2x160GB RAID0,2x250GB Externals,500GB-1.32TB Total Sony and Samsung DVD Burners Vista 64 Westinghouse 19 inch LCD with TV inputs 
KeyboardPowerCaseMouse
Logitech MX5000 Bluetooth Ultra X-Connect 600 Watt Power Up Black 2559 ATX Mid-Tower Case Logitech MX1000 Bluetooth 
Mouse Pad
Who really Cares 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Media player giving me problems