Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Media player giving me problems
New Posts  All Forums:Forum Nav:

Media player giving me problems - Page 2

post #11 of 13
Thread Starter 
Quote:
Originally Posted by yeah61794 View Post
reinstall windows media player thats about all i can tell you, download it from microsofts site and reinstall it, it cant be uninstalled in vista because it is a part of the core operating system
Are you sure there's a link on the microsoft site to download the file? I looked yesterday and there was only a download link for XP... I tried to install the XP version, but it gets angry and doesn't wanna install
    
CPUMotherboardGraphicsRAM
AMD X6 1055t @ 4GHz 1.45v GA-890FXA-UD5 Diamond 4870x2 4gb Corsair Dominator 
Hard DriveOSMonitorKeyboard
Gskill 60GB Phoenix Pro + 1TB WD Green Win 7 x64 Dell U2311H Filco Tenkeyless Blue Cherry "Otaku" 
PowerCaseMouse
Antec 850w Quattro Lian Li PC-A05N Modded Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD X6 1055t @ 4GHz 1.45v GA-890FXA-UD5 Diamond 4870x2 4gb Corsair Dominator 
Hard DriveOSMonitorKeyboard
Gskill 60GB Phoenix Pro + 1TB WD Green Win 7 x64 Dell U2311H Filco Tenkeyless Blue Cherry "Otaku" 
PowerCaseMouse
Antec 850w Quattro Lian Li PC-A05N Modded Logitech G500 
  hide details  
Reply
post #12 of 13
Yeah, it's confusing because MS's download page for media player v11 says its for XP. There's not a dl page for Vista. Also, it won't let me reinstall because I have a newer version. The download package from MS is 11.0.5721.5146 and I have 11.0.6001.7000.
Overclock Trainer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6850 Conroe Asus P5N-E SLI 650i EVGA 8800 GT 2x1GB Mushkin DDR2 800 
Hard DriveOSMonitorKeyboard
250GB Seagate Seagate Barracuda 7200.10 Vista Home Premium 22" HP w2207 LCD Compaq 
PowerMouse
Xion 600 Watt MS Comfort Optical Mouse 3000 
  hide details  
Reply
Overclock Trainer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6850 Conroe Asus P5N-E SLI 650i EVGA 8800 GT 2x1GB Mushkin DDR2 800 
Hard DriveOSMonitorKeyboard
250GB Seagate Seagate Barracuda 7200.10 Vista Home Premium 22" HP w2207 LCD Compaq 
PowerMouse
Xion 600 Watt MS Comfort Optical Mouse 3000 
  hide details  
Reply
post #13 of 13
It seems my problem was related to nVidia Network Access Manager. I uninstalled it and now Media Player works fine. I found the tip here http://www.vistax64.com/vista-genera...-not-work.html. zachd that replies in that thread seems to have a lot of knowledge about Media PLayer. He has his own web page about it http://zachd.com/pss/pss.html. Good luck!
Overclock Trainer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6850 Conroe Asus P5N-E SLI 650i EVGA 8800 GT 2x1GB Mushkin DDR2 800 
Hard DriveOSMonitorKeyboard
250GB Seagate Seagate Barracuda 7200.10 Vista Home Premium 22" HP w2207 LCD Compaq 
PowerMouse
Xion 600 Watt MS Comfort Optical Mouse 3000 
  hide details  
Reply
Overclock Trainer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6850 Conroe Asus P5N-E SLI 650i EVGA 8800 GT 2x1GB Mushkin DDR2 800 
Hard DriveOSMonitorKeyboard
250GB Seagate Seagate Barracuda 7200.10 Vista Home Premium 22" HP w2207 LCD Compaq 
PowerMouse
Xion 600 Watt MS Comfort Optical Mouse 3000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Media player giving me problems