Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound Lagging!!!
New Posts  All Forums:Forum Nav:

Sound Lagging!!! - Page 2

post #11 of 16
Thread Starter 
Quote:
Originally Posted by sublime0 View Post
Hmm. Make sure hardware exceleration is maxed out. The only time I had lag was in bioshock with an Audigy SE on VISTA
how do i do that? its my first day w/vista kinda lost a lil still.
post #12 of 16
Quote:
Originally Posted by RAFFY View Post
i have a Linksys Wireless 300 N adapter. im going to hook straight up to my modem in a lil bit here and see if that helps. or could i listen to a cd and if that lags would that rule ur theory true?
no cause my theory is that when you loose a conection for a split second it causes the entire system to stutter when it connects. so disable your network card and see if it still happens
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
post #13 of 16
Thread Starter 
Quote:
Originally Posted by G|F.E.A.D|Killa View Post
no cause my theory is that when you loose a conection for a split second it causes the entire system to stutter when it connects. so disable your network card and see if it still happens
ok give me a minute.
post #14 of 16
alright.
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
post #15 of 16
Thread Starter 
Quote:
Originally Posted by G|F.E.A.D|Killa View Post
alright.
***!!!! ur right!!! lol i unplugged my wireless card and no problems but then 30seconds after i plugged it in bam sound started to lag again. so is this because of packet loss?
post #16 of 16
Quote:
Originally Posted by RAFFY View Post
***!!!! ur right!!! lol i unplugged my wireless card and no problems but then 30seconds after i plugged it in bam sound started to lag again. so is this because of packet loss?
yep. thats why i said 100% lol. you have to get A a better connecton or B a new card. you have an unstable connection
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound Lagging!!!