Overclock.net › Forums › AMD › AMD Motherboards › DFI 939 DR Expert problems... What a surpise!!!
New Posts  All Forums:Forum Nav:

DFI 939 DR Expert problems... What a surpise!!!

post #1 of 35
Thread Starter 
Imagine that! More DFI Expert problems!!! woot!!!!!

Back in the day, i bought one of those infamous DFI 939 Venus boards, witch i regret ever getting rid of. Last week i had an opportunity to pickup a DFI Expert (essentially the same thing minus the solid caps) here on OCN!!

So....

The specs...

DFI Expert motherboard
naked 3200+ w/stock cooler
256mb hynix 3200 / 512mb kingston 2700
200gb maxtor sata hdd
400w "dynex" PSU 14amp 12v rail, no 8pin.
PATA dvd burner


The issues....

I only have a 400w PSU. It is a solid PSU, i have used it to power higher end core 2 builds. The issue is that this PSU i have for this board, only has a 4 pin CPU plug, not the 8 pin. I am not really sure if i NEED the 8 pin, so i tried out the 4 pin in the side it plugs in on, to see if it works... Still inconclusive at this point if this is the issue...

Another problem, (what a surprise ) is the whole ram compatibility issue that this board just has to begin with. DDR1 is getting harder and harder to find for a reasonable price, and all i have laying around is a Budget stick of kinston 512mb 333 and a budget hynix 256mb 400 stick... None of witch want to work in this board. These are known working and reliable sticks i have been using for over a year as testers...

So,

PSU isn't cutting the mustard, or the ram just doesn't work. Could be one or the other, or both. I don't really know what to do at this point other than to get a new PSU, and/or better ram.

The board will not post. The 4 red debug lights all light up when i first power on the board, and all 4 stay lit for about 1 second, then it goes to 3 lights for another 1 second, then goes back to 4 red lights for a millisecond, then the board turns off...

i have cleared the cmos regularly through out my process of elimination.

Back when DFI-street was still around, i was all over that site and people said that it sometimes takes over night for the cmos to fully get reset. Any truth behind this?? i would like to think not... But who knows??

I am going to guess that it's a ram issue. But it could be the PSU...



Advice?? logical next step??
good enough
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 3ghz Gigabyte GA-EP45-DS3L 9800GT 2x2gb fatility DDR2 1066 
Hard DriveOSMonitorMouse
2 x 74gb raptor raid0 win7 64bit Samsung 245BW Razer 3G diamondback 
Mouse Pad
glass core pad 
  hide details  
Reply
good enough
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 3ghz Gigabyte GA-EP45-DS3L 9800GT 2x2gb fatility DDR2 1066 
Hard DriveOSMonitorMouse
2 x 74gb raptor raid0 win7 64bit Samsung 245BW Razer 3G diamondback 
Mouse Pad
glass core pad 
  hide details  
Reply
post #2 of 35
Oh yea I had more RAM issues and PSU issues than I could remember with that board.
It wouldnt post with any of my RAM but my Corsair TCCD's - and even then they had to be in the yellow slots.

Id try just the 512 module for now, in the first yellow slot - and I think you will need the 8pin, I never tried it without the 8pin, but Im sure that would be the first point of fixing it.

Although if you can not get an 8pin connector, just leave the battery out overnight to ensure a full CMOS reset.

The last time I booted that board was march 14-21st, 2008 - somewhere in there. And I had that 3200+ athlon in it, a 600w FSP connected to it (with 8pin) and then I had one of my TCCD sticks in a yellow slot - it booted to winXP, but was not stable by any means.

I figured I was going to have to help you troubleshoot it once you bought it, that thing is a pain in the ass - I only love it when it works, lol.
    
CPUMotherboardRAMHard Drive
AM2+ Phenom 9600 Black Edition ASUS M3A32-MVP Deluxe/Wifi 2x1GB DDR2-1066 Corsair Dominators 4x Western Digital 2500AAKS 
Optical DriveKeyboardPowerMouse
Sata DVD+-RW/DL DUCKY DK1008 w/ GREEN ALPS FSP Group 600w Logitech wireless laptop mouse 
Mouse Pad
MTG 2013 promo 
  hide details  
Reply
    
CPUMotherboardRAMHard Drive
AM2+ Phenom 9600 Black Edition ASUS M3A32-MVP Deluxe/Wifi 2x1GB DDR2-1066 Corsair Dominators 4x Western Digital 2500AAKS 
Optical DriveKeyboardPowerMouse
Sata DVD+-RW/DL DUCKY DK1008 w/ GREEN ALPS FSP Group 600w Logitech wireless laptop mouse 
Mouse Pad
MTG 2013 promo 
  hide details  
Reply
post #3 of 35
Did you run both sticks together, or separately?

Try each stick individually, BUT make sure you put the lone DIMM in the further orange slot. DFI specifies this in the manual, and not doing so causes POST failures. (It's easy to miss in the manual, and I mention it only because I don't know if you have the manual.)

Good luck! And keep us posted.
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
post #4 of 35
Wow I didn't know the expert had a 8-pin since my Ultra-D only has a 4 pin and no molex connector.. hmmm

My friends 680i board didn't work with just a 4-pin, he bought a 4 pin to 8 pin adapter and it worked! maybe you should give it a try.

http://www.newegg.com/Product/Produc...82E16812201005
Beast
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930K ASUS X79 DELUXE EVGA GTX980 FTW 32gb Corsair XMS 3 
Hard DriveCoolingMonitorKeyboard
256GB Samsung 840 Pro X2 360mm Radiator Catleap, Crossover Ducky Shine 3 TKL 
PowerCaseMouseAudio
Seasonic X750 800D Deathadder Sennheiser HD650, ASGARD2 amp 
  hide details  
Reply
Beast
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930K ASUS X79 DELUXE EVGA GTX980 FTW 32gb Corsair XMS 3 
Hard DriveCoolingMonitorKeyboard
256GB Samsung 840 Pro X2 360mm Radiator Catleap, Crossover Ducky Shine 3 TKL 
PowerCaseMouseAudio
Seasonic X750 800D Deathadder Sennheiser HD650, ASGARD2 amp 
  hide details  
Reply
post #5 of 35
I definately think you should get a new psu. DFI always said around 500w min with good amps. Also you really need the 8pin for stability.
Revival
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4.7GHz Gigabyte Z170XP-SLI Gigabyte G1 GTX 970 Corsair Vengence LPX 3200MHz 2x8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 850 500GB Samsung F1 Spinpoint 1TB Samsung DVD-RW Corsaid H110i GT 
OSMonitorKeyboardPower
Windows 10 Lg 22" Logitech G11 SuperFlower Leadex Platinum 750W 
CaseMouseMouse PadAudio
Fractal Define R5 Midi Steelseries Rival 300 Black Steelseries QcK X-Fi XtremeMusic 
Other
Logitech G27 
  hide details  
Reply
Revival
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4.7GHz Gigabyte Z170XP-SLI Gigabyte G1 GTX 970 Corsair Vengence LPX 3200MHz 2x8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 850 500GB Samsung F1 Spinpoint 1TB Samsung DVD-RW Corsaid H110i GT 
OSMonitorKeyboardPower
Windows 10 Lg 22" Logitech G11 SuperFlower Leadex Platinum 750W 
CaseMouseMouse PadAudio
Fractal Define R5 Midi Steelseries Rival 300 Black Steelseries QcK X-Fi XtremeMusic 
Other
Logitech G27 
  hide details  
Reply
post #6 of 35
Note 1: I know for a FACT that Kingston Value ram does NOT work with this board! Trust me, I tried. I had a huge thread trying to get my Expert running. It was my ram (I had three sticks of Kingston 512 value...none worked).

Note 2: My old PSU only had the 4 pin ATX plug, it seemed like it would work, but I don't advise stressing the crap out of it. Got the PSU in my sig rig now for peace of mind's sake anyways (THe old one was a pos Aurora/Raidmax). Yours probably should work fine until you can get one with an 8 pin.

Edit: Wait, your PSU has 14 amps on the 12v? Hmmm....I would actually retract my statement depending upon what GPU you are going to be running. You may want to lk into another PSU, just to be safe. (Course...I'm running 8800GTX and a Opty 170....)
Stonebox
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 SLAY7 Asus P5QL-EM (G43) GTX260 Sonic 2x2 G-skill PQ's DDR2-1000 
OSMonitorPowerCase
Vista Premium x64 LG Flatron L222WT Silverstone ST50EF-Plus-SC Silverstone TJ-08 
Mouse
Logitech MX-310 
  hide details  
Reply
Stonebox
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 SLAY7 Asus P5QL-EM (G43) GTX260 Sonic 2x2 G-skill PQ's DDR2-1000 
OSMonitorPowerCase
Vista Premium x64 LG Flatron L222WT Silverstone ST50EF-Plus-SC Silverstone TJ-08 
Mouse
Logitech MX-310 
  hide details  
Reply
post #7 of 35
Thread Starter 
ok, so i need to give more details on the situation...

I have a 7600GT and a 200gb maxtor sata drive with this setup. basic DVD-ROM also...

I was digging around in my extra parts room, aka a 8x6 closet full of computer crap. and found a 1gb kit (512 x 2) of some strange no name ram its PC2700 that i had in a old 754 rig that I'll try out and see what happens...

I do agree with the whole power supply issue. That is on the list of things to get for sure!!

I do have a 9600GT that I really want to put in this thing but i think my PSU would bit the dust if i did that... thats why i have the 7600GT in it...

I'll keep you all posted with getting this thing to boot...

EDIT:

Alright, so i think i have the ram situation figured out, because i get further along in the boot. I get those 4 red lights down to just one light, then the PC turns off. My guess is that the board really wants a decent PSU.

Back in the day when i had one of these boards right when they came out, i had a 600w Ennermax PSU that would not work with this board period! I later found out through DFI-street, and talking with both DFI and Ennermax, that there was a situation going on called "switch back". This issue had a lot to do with the fact that this board was just a hair out of spec (beyond spec) than the "standard" whatever was going on with PSU's...

So, my next question is, what PSU will """"""""FOR SURE"""""""" work with this board??

I also have a 1gb kit of Giel ONE multi spec in the mail that i know works in this board... So in about a week I'll have nice ram for this thing. All i need now is a nice PSU!!
good enough
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 3ghz Gigabyte GA-EP45-DS3L 9800GT 2x2gb fatility DDR2 1066 
Hard DriveOSMonitorMouse
2 x 74gb raptor raid0 win7 64bit Samsung 245BW Razer 3G diamondback 
Mouse Pad
glass core pad 
  hide details  
Reply
good enough
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 3ghz Gigabyte GA-EP45-DS3L 9800GT 2x2gb fatility DDR2 1066 
Hard DriveOSMonitorMouse
2 x 74gb raptor raid0 win7 64bit Samsung 245BW Razer 3G diamondback 
Mouse Pad
glass core pad 
  hide details  
Reply
post #8 of 35
I know that board loved my FSP Epsilon 600w unit, but here is a GREAT POST on diy-street.com - its the big list of PSUs that are known to work and to NOT work. -- http://www.diy-street.com/forum/show...53&postcount=2

DIY-Street, formerly DFI-Street, was THE forum to go to when that SLI-DR Expert was acting up. Brilliant overclockers and tweakers, the lot of them.
    
CPUMotherboardRAMHard Drive
AM2+ Phenom 9600 Black Edition ASUS M3A32-MVP Deluxe/Wifi 2x1GB DDR2-1066 Corsair Dominators 4x Western Digital 2500AAKS 
Optical DriveKeyboardPowerMouse
Sata DVD+-RW/DL DUCKY DK1008 w/ GREEN ALPS FSP Group 600w Logitech wireless laptop mouse 
Mouse Pad
MTG 2013 promo 
  hide details  
Reply
    
CPUMotherboardRAMHard Drive
AM2+ Phenom 9600 Black Edition ASUS M3A32-MVP Deluxe/Wifi 2x1GB DDR2-1066 Corsair Dominators 4x Western Digital 2500AAKS 
Optical DriveKeyboardPowerMouse
Sata DVD+-RW/DL DUCKY DK1008 w/ GREEN ALPS FSP Group 600w Logitech wireless laptop mouse 
Mouse Pad
MTG 2013 promo 
  hide details  
Reply
post #9 of 35
Dbl post, too lazy to edit: I found my old overclocking 'GEM' links. These will offer more info than I could ever hope to remember about that board!

http://www.diy-street.com/forum/showthread.php?t=11397 - Memory related settings
http://www.diy-street.com/forum/showthread.php?t=20823 - THE Definitive DFI/AMD Overclocking Thread
http://img293.imageshack.us/img293/148/dfily9.jpg -- DFI Mobo Voltage specific settings table


And there you go, I hope some of this helps you
    
CPUMotherboardRAMHard Drive
AM2+ Phenom 9600 Black Edition ASUS M3A32-MVP Deluxe/Wifi 2x1GB DDR2-1066 Corsair Dominators 4x Western Digital 2500AAKS 
Optical DriveKeyboardPowerMouse
Sata DVD+-RW/DL DUCKY DK1008 w/ GREEN ALPS FSP Group 600w Logitech wireless laptop mouse 
Mouse Pad
MTG 2013 promo 
  hide details  
Reply
    
CPUMotherboardRAMHard Drive
AM2+ Phenom 9600 Black Edition ASUS M3A32-MVP Deluxe/Wifi 2x1GB DDR2-1066 Corsair Dominators 4x Western Digital 2500AAKS 
Optical DriveKeyboardPowerMouse
Sata DVD+-RW/DL DUCKY DK1008 w/ GREEN ALPS FSP Group 600w Logitech wireless laptop mouse 
Mouse Pad
MTG 2013 promo 
  hide details  
Reply
post #10 of 35
Thread Starter 
yeah i hope it helps... lol... I'll try and find one of those PSU's on that list, but if i cant i think a nice 80+ efficient PSU should do the job...

I'll refer to those links when i get my crazy ram in the mail... and get a decent PSU for this board...
good enough
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 3ghz Gigabyte GA-EP45-DS3L 9800GT 2x2gb fatility DDR2 1066 
Hard DriveOSMonitorMouse
2 x 74gb raptor raid0 win7 64bit Samsung 245BW Razer 3G diamondback 
Mouse Pad
glass core pad 
  hide details  
Reply
good enough
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 3ghz Gigabyte GA-EP45-DS3L 9800GT 2x2gb fatility DDR2 1066 
Hard DriveOSMonitorMouse
2 x 74gb raptor raid0 win7 64bit Samsung 245BW Razer 3G diamondback 
Mouse Pad
glass core pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › DFI 939 DR Expert problems... What a surpise!!!