Overclock.net › Forums › Cooling › Water Cooling › Liquid cooling problem pls help
New Posts  All Forums:Forum Nav:

Liquid cooling problem pls help

post #1 of 11
Thread Starter 
hi,

I have a zalman reserator 1 v2 and my mobo broke so it has been running for 2 months flat now i got a new one when i look at my temps its 60c idle so than i changed the liquid and the thermal paste but it only took off 5c and normaly it runs at 30c-40c idle temp what is the problem and how can i solve it.
post #2 of 11
Quote:
Originally Posted by nVidiaGTX View Post
...now i got a new one
wouldthatbeanewmotherboardoranewcoolingsystem?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 11
Quote:
Originally Posted by nVidiaGTX View Post
hi,

I have a zalman reserator 1 v2 and my mobo broke so it has been running for 2 months flat now i got a new one when i look at my temps its 60c idle so than i changed the liquid and the thermal paste but it only took off 5c and normaly it runs at 30c-40c idle temp what is the problem and how can i solve it.
OK, firstly, use these: .,?!:;'"


Secondly, I would make sure you clean all the old TIM off the CPU and block. Make sure the system is bled properly. If there is air in the system that can lead to higher temps and lack of flow. The most common cause is a bad seating. but if you just changed the coolant, I would look there too.

I am sure you have been told before, but you should really consider a custom loop. You are just asking for trouble running a Zalman, or Thermaltake etc.
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
post #4 of 11
Thread Starter 
Thanks...... I meant a new Motherboard!!
post #5 of 11
I wouldn't expect much out of that zalman anyway... it's not that bad (your temps)
quad core madness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Lapped Intel Core 2 Quad - Q6600 G0 Stepping Asus P5K Deluxe WiFi ATi Sapphire HD 6950 2GB Unlocked 8GB G.Skill Pi Black DDR2-800 PC2-6400 
Hard DriveOptical DriveOSMonitor
60GB OCZ Solid 2 SSD Samsung SATA 18X DVD Burner Windows 7 Ultimate x64 Dell 3007WFP-HC + 2x 2007FP in PLP 
KeyboardPowerCaseMouse
Ducky Shine Blue, MX Red Corsair HX620 620W Lian Li V1000 Plus Black Razer Mamba 2012 
Mouse PadAudio
XTrack Ripper XL Creative X-Fi XtremeMusic 
  hide details  
Reply
quad core madness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Lapped Intel Core 2 Quad - Q6600 G0 Stepping Asus P5K Deluxe WiFi ATi Sapphire HD 6950 2GB Unlocked 8GB G.Skill Pi Black DDR2-800 PC2-6400 
Hard DriveOptical DriveOSMonitor
60GB OCZ Solid 2 SSD Samsung SATA 18X DVD Burner Windows 7 Ultimate x64 Dell 3007WFP-HC + 2x 2007FP in PLP 
KeyboardPowerCaseMouse
Ducky Shine Blue, MX Red Corsair HX620 620W Lian Li V1000 Plus Black Razer Mamba 2012 
Mouse PadAudio
XTrack Ripper XL Creative X-Fi XtremeMusic 
  hide details  
Reply
post #6 of 11
Quote:
Originally Posted by dr4gon View Post
I wouldn't expect much out of that zalman anyway... it's not that bad (your temps)
55C-60C idle is pretty high. I think he meant that it used to idle at 35C-40C, but now is running hotter.
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
post #7 of 11
Thread Starter 
u got it right it used to run 35C-40C
post #8 of 11
Are you running the same chip, on the same kind of mobo, with the same OC now? Are your ambient temp's higher now? Is it bleed well? Thats all I really know to do is make sure its bleed and try a few re-seats and go from there...

I know absolutely nothing about bleeding one of those, I guess you can tilt it around and try to work the air out like with a normal rig....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
post #9 of 11
Thread Starter 
Ok. Thanks i will try it becuase i just looked and there is a big bubble in my waterblock.
post #10 of 11
Quote:
Originally Posted by nVidiaGTX View Post
Ok. Thanks i will try it becuase i just looked and there is a big bubble in my waterblock.
That cant help temp's any.....Yeah you have to really rock your stuff around to work it all out...Yell at us again if it doesn't help much, we can try to figure out something else to try...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Liquid cooling problem pls help