Overclock.net › Forums › Intel › Intel CPUs › New Build, E8200 @ 3.6Ghz **Help**
New Posts  All Forums:Forum Nav:

New Build, E8200 @ 3.6Ghz **Help**

post #1 of 11
Thread Starter 
It's been about 3+/- years since I've done any overclocking and its pretty amazing how much has changed and how much that hasn't. The last PC I had was an FX-57 /w Asus A8N-Sli Deluxe Mb... I did alot of overlocking with that and even ran H20 on it. About 2 weeks ago the motherboard died so I decided to build a new PC using my old:
Case (Thermaltake Tsunami)
Power Suppy (Antec Pure Power 2.0 550 watt)
Hard Drive (Raptor 74gb x2)

While I was at it I decided to ditch my two old 7800GTX cards and get a nice 8800GT to replace them. I'm not a huge fan of SLi's price to performance ratio. Partly because I was an early Sli Adopter with the two 7800GTX cards. I also decided to go with air cooling on this setup because I am not a huge fan of my older dated water setup, lol.

Here are the new parts I bought to augment my old ones:
Intel E8200 Wolfdale @2.66 /w Thermaltake VX1 CPU Cooler
http://www.newegg.com/Product/Produc...82E16819115047
http://www.newegg.com/Product/Produc...82E16835106102

MSI P7N SLi Platinum
http://www.newegg.com/Product/Produc...82E16813130159

MSI NX8800GT OC (660 Core Factory)
http://www.newegg.com/Product/Produc...82E16814127329

2GB Mushkin DDR2 800
http://www.newegg.com/Product/Produc...82E16820146118

I'm sorry for all of being really long winded.... I guess this is kind of my forum intro thread and Q&A Thread, lol.... Sorry I'll cut to the chase.



First I'll start off showing my desktop.... Yah I know Orthos has only been running for a few minutes... I just did that to get the core temps up to show something. I've been able to run Orthos for hours with no issues.




I have managed to get the CPU to hit 3.6 ghz and hit a wall. Im not real sure if I plan on pushing further but I was wonder what I would need to do in order to do this.

The odd only real oddity is the difference of core temps throughout the programs.

Core Temp shows a high 52-56c
Real Temp shows what I feel is a more fair estimate, 42-46c
and finally my bundled Duel Core center MSI program shows a single temp of 35c, which I think is a bit on the low side.

Which of these temps seem right to you? I'd go with the Real Temp but Im curious.

Below are some screenshots of my CPUZ.







My final question/issue has to do with my ram timings and mhz overclock.
As you see above my timing are something like 5-5-5-18 @ 800mhz

This ram as you can see in the above link should be rated for 5-5-5-12 without any tinkering. Does anyone know what could be going on? When I manually set it to that things get a little shaky with my stability.
My stock memory voltage is 1.9v but I've even tried bumping it to 2.0v with no luck.

Also, when I try to bump my memory MHz up I lose all stability as well and even have to reset my bios sometimes.

Does anyone know if there is something I am doing wrong or need to do or could this just be the ram?

Finally..... In addition to all the above screenshots. Here are my system voltages:
CPU: It jumps between 2 numbers, 1.242 & 1.232
(Is that an issue? I have it set to 1.23v)
Memory: 1.95v from 1.9v stock
Northbridge: 1.32


Thanks in advance for all the help and thanks for being a very welcoming o/c community. I'll post benchmarks, etc after I get all my kinks worked out.
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 @ 3.8 Ghz, 1.3v MSI P7N SLI Platinum MSI N460GTX -M2D1GD5/OC 1GB Mushkin 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
1x WD Raptor 74GB & 1x WD 320GB Caviar Blue Sony Optiarc 20X DVD±R Windows 7 Ultimate 64 Bit Samsung SyncMaster 204T 
PowerCase
Cooler Master GXRS650, 650W Rosewill CHALLENGER Mid Tower 
  hide details  
Reply
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 @ 3.8 Ghz, 1.3v MSI P7N SLI Platinum MSI N460GTX -M2D1GD5/OC 1GB Mushkin 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
1x WD Raptor 74GB & 1x WD 320GB Caviar Blue Sony Optiarc 20X DVD±R Windows 7 Ultimate 64 Bit Samsung SyncMaster 204T 
PowerCase
Cooler Master GXRS650, 650W Rosewill CHALLENGER Mid Tower 
  hide details  
Reply
post #2 of 11
Well 1.23v @ 3.6Ghz is nice, it's ok to go up to 1.36v with the cpu vcore. Which should be able to get you to 4.0Ghz unless your ram is holding you back.
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
post #3 of 11
Thread Starter 
Thanks for the info with stepping up the Mhz more... I might try this after I figure out my memory question/issue.... Its driving me nuts.
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 @ 3.8 Ghz, 1.3v MSI P7N SLI Platinum MSI N460GTX -M2D1GD5/OC 1GB Mushkin 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
1x WD Raptor 74GB & 1x WD 320GB Caviar Blue Sony Optiarc 20X DVD±R Windows 7 Ultimate 64 Bit Samsung SyncMaster 204T 
PowerCase
Cooler Master GXRS650, 650W Rosewill CHALLENGER Mid Tower 
  hide details  
Reply
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 @ 3.8 Ghz, 1.3v MSI P7N SLI Platinum MSI N460GTX -M2D1GD5/OC 1GB Mushkin 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
1x WD Raptor 74GB & 1x WD 320GB Caviar Blue Sony Optiarc 20X DVD±R Windows 7 Ultimate 64 Bit Samsung SyncMaster 204T 
PowerCase
Cooler Master GXRS650, 650W Rosewill CHALLENGER Mid Tower 
  hide details  
Reply
post #4 of 11
At 450 base FSB your RAM should be set to 900 MHz. When doing so, maybe turn up the voltage on the RAM a little. Also, push the vcore up to get higher. You should be satisfied with 3.8 GHz, but if 4 GHz is what you want, then the vcore needs to be even higher.
It's Disturbing
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670k ASrock Z87 Killer eVGA GTX 980Ti SC+ 6GB G.Skill Ares Series 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LITE-ON SATA 20x DVD-RW Cooler Master Hyper 212 Evo Windows 7 Ultimate 
MonitorMonitorKeyboardPower
LG 55" HDTV Crossover 2795QHD Logitech Wave EVGA 850 GQ 
CaseMouse
NZXT Tempest 210 Black Logitech G602 
  hide details  
Reply
It's Disturbing
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670k ASrock Z87 Killer eVGA GTX 980Ti SC+ 6GB G.Skill Ares Series 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro LITE-ON SATA 20x DVD-RW Cooler Master Hyper 212 Evo Windows 7 Ultimate 
MonitorMonitorKeyboardPower
LG 55" HDTV Crossover 2795QHD Logitech Wave EVGA 850 GQ 
CaseMouse
NZXT Tempest 210 Black Logitech G602 
  hide details  
Reply
post #5 of 11
Thread Starter 
In manual mode I keep my memory set to 800mhz because no matter how much juice I put to them whenever I up the Mhz on the memory I have to clear my bios.

I just jumped my CPU to 3.8 ghz /w 1.272v and it seems stable. Im running Orthos now.
In order to get the ram higher I tried running the overclock "linked" in the bios.
It automatically set my Bus speed to 475 mhz after I put the Rates Bus at 1900.
It is now showing my Dram Feq as 395.9 mhz.

Whats going on? Ive never seen this linked and not linked stuff until this build.

Thanks
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 @ 3.8 Ghz, 1.3v MSI P7N SLI Platinum MSI N460GTX -M2D1GD5/OC 1GB Mushkin 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
1x WD Raptor 74GB & 1x WD 320GB Caviar Blue Sony Optiarc 20X DVD±R Windows 7 Ultimate 64 Bit Samsung SyncMaster 204T 
PowerCase
Cooler Master GXRS650, 650W Rosewill CHALLENGER Mid Tower 
  hide details  
Reply
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 @ 3.8 Ghz, 1.3v MSI P7N SLI Platinum MSI N460GTX -M2D1GD5/OC 1GB Mushkin 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
1x WD Raptor 74GB & 1x WD 320GB Caviar Blue Sony Optiarc 20X DVD±R Windows 7 Ultimate 64 Bit Samsung SyncMaster 204T 
PowerCase
Cooler Master GXRS650, 650W Rosewill CHALLENGER Mid Tower 
  hide details  
Reply
post #6 of 11
Thread Starter 
I just unlocked it and ran manual leaving the memory at 800ghz only changing the bus speeds. Now it shows 3,800 core speed / x8.0 multi / 475 mhz bus spd / 1,900 rated bus / @ 1.256v
Ram is now showing 395.9 mhz dram freq / fsb:dram 6:5 / 5-5-5-18 2T
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 @ 3.8 Ghz, 1.3v MSI P7N SLI Platinum MSI N460GTX -M2D1GD5/OC 1GB Mushkin 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
1x WD Raptor 74GB & 1x WD 320GB Caviar Blue Sony Optiarc 20X DVD±R Windows 7 Ultimate 64 Bit Samsung SyncMaster 204T 
PowerCase
Cooler Master GXRS650, 650W Rosewill CHALLENGER Mid Tower 
  hide details  
Reply
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 @ 3.8 Ghz, 1.3v MSI P7N SLI Platinum MSI N460GTX -M2D1GD5/OC 1GB Mushkin 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
1x WD Raptor 74GB & 1x WD 320GB Caviar Blue Sony Optiarc 20X DVD±R Windows 7 Ultimate 64 Bit Samsung SyncMaster 204T 
PowerCase
Cooler Master GXRS650, 650W Rosewill CHALLENGER Mid Tower 
  hide details  
Reply
post #7 of 11
Yes unlinking the memory was a good idea, now you can test how far the cpu can go on 1.36v
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
post #8 of 11
well done now just to warn you i had mine at 3.8 for ages at 1.35v but now i cant get it stable ablove 3.65 on anything its really weird not sure but just a word of warning.
Parrots P67
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K Msi p67a-g45 7970 Gigabyte windforce 4gb g skill 
Hard DriveCoolingOSMonitor
ocz agilty 3 60gb water cooled. 3 x 120mm rad with heatkiller block win7 asus 24in 
PowerCase
corsair 750 comos s 
  hide details  
Reply
Parrots P67
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K Msi p67a-g45 7970 Gigabyte windforce 4gb g skill 
Hard DriveCoolingOSMonitor
ocz agilty 3 60gb water cooled. 3 x 120mm rad with heatkiller block win7 asus 24in 
PowerCase
corsair 750 comos s 
  hide details  
Reply
post #9 of 11
Thread Starter 
I just got it stable at 3.8 and Im not going any further. My voltage is only at
1.256v with 44-47c temps.... Either my heatsink is really rocking or I got a good core. Im going to leave it at this v and mhz because I didn't need a ton to get here. I'll play it safe for a while, hahaha.


Now that the CPU o/c has been solved I still have my ram issue. I think I may have just bought the wrong stuff.
Here is what I got at newegg:
2GB Mushkin DDR2 800
http://www.newegg.com/Product/Produc...82E16820146118

When in unlocked I cant move my memory much at all or my bios wont even post.... I have to reset it and start from scratch. The memory is rated at 1.8v DDR2 5-5-5-12 but when I overclock to 3,800 core speed / x8.0 multi / 475 mhz bus spd / 1,900 rated bus & my memory is something as small as 407 (407x2 = 814 mhz) my timings automatically set to 5-6-6-19...
My settings were loose before but this is going in the wrong direction fast.
If I even try to adjust timings or move my ram up much further than 814 the system wont post and I have to start from scratch.....

What do you guys think?
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 @ 3.8 Ghz, 1.3v MSI P7N SLI Platinum MSI N460GTX -M2D1GD5/OC 1GB Mushkin 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
1x WD Raptor 74GB & 1x WD 320GB Caviar Blue Sony Optiarc 20X DVD±R Windows 7 Ultimate 64 Bit Samsung SyncMaster 204T 
PowerCase
Cooler Master GXRS650, 650W Rosewill CHALLENGER Mid Tower 
  hide details  
Reply
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 @ 3.8 Ghz, 1.3v MSI P7N SLI Platinum MSI N460GTX -M2D1GD5/OC 1GB Mushkin 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
1x WD Raptor 74GB & 1x WD 320GB Caviar Blue Sony Optiarc 20X DVD±R Windows 7 Ultimate 64 Bit Samsung SyncMaster 204T 
PowerCase
Cooler Master GXRS650, 650W Rosewill CHALLENGER Mid Tower 
  hide details  
Reply
post #10 of 11
Run MemTest and see if the memory gets a bunch of errors.
     
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.50GHz MSI Z97S SLI Krait Edition EVGA GTX970 SSC ACX2.0 w/ Backplate 16GB G.Skill Sniper DDR3-2400 11-13-13-31-2T 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO 500GB SSD Seagate NAS 2TB Samsung Spinpoint F4EG 2TB Antec KÜHLER H2O 920 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Sony KDL40R350B 40" 1080p HDTV Acer E230Hbd 23" 1080p Corsair K70 (Black w/ Cherry MX Red) 
PowerCaseMouseMouse Pad
Corsair AX750 NZXT H440 White Edition Corsair M65 White Edition Steelseries QcK Mini 
AudioAudioAudioAudio
Presonus Audiobox USB Audio Interface M-Audio AV40 MKII Studio Monitors (Custom White) Polk PSW10 10" Subwoofer Sennheiser HD518 Headphones 
Audio
Sony MDR7506 Studio Monitor Headphones 
CPURAMHard DriveHard Drive
Intel Core i7 2720qm 8GB Samsung DDR3-1333 PNY XLR8 120GB SSD HGST Travelstar 1TB 7200RPM 
OSMonitorKeyboardMouse
Mac OS X 10.10.2 Yosemite AU Optronics B156HW01 V.4 15.6" 1080p (Upgraded... Logitech K750 for Mac Logitech Anywhere MX 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.50GHz MSI Z97S SLI Krait Edition EVGA GTX970 SSC ACX2.0 w/ Backplate 16GB G.Skill Sniper DDR3-2400 11-13-13-31-2T 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO 500GB SSD Seagate NAS 2TB Samsung Spinpoint F4EG 2TB Antec KÜHLER H2O 920 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Sony KDL40R350B 40" 1080p HDTV Acer E230Hbd 23" 1080p Corsair K70 (Black w/ Cherry MX Red) 
PowerCaseMouseMouse Pad
Corsair AX750 NZXT H440 White Edition Corsair M65 White Edition Steelseries QcK Mini 
AudioAudioAudioAudio
Presonus Audiobox USB Audio Interface M-Audio AV40 MKII Studio Monitors (Custom White) Polk PSW10 10" Subwoofer Sennheiser HD518 Headphones 
Audio
Sony MDR7506 Studio Monitor Headphones 
CPURAMHard DriveHard Drive
Intel Core i7 2720qm 8GB Samsung DDR3-1333 PNY XLR8 120GB SSD HGST Travelstar 1TB 7200RPM 
OSMonitorKeyboardMouse
Mac OS X 10.10.2 Yosemite AU Optronics B156HW01 V.4 15.6" 1080p (Upgraded... Logitech K750 for Mac Logitech Anywhere MX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › New Build, E8200 @ 3.6Ghz **Help**