Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › system-wide icons displaying black background?
New Posts  All Forums:Forum Nav:

system-wide icons displaying black background?

post #1 of 9
Thread Starter 
This started happening about a week ago. I cant think of anything that I installed that might have caused this. Anyone have any idea what is causing this? It starts about 10 mins from booting up my computer. weird right?


post #2 of 9
Oh no. That would piss me off to no end. Do you suppose this could be a video driver issue?
post #3 of 9
I would try different video drivers.
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 Gigabyte GA-X58A-UD5 PowerColor HD7950 OC  Mushkin Ridgeback 
Hard DriveOSMonitorKeyboard
Seagate 7200.12 Windows 7 Home Premium x64 BenQ RL2450HT Logitech G15 Rev 2 
PowerCaseMouse
Cougar GX1050 DimasTech Easy 2.5 Logitech G5 rev1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 Gigabyte GA-X58A-UD5 PowerColor HD7950 OC  Mushkin Ridgeback 
Hard DriveOSMonitorKeyboard
Seagate 7200.12 Windows 7 Home Premium x64 BenQ RL2450HT Logitech G15 Rev 2 
PowerCaseMouse
Cougar GX1050 DimasTech Easy 2.5 Logitech G5 rev1 
  hide details  
Reply
post #4 of 9
That happens when I use a png as a wallpaper. Using a jpeg, only, helps.
post #5 of 9
Thread Starter 
Interesting thought dskina but I only use jpg's and they cycle every 3 mins...

I'm using nvidias latest beta so we'll see how things improve on the next
post #6 of 9
Just to be sure, you can check to make sure that you have it set to use shadows for the backdrops.

Follow mE!

[Right Click My Computer | Click Properties | Click Advanced | Click Settings under Performance | Make sure that "Use Drop Shadows for icon labels on the desktop" is checked]
post #7 of 9
Display properties and switch to Windows classic or XP, should do it.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by porschedrifter View Post
Interesting thought dskina but I only use jpg's and they cycle every 3 mins...

I'm using nvidias latest beta so we'll see how things improve on the next
How long ago did you upgrade to the beta drivers?
post #9 of 9
Thread Starter 
yeah nothin works so far.. anyway its no biggy since it comes and goes. I'll just wait it out
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › system-wide icons displaying black background?