Overclock.net › Forums › AMD › AMD - General › Have problem...Strange....Problem
New Posts  All Forums:Forum Nav:

Have problem...Strange....Problem - Page 2

post #11 of 32
Thread Starter 
Quote:
Originally Posted by dralb View Post
Does it do it with any other applications or games? Could be GFX card.

It does it all the time...sufing the web playing games...ect
    
CPUMotherboardGraphicsOS
2.8Ghz Pentium D 920 P5B GIGABYTE 7600GT 256MB XP Pro and Vista 64 
MonitorKeyboardPowerCase
19 LCD Widescreen Logitec Antec 550 True Power Antec 
Mouse
Logitec 
  hide details  
Reply
    
CPUMotherboardGraphicsOS
2.8Ghz Pentium D 920 P5B GIGABYTE 7600GT 256MB XP Pro and Vista 64 
MonitorKeyboardPowerCase
19 LCD Widescreen Logitec Antec 550 True Power Antec 
Mouse
Logitec 
  hide details  
Reply
post #12 of 32
Thread Starter 
Quote:
Originally Posted by rottenotto View Post
First, have him turn the "in-game" graphics setting to manual, and turn them down to medium settings. It's under the options menu in the game.
BTW, how much RAM does he have?
1gb It shuts down not just playing the game now.
    
CPUMotherboardGraphicsOS
2.8Ghz Pentium D 920 P5B GIGABYTE 7600GT 256MB XP Pro and Vista 64 
MonitorKeyboardPowerCase
19 LCD Widescreen Logitec Antec 550 True Power Antec 
Mouse
Logitec 
  hide details  
Reply
    
CPUMotherboardGraphicsOS
2.8Ghz Pentium D 920 P5B GIGABYTE 7600GT 256MB XP Pro and Vista 64 
MonitorKeyboardPowerCase
19 LCD Widescreen Logitec Antec 550 True Power Antec 
Mouse
Logitec 
  hide details  
Reply
post #13 of 32
Then, this is a problem with the rig, not the game ( but you knew that, din't cha..). Are you getting bluescreens, or just random shutdowns?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
post #14 of 32
Thread Starter 
Quote:
Originally Posted by rottenotto View Post
Then, this is a problem with the rig, not the game ( but you knew that, din't cha..). Are you getting bluescreens, or just random shutdowns?

Random shutdowns. Freeze then shutdown. I am loading the cpu now and seems like the psu is keeping up. 12v is 11.77 and 3.3v is at 3.25 and everything else looks good as far as the psu
    
CPUMotherboardGraphicsOS
2.8Ghz Pentium D 920 P5B GIGABYTE 7600GT 256MB XP Pro and Vista 64 
MonitorKeyboardPowerCase
19 LCD Widescreen Logitec Antec 550 True Power Antec 
Mouse
Logitec 
  hide details  
Reply
    
CPUMotherboardGraphicsOS
2.8Ghz Pentium D 920 P5B GIGABYTE 7600GT 256MB XP Pro and Vista 64 
MonitorKeyboardPowerCase
19 LCD Widescreen Logitec Antec 550 True Power Antec 
Mouse
Logitec 
  hide details  
Reply
post #15 of 32
Well, the obvious suspect is the RAM, but it doesn't act like one. Have you tried Memtest?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
post #16 of 32
Thread Starter 
Quote:
Originally Posted by rottenotto View Post
Well, the obvious suspect is the RAM, but it doesn't act like one. Have you tried Memtest?

I have not tryied that yet but I did add a 512 stick and seems to be worse...
Here are some pics of the voltage and others


    
CPUMotherboardGraphicsOS
2.8Ghz Pentium D 920 P5B GIGABYTE 7600GT 256MB XP Pro and Vista 64 
MonitorKeyboardPowerCase
19 LCD Widescreen Logitec Antec 550 True Power Antec 
Mouse
Logitec 
  hide details  
Reply
    
CPUMotherboardGraphicsOS
2.8Ghz Pentium D 920 P5B GIGABYTE 7600GT 256MB XP Pro and Vista 64 
MonitorKeyboardPowerCase
19 LCD Widescreen Logitec Antec 550 True Power Antec 
Mouse
Logitec 
  hide details  
Reply
post #17 of 32
have you tried it in safe mode?
i think it is a driver or psu my slef

can you give us the full specs of the computer in question?
post #18 of 32
Looks like its overheating should checkthe Cpu Cooler make sure it is clamped down all the way 60's is kinda high for a 1800+
Intel I7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 930 D0 2.8ghz OC'd @ 4.2ghz ASUS P6X58D-E 2x Nvidia 470GTX 1333mhz OC @ 1541mhz 
Hard DriveOptical DriveOSMonitor
3x 1.5tb WDs DVD-RW Windows 7 Ultimate 64bit 3x 22inch HP2210m 
KeyboardPowerCaseMouse
Logitech G110 Ultra 1000w Thermaltake Logitech G5 
  hide details  
Reply
Intel I7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 930 D0 2.8ghz OC'd @ 4.2ghz ASUS P6X58D-E 2x Nvidia 470GTX 1333mhz OC @ 1541mhz 
Hard DriveOptical DriveOSMonitor
3x 1.5tb WDs DVD-RW Windows 7 Ultimate 64bit 3x 22inch HP2210m 
KeyboardPowerCaseMouse
Logitech G110 Ultra 1000w Thermaltake Logitech G5 
  hide details  
Reply
post #19 of 32
Thread Starter 
Quote:
Originally Posted by noobdown View Post
have you tried it in safe mode?
i think it is a driver or psu my slef

can you give us the full specs of the computer in question?
Pics




    
CPUMotherboardGraphicsOS
2.8Ghz Pentium D 920 P5B GIGABYTE 7600GT 256MB XP Pro and Vista 64 
MonitorKeyboardPowerCase
19 LCD Widescreen Logitec Antec 550 True Power Antec 
Mouse
Logitec 
  hide details  
Reply
    
CPUMotherboardGraphicsOS
2.8Ghz Pentium D 920 P5B GIGABYTE 7600GT 256MB XP Pro and Vista 64 
MonitorKeyboardPowerCase
19 LCD Widescreen Logitec Antec 550 True Power Antec 
Mouse
Logitec 
  hide details  
Reply
post #20 of 32
if temp 1or 2 (58/61) is your cpu it border line to thermal shut down
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Have problem...Strange....Problem