Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista Ultimate, user problem
New Posts  All Forums:Forum Nav:

Vista Ultimate, user problem

post #1 of 5
Thread Starter 


every time i do some stuff with programs it says i have to switch users or go to the admin one but im the only user and i dont have any more user's set
post #2 of 5
havn't seen this one before. is your log in set up as admin?
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 Gigabyte GA-X58A-UD5 PowerColor HD7950 OC  Mushkin Ridgeback 
Hard DriveOSMonitorKeyboard
Seagate 7200.12 Windows 7 Home Premium x64 BenQ RL2450HT Logitech G15 Rev 2 
PowerCaseMouse
Cougar GX1050 DimasTech Easy 2.5 Logitech G5 rev1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 Gigabyte GA-X58A-UD5 PowerColor HD7950 OC  Mushkin Ridgeback 
Hard DriveOSMonitorKeyboard
Seagate 7200.12 Windows 7 Home Premium x64 BenQ RL2450HT Logitech G15 Rev 2 
PowerCaseMouse
Cougar GX1050 DimasTech Easy 2.5 Logitech G5 rev1 
  hide details  
Reply
post #3 of 5
Thread Starter 
im trying to install a pop up blocker and this is what it said, also when i was running a spyware program it said i have to switch users
post #4 of 5
Turn off UAC and see if it changes anything.
FX Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320e Gigabyte GA-970A-UD3P Sapphire R9 380 4GB 2x8GB Crucial Ballistix DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Intel 240GB SSD HGST 4TB Storage DVD-RW Cooler Master Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 x64 AOC 27" 1080p Corsair CX750m Corsair 200R 
Audio
Asus Xonar DS 
  hide details  
Reply
FX Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320e Gigabyte GA-970A-UD3P Sapphire R9 380 4GB 2x8GB Crucial Ballistix DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Intel 240GB SSD HGST 4TB Storage DVD-RW Cooler Master Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 x64 AOC 27" 1080p Corsair CX750m Corsair 200R 
Audio
Asus Xonar DS 
  hide details  
Reply
post #5 of 5
i'm guessing that the program you were doing is responsible... turn it off at the mains, and reboot into safe mode... then faff about and see what you can do...

also make sure your guest profile is off in the CP.
Herschel
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K ASRock Z87M Extreme4 eVGA GTX 680 2GB 12GB G.Skill Ripjaws 1600 
Hard DriveOptical DriveOSMonitor
1x 60GB SSD 1x 500GB, 1x 640GB, 1x 1TB Asus something or other Windows 7 Ultimate x64 Acer H236HLbid (23" 1920x1080) 
MonitorKeyboardPowerCase
Asus VE198 (19". 1440x900) Microsoft Sidewinder X4 Seasonic X650 Antec P180 Mini White 
Mouse
Logitech G500 
  hide details  
Reply
Herschel
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K ASRock Z87M Extreme4 eVGA GTX 680 2GB 12GB G.Skill Ripjaws 1600 
Hard DriveOptical DriveOSMonitor
1x 60GB SSD 1x 500GB, 1x 640GB, 1x 1TB Asus something or other Windows 7 Ultimate x64 Acer H236HLbid (23" 1920x1080) 
MonitorKeyboardPowerCase
Asus VE198 (19". 1440x900) Microsoft Sidewinder X4 Seasonic X650 Antec P180 Mini White 
Mouse
Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista Ultimate, user problem