Overclock.net › Forums › Intel › Intel CPUs › cant get my G0 q6600 passed 3.2
New Posts  All Forums:Forum Nav:

cant get my G0 q6600 passed 3.2 - Page 3

post #21 of 62
that chip has a thermal limit of 72c,so you still have pleanty of room. bump up the vcore another notch or 2. and yes, what your experiencing is vdroop.
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
post #22 of 62
Thread Starter 
ok, ill try that . so here i go again, back in a few with results.
First Attempt
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.4ghz xfx nforce 780i 3-way sli 2x8800gtx 2 x 2gb Patriot Extreme PC8500 
Hard DriveOptical DriveOSMonitor
2 x WD 10,000rpm 150gb raptors LG 20x super multi Windows Vista 64 bit 17' samsung syncmaster 712n (upgrade soon!) 
PowerCase
800w BFG Antec 900 
  hide details  
Reply
First Attempt
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.4ghz xfx nforce 780i 3-way sli 2x8800gtx 2 x 2gb Patriot Extreme PC8500 
Hard DriveOptical DriveOSMonitor
2 x WD 10,000rpm 150gb raptors LG 20x super multi Windows Vista 64 bit 17' samsung syncmaster 712n (upgrade soon!) 
PowerCase
800w BFG Antec 900 
  hide details  
Reply
post #23 of 62
Lustmord,

Have you tried the settings found in the beginning of this thread: http://www.overclock.net/intel-mothe...ing-guide.html

The only thing you might need to change is the CPU voltage since it will vary from CPU to CPU.

Tae
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
post #24 of 62
Thread Starter 
Quote:
Originally Posted by Tae View Post
Lustmord,

Have you tried the settings found in the beginning of this thread: http://www.overclock.net/intel-mothe...ing-guide.html

The only thing you might need to change is the CPU voltage since it will vary from CPU to CPU.

Tae
yup, i just tried the 3.6 settings, no dice for me , BUT, using all of those settings besides vcore at 1.48, i have vcore set at 1.475 and i think i have a stable OC at 3.4. 1700 x 8. RAM timings at 4-4-4-8 1T. and turned memory down from 1066 to 800mhz.

i ran Prime 95 25.5 for a half hour and my temps got to 59 tops... i may need to reseat my fan though, two cores were at around 51-52- others were at 58-59...

i think im going to wait a few days before trying to hit 3.6--- im out of arctic silver atm and im thinking of exchanging my zalman 9700 for a TRUE, but maybe maybe not. I am definately not going passed this until i reseat.
First Attempt
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.4ghz xfx nforce 780i 3-way sli 2x8800gtx 2 x 2gb Patriot Extreme PC8500 
Hard DriveOptical DriveOSMonitor
2 x WD 10,000rpm 150gb raptors LG 20x super multi Windows Vista 64 bit 17' samsung syncmaster 712n (upgrade soon!) 
PowerCase
800w BFG Antec 900 
  hide details  
Reply
First Attempt
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.4ghz xfx nforce 780i 3-way sli 2x8800gtx 2 x 2gb Patriot Extreme PC8500 
Hard DriveOptical DriveOSMonitor
2 x WD 10,000rpm 150gb raptors LG 20x super multi Windows Vista 64 bit 17' samsung syncmaster 712n (upgrade soon!) 
PowerCase
800w BFG Antec 900 
  hide details  
Reply
post #25 of 62
If you get a chance can you run the Latency program that comes with the older versions of CPU-Z? It will display the chipset latency and will be very useful in finding FSB holes as well as tweaking your SPP/MCH/NB/HTT whatever the heck Nvidia is labeling the NB and SB link freq's these days.

You will be able to squeeze some extra bandwidth from the mobo with those options later. For now, if you are running 4gb's of RAM and over 1600mts FSB you might consider adding NBv if you continue to get stability issues. For my 965 and P35 chipsets, I use ~1.55-1.6v for your approximate FSB.
post #26 of 62
Quote:
Originally Posted by Lustmord View Post
yup, i just tried the 3.6 settings, no dice for me , BUT, using all of those settings besides vcore at 1.48, i have vcore set at 1.475 and i think i have a stable OC at 3.4. 1700 x 8. RAM timings at 4-4-4-8 1T. and turned memory down from 1066 to 800mhz.

i ran Prime 95 25.5 for a half hour and my temps got to 59 tops... i may need to reseat my fan though, two cores were at around 51-52- others were at 58-59...

i think im going to wait a few days before trying to hit 3.6--- im out of arctic silver atm and im thinking of exchanging my zalman 9700 for a TRUE, but maybe maybe not. I am definately not going passed this until i reseat.
You RAM timing might be too tight at 3.6Ghz. You might want to try and loosening your timing. Is your RAM rated to operate at 1T even at 800Mhz?

Looked up your RAM spec's and it's rated for 5-5-5-15 at 1066 using 2.3V. For reference my 1GB sticks are rated for 4-4-4-12 2T at 800. Normally you have higher memory latency on the 2GB sticks.

Tae
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
post #27 of 62
Thread Starter 
Quote:
Originally Posted by Tae View Post
You RAM timing might be too tight at 3.6Ghz. You might want to try and loosening your timing. Is your RAM rated to operate at 1T even at 800Mhz?

Looked up your RAM spec's and it's rated for 5-5-5-15 at 1066 using 2.3V.

Tae
I have patriot pc8500 2 x 2g sticks stock its rated 2.3v 5-5-5-15-2T, im not sure if its rated for that or not? do you think i should turn it back up to 1066 and 5-5-5-15 2T? when i had it like that before i couldnt run prime 95 for even 5 minutes. but i dont think i turned my vcore up to 1.475 either. right now my vcore on cpuz is showing me 1.43 vcore, so i have a vdroop of .045 -- if i turn my NB up higher, wont that raise my vcore?
First Attempt
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.4ghz xfx nforce 780i 3-way sli 2x8800gtx 2 x 2gb Patriot Extreme PC8500 
Hard DriveOptical DriveOSMonitor
2 x WD 10,000rpm 150gb raptors LG 20x super multi Windows Vista 64 bit 17' samsung syncmaster 712n (upgrade soon!) 
PowerCase
800w BFG Antec 900 
  hide details  
Reply
First Attempt
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.4ghz xfx nforce 780i 3-way sli 2x8800gtx 2 x 2gb Patriot Extreme PC8500 
Hard DriveOptical DriveOSMonitor
2 x WD 10,000rpm 150gb raptors LG 20x super multi Windows Vista 64 bit 17' samsung syncmaster 712n (upgrade soon!) 
PowerCase
800w BFG Antec 900 
  hide details  
Reply
post #28 of 62
Quote:
Originally Posted by Lustmord View Post
I have patriot pc8500 2 x 2g sticks atm, its 2.3v 5-5-5-15-2T, im not sure if its rated for that or not? do you think i should turn it back up to 1066 and 5-5-5-15 2T? when i had it like that before i couldnt run prime 95 for even 5 minutes. but i dont think i turned my vcore up to 1.475 either. right now my vcore on cpuz is showing me 1.43 vcore, so i have a vdroop of .045 -- if i turn my NB up higher, wont that raise my vcore?
No. If you try the setting in the thread I provided you for 3.6Ghz, you will need to run your FSB linked and sync'ed (9x400=3.6Ghz/1600FSB). This means you will be running at 800. However, you should try using the more relaxed timing at 5-5-5-15 2T along with the instructions.

If you can boot into Windows and can Prime test okay, then I would start trying to tighten the timings again. I highly suspect the problem you are seeing is due to the 1T setting though.

Tae
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
post #29 of 62
Thread Starter 
hmmm, linked and synched, i dont see any bios options for that. i see linked but that makes my fsb and memory speed linked, but i dont see anything about synched. i
First Attempt
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.4ghz xfx nforce 780i 3-way sli 2x8800gtx 2 x 2gb Patriot Extreme PC8500 
Hard DriveOptical DriveOSMonitor
2 x WD 10,000rpm 150gb raptors LG 20x super multi Windows Vista 64 bit 17' samsung syncmaster 712n (upgrade soon!) 
PowerCase
800w BFG Antec 900 
  hide details  
Reply
First Attempt
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @3.4ghz xfx nforce 780i 3-way sli 2x8800gtx 2 x 2gb Patriot Extreme PC8500 
Hard DriveOptical DriveOSMonitor
2 x WD 10,000rpm 150gb raptors LG 20x super multi Windows Vista 64 bit 17' samsung syncmaster 712n (upgrade soon!) 
PowerCase
800w BFG Antec 900 
  hide details  
Reply
post #30 of 62
Quote:
Originally Posted by Lustmord View Post
hmmm, linked and synched, i dont see any bios options for that. i see linked but that makes my fsb and memory speed linked, but i dont see anything about synched. i
It's under FSB Memory Ratio. You should see 1:1, 3:2, Auto, and Sync (I think).

Tae
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › cant get my G0 q6600 passed 3.2