Overclock.net › Forums › Intel › Intel Motherboards › EVGA 750I isn't FTW at all !
New Posts  All Forums:Forum Nav:

EVGA 750I isn't FTW at all ! - Page 7

post #61 of 89
I have had this board for approximately 4 days now, and so far I can say NOTHING good about it.

Mine overclocks for crap. My Q6600 maxes out at 3.2Ghz (355 X 9) and will NOT boot to windows any higher no matter the multi. Even 400X6 wont boot for me. The day before my new build with this board I had this same Q6600 400X9 prime 95 stable on a P5K dlx at 1.43 Vcore, and it takes 1.45 Vcore for me to get stable at 3.2Ghz in the 750 FTW. And just to reinterate.....3.2Ghz is the MAX CLOCKS I can achieve with this CPU on this mobo.

The RAID issue is ridiculous, and remains unchanged. You have your choice of full working SATA/RAID and only 1 core on your CPU, or SATA RAID/all cores functioning/ and use a PATA DVD??? Unaccepable to me.....

The BIOS is weak IMHO, as well as there isnt a single place that lists the true FSB. Everything is in rated FSB....Ie 1066 for stock on my Q6600. For 355 X 9 I need to set the FSB to 1423. That is all well and good because its easy math, but for such a simple thing its a little annoying. There is noplace to store your full BIOS settings. Currently you can only save your volts/fsb and if you need to clear CMOS you need to reset your SATA/Boot/etc settings all from scratch again. Once again not a big deal, but a PITA and for such a small minor easy thing to add.

The manual is a joke. It contains numerous bits of misinformation. The manual states that this board is x8/x8 in SLI, but in reality its a true x16/x16 both mechanically and electrically. This is a mistake in OUR favor, but still shows poor attention to the details. My manual both states that an SLI bridge is included and shows a pic in the contents list, but then specifically states that the SLI bridge needs to be purchased seperately from the mobo. Details details details....Small ones here with the manual for sure, but mistakes on 1 thing often mean there are mistakes elsewhere where we cannot see them as readily.

All in all, so far.....I have absolutely nothing good to say about this motherboard. Newegg changed their policy to no returns as well so Im stuck with it, or can step up through EVGA perhaps if I feel like being held hostage.....

Buyers beware!!!

FWIW I will be testing this board tonight with both an E8400 and an X3220 G0, so we shall see if the max OC on another quad changes at all.

Borked boards fellas.....Id highly recommend going somewhere else until this board and BIOS mature.

FWIW.......
post #62 of 89
In case anyone is interested, HERE IS A WORKAROUND FOR THE SATA/RAID ISSUE.
post #63 of 89
Thread Starter 
Quote:
Originally Posted by Dawgdoc View Post
In case anyone is interested, HERE IS A WORKAROUND FOR THE SATA/RAID ISSUE.
I looked at the workaround and then read the original posting of the problem and that user tried exactly what the workaroud suggests with no luck. So, unless I"M missing something, this isn't gonna do it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
post #64 of 89
I finished putting my system together last night. Went through the normal process of bios updates, os install, os updates, nforce drivers, other hardware drivers. Booted first time, albeit , I am not mixing SATA devices other then my harddrives(which are all in RAID 0+1). I did notice that after updating the bios , clearing Cmos and then loading defaults the bios had disabled my secondary core. changed to enabled, saved , and viola. I was installing Vista Ultimate 32bit w/SP1 and had no issue whatsoever. I am going to run some benchmarks tonight , but have to say that I am happy at this point with the build and initial performance. Sadly am awaiting my TRUE-120 to come in before I start to overclock.

Nazzzcar
Taus
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 333x9 Evga 750i FTW Evga G92 8800GT 4x1 GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
4x250 GB Seagate 7200.10 Raid 0+1 Pioneer 106a Vista Ultimate 32 bit. LG 226WT 
KeyboardPowerCase
Logitech G-15 Antec 650 Chieftec 
  hide details  
Reply
Taus
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 333x9 Evga 750i FTW Evga G92 8800GT 4x1 GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
4x250 GB Seagate 7200.10 Raid 0+1 Pioneer 106a Vista Ultimate 32 bit. LG 226WT 
KeyboardPowerCase
Logitech G-15 Antec 650 Chieftec 
  hide details  
Reply
post #65 of 89
Thread Starter 
Quote:
Originally Posted by nazzzcar View Post
I finished putting my system together last night. Went through the normal process of bios updates, os install, os updates, nforce drivers, other hardware drivers. Booted first time, albeit , I am not mixing SATA devices other then my harddrives(which are all in RAID 0+1). I did notice that after updating the bios , clearing Cmos and then loading defaults the bios had disabled my secondary core. changed to enabled, saved , and viola. I was installing Vista Ultimate 32bit w/SP1 and had no issue whatsoever. I am going to run some benchmarks tonight , but have to say that I am happy at this point with the build and initial performance. Sadly am awaiting my TRUE-120 to come in before I start to overclock.

Nazzzcar
So you have an IDE DVD/CD Drive?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
post #66 of 89
Quote:
Originally Posted by Dawgdoc View Post
Mine overclocks for crap. My Q6600 maxes out at 3.2Ghz (355 X 9) and will NOT boot to windows any higher no matter the multi. Even 400X6 wont boot for me.
there seems to be a "FSB hole" with this board, where mine runs at 450x8 (3.6) but not 9x400 (3.6)... even with voltages changed... I have no idea why this is, but maybe it just prefers higher FSB's

Anyway, if you still have it, try raising the FSB and see if you get stable. I have thread in my signature to help you get an idea of some frequencies/clocks people are using.
Blitz II
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 MSI P55-GD65 GTX 660Ti 4GB Corsair Dominator 1600MHz 
Hard DriveOSMonitorKeyboard
600GB (2x300GB Velociraptors RAID0) Windows 10 24" ASUS VW246H Logitech Illuminated 
PowerCaseMouseMouse Pad
Corsair 750HX Lian Li Lancool PC-K62 G5/DeathAdder Desk 
Audio
Yamaha H80M + HS10W 
  hide details  
Reply
Blitz II
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 MSI P55-GD65 GTX 660Ti 4GB Corsair Dominator 1600MHz 
Hard DriveOSMonitorKeyboard
600GB (2x300GB Velociraptors RAID0) Windows 10 24" ASUS VW246H Logitech Illuminated 
PowerCaseMouseMouse Pad
Corsair 750HX Lian Li Lancool PC-K62 G5/DeathAdder Desk 
Audio
Yamaha H80M + HS10W 
  hide details  
Reply
post #67 of 89
Quote:
Originally Posted by Microsis View Post
there seems to be a "FSB hole" with this board, where mine runs at 450x8 (3.6) but not 9x400 (3.6)... even with voltages changed... I have no idea why this is, but maybe it just prefers higher FSB's

Anyway, if you still have it, try raising the FSB and see if you get stable. I have thread in my signature to help you get an idea of some frequencies/clocks people are using.
You are also running 2x2GB as apposed to 4x1GB(dawgdoc) which may be making the diff in a higher OC....

This board has been docummented on many reviews for OC'n a Quad very well, great SLI performance, and many problems regarding RAID and XP SP3...

So I would assume if your looking around on sites like this, you would have reseached before buying and know of such problems... If not... live n learn. Bios updates will address most problems, be patient. (i should be installing mine after work today)
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #68 of 89
well I am not running RAID so I have 0 problems with this board so far.
Blitz II
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 MSI P55-GD65 GTX 660Ti 4GB Corsair Dominator 1600MHz 
Hard DriveOSMonitorKeyboard
600GB (2x300GB Velociraptors RAID0) Windows 10 24" ASUS VW246H Logitech Illuminated 
PowerCaseMouseMouse Pad
Corsair 750HX Lian Li Lancool PC-K62 G5/DeathAdder Desk 
Audio
Yamaha H80M + HS10W 
  hide details  
Reply
Blitz II
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 MSI P55-GD65 GTX 660Ti 4GB Corsair Dominator 1600MHz 
Hard DriveOSMonitorKeyboard
600GB (2x300GB Velociraptors RAID0) Windows 10 24" ASUS VW246H Logitech Illuminated 
PowerCaseMouseMouse Pad
Corsair 750HX Lian Li Lancool PC-K62 G5/DeathAdder Desk 
Audio
Yamaha H80M + HS10W 
  hide details  
Reply
post #69 of 89
Quote:
Originally Posted by jph1589 View Post
So you have an IDE DVD/CD Drive?

Yes, I have two IDE DVD drives atm. Contemplating getting an expansion card to run my SATA DVD drives.

Nazzzcar
Taus
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 333x9 Evga 750i FTW Evga G92 8800GT 4x1 GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
4x250 GB Seagate 7200.10 Raid 0+1 Pioneer 106a Vista Ultimate 32 bit. LG 226WT 
KeyboardPowerCase
Logitech G-15 Antec 650 Chieftec 
  hide details  
Reply
Taus
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 333x9 Evga 750i FTW Evga G92 8800GT 4x1 GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
4x250 GB Seagate 7200.10 Raid 0+1 Pioneer 106a Vista Ultimate 32 bit. LG 226WT 
KeyboardPowerCase
Logitech G-15 Antec 650 Chieftec 
  hide details  
Reply
post #70 of 89
JPH you are indeed missing something. Just try the workaround if you are having the issues before you condemn it. Do you even have this board JPH?

10AC yes there are multiple "reviews" about this board, but there are MANy MANY end users who are having dismal results. None of the reviews even mentioned many of the issues that end-users are having problems with so either
1. The reviewers did not perform a complete and thorough review
2. The reviewers were aware of the shortcomings and left out impt info for other reasons.

You take your pic which you choose to believe.

FWIW.....
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › EVGA 750I isn't FTW at all !