New Posts  All Forums:Forum Nav:

Blocked Ports

post #1 of 11
Thread Starter 
Ok, I'm having some problems. Ok, I called Charter, my ISP, because we upgraded our connection to 10 megs per sec, cable connection. Well, it didn't raise to 10. He ran me through some things, and went to safe mode, where he tried to ping my IP addy. He said that it wouldn't ping, that it meant the ports were blocked. I had no firewall up, so he said I needed to run a virus program, and if that didn't work, take it to a pro.

I have run Avast, Anvir, Spybot, Adaware, and they found some things, but it's still slow. Is it even possible for a virus to block the ports? What shoukld I do? I had planned to do a system restore to a few months ago, when I bought the blasted comp, but now, the restore points have magically vanished. Any way to get them back?

What do you guys think I should do?
post #2 of 11
Ok first off, are you behind a router or a switch?
Or is your computer direct connected into the cable modem?

Most ISPs block certain ports for reasons. You sure you got no firewall? Windows has one on by default...

Fill out your system specs so we can see what you got!
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
post #3 of 11
Thread Starter 
I have an acer am5630-u5202a
e4500 Intel core 2 duo processor
3 gb ram
500 gb sata hard drive
I'm running Vista(BOOO!)
My ISP is Charter Comm.
My speed is supposed to be 10000 KBPS
My ping ranges from 66-146, sometimes even higher, up to 300 one time, I believe. Just now, it was actually 59, a lucky one, I guess. I tested with the TCP program that was listed somewhere on this site, and my average ping is about 110. My download speed was only 3300. This problem occurs whether or not my comp is hooked directly to the modem. Normally I keep it hooked through a Linksys router, the modem goes to it, but even if I connect the modem directly to the comp, it's slow.

As I said, the guy at charter said he couldn't ping me, and that it meant I had a blocked port. This was while running in safe mode, with networking. I've tried yet another antivirus, Kaspersky, with no luck.
post #4 of 11
Thread Starter 
Sorry to double post, but I believe I've found the problem. I have checked my active connections in command prompt, and found 23 tcps. The tech at charter said I should have 7.

How can I remove them? I don't want to flush the system, because of the large amount of files I have. And I don't have the money to take it to a technician. Anyone have any bright ideas?
post #5 of 11
Which version of Windows are you running?
New rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 5000 BE @3.3GHz ASUS M2R32-MVP HD3870 512MB CrossFire GeIL Esoteria 4x1GB DDR2-1100 
Hard DriveOptical DriveOSMonitor
WD Raptor 150GB Lite-On LH-20A1L DVDRW Vista Ultimate 32-bit ViewSonic 22" HD LCD 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Elite PC Power & Cooling Silencer 750W Quad TT Armor Extreme Full ATX Logitech G5 Laser 
  hide details  
Reply
New rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 5000 BE @3.3GHz ASUS M2R32-MVP HD3870 512MB CrossFire GeIL Esoteria 4x1GB DDR2-1100 
Hard DriveOptical DriveOSMonitor
WD Raptor 150GB Lite-On LH-20A1L DVDRW Vista Ultimate 32-bit ViewSonic 22" HD LCD 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Elite PC Power & Cooling Silencer 750W Quad TT Armor Extreme Full ATX Logitech G5 Laser 
  hide details  
Reply
post #6 of 11
Thread Starter 
Vista Home Premium. I know the TCPs are the problem, because with my firewall up, I can start a speedtest, and it will START at 13000, one time it started at 31000. But it then ju8st drops down low again.
post #7 of 11
Right-click CMD.exe and choose "Run As Administrator". At the prompt, type in "netsh winsock reset" without the quotes and hit enter. It should reset your Vista's winsockets and tcp back to its original state. Then exit CMD prompt and reboot. Hope this works for you..
New rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 5000 BE @3.3GHz ASUS M2R32-MVP HD3870 512MB CrossFire GeIL Esoteria 4x1GB DDR2-1100 
Hard DriveOptical DriveOSMonitor
WD Raptor 150GB Lite-On LH-20A1L DVDRW Vista Ultimate 32-bit ViewSonic 22" HD LCD 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Elite PC Power & Cooling Silencer 750W Quad TT Armor Extreme Full ATX Logitech G5 Laser 
  hide details  
Reply
New rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 5000 BE @3.3GHz ASUS M2R32-MVP HD3870 512MB CrossFire GeIL Esoteria 4x1GB DDR2-1100 
Hard DriveOptical DriveOSMonitor
WD Raptor 150GB Lite-On LH-20A1L DVDRW Vista Ultimate 32-bit ViewSonic 22" HD LCD 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Elite PC Power & Cooling Silencer 750W Quad TT Armor Extreme Full ATX Logitech G5 Laser 
  hide details  
Reply
post #8 of 11
Thread Starter 
Nope, no luck. The TCP's are still there. Doesn't make much sense.
post #9 of 11
Those virus apps slow down system performance, You must disable the real time scanning of files or apps executing ,,, and also no shields like web or anything. Your system will fly as long as you do it right. Whatever you do on desktop or net it scans, soo basically you need to turn those off.. Whats the point of this thread, I mean what help do you need. Who cares if your ISP cant ping you, as long as your net works,,,, GL,,,
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
post #10 of 11
Ugh, I have Charter... they are a horrid ISP. Not exactly sure what your problem is here... but good luck to you.

If worst comes to worst; backup all your important files and do a complete reinstall with the provided OS CD. Just make sure you have all the drivers (chipset, ethernet, video, etc.) beforehand.
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security