Overclock.net › Forums › AMD › AMD CPUs › New OPTY 165 Not Working!! UPDATE!! 1st PAGE
New Posts  All Forums:Forum Nav:

New OPTY 165 Not Working!! UPDATE!! 1st PAGE - Page 2

post #11 of 29
akasa ? never heard of that psu manufacterer.. comments anyone on that psu?
 
FreeNAS Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 LGA2011 3960X  Asus Rampage IV Extreme Sapphire R9 290 + EK Nickle Plated Full Coverag... 32GB Samsung 30nm DDR3 1600 
Hard DriveHard DriveCoolingOS
Samsung SM951 NVMe w/ Angelwings PX-1 M.2 to PC... Samsung 850 EVO 500GB x2 RAID 0 EK Supremacy CPU Block + EK 360 XTX Rad Windows 7 Enterprise 
MonitorKeyboardPowerCase
LG 27UD68-P 27-Inch 4K UHD IPS Monitor with Fre... CM Storm Quickfire Pro Cooler Master SPH 1050W Lian Li PC-7F 
MouseAudioAudio
Razer DeathAdder Chroma Samson SR850 + Shure SE215 FocusRite 2i2 + Lepai LP-2020+ + Dayton Audio B652 
CPUCPUGraphicsRAM
Intel E5-2620 2.0 GHz 6-Core Intel E5-2620 2.0 GHz 6-Core AMD FirePro V5900 Samsung 64gb (16x4) ddr3 1333 pc3 10666 ECC  
Hard DriveHard DriveHard DriveOS
3 x 3TB Seagate HDD 2 x 4TB HGST NAS HDD 2 x 5 TB Western Digital HDD FreeNAS 9 
MonitorKeyboardPowerCase
Generic 22" Monitor HP Keyboard Stock HP Z820 850W PSU HP Z820 Case 
Mouse
HP Mouse 
  hide details  
Reply
 
FreeNAS Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 LGA2011 3960X  Asus Rampage IV Extreme Sapphire R9 290 + EK Nickle Plated Full Coverag... 32GB Samsung 30nm DDR3 1600 
Hard DriveHard DriveCoolingOS
Samsung SM951 NVMe w/ Angelwings PX-1 M.2 to PC... Samsung 850 EVO 500GB x2 RAID 0 EK Supremacy CPU Block + EK 360 XTX Rad Windows 7 Enterprise 
MonitorKeyboardPowerCase
LG 27UD68-P 27-Inch 4K UHD IPS Monitor with Fre... CM Storm Quickfire Pro Cooler Master SPH 1050W Lian Li PC-7F 
MouseAudioAudio
Razer DeathAdder Chroma Samson SR850 + Shure SE215 FocusRite 2i2 + Lepai LP-2020+ + Dayton Audio B652 
CPUCPUGraphicsRAM
Intel E5-2620 2.0 GHz 6-Core Intel E5-2620 2.0 GHz 6-Core AMD FirePro V5900 Samsung 64gb (16x4) ddr3 1333 pc3 10666 ECC  
Hard DriveHard DriveHard DriveOS
3 x 3TB Seagate HDD 2 x 4TB HGST NAS HDD 2 x 5 TB Western Digital HDD FreeNAS 9 
MonitorKeyboardPowerCase
Generic 22" Monitor HP Keyboard Stock HP Z820 850W PSU HP Z820 Case 
Mouse
HP Mouse 
  hide details  
Reply
post #12 of 29
go into your bios with your 3700 in the board, and do a "set default" option. place the opty 165 in it, and it should work fine.

I have a DFI expert board that hates overclock settings that were made with a different chip... weird i know, but thats DFI for you...
good enough
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 3ghz Gigabyte GA-EP45-DS3L 9800GT 2x2gb fatility DDR2 1066 
Hard DriveOSMonitorMouse
2 x 74gb raptor raid0 win7 64bit Samsung 245BW Razer 3G diamondback 
Mouse Pad
glass core pad 
  hide details  
Reply
good enough
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 3ghz Gigabyte GA-EP45-DS3L 9800GT 2x2gb fatility DDR2 1066 
Hard DriveOSMonitorMouse
2 x 74gb raptor raid0 win7 64bit Samsung 245BW Razer 3G diamondback 
Mouse Pad
glass core pad 
  hide details  
Reply
post #13 of 29
Thread Starter 
thats for the replies guys, really appreciate it. Now my thinking at the time is (best case scenario) my psu isnt providing enough power, its a 400 watt dual 12v rails at 29A combined, now my question is this opty 165 must be quite alot more power hungry than a sandy if thats the reason it doesnt want to boot. Also the seller is a trust worthy seller and it was packaged in an anti-static bag, the actual cpu was inside the plastic case thing you get with the retail box, and that was inside a box which was filled with foam pieces, very well packaged actually, it shouldnt be dead. I will be getting a new ocz 600 watt stealthextreme psu in a few days.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
4790K delidded @4.9ghz Asus Z97 Deluxe Wifi EVGA GTX 980 SC 2 x 8GB Corsair Vengence 2400 
Hard DriveOptical DriveCoolingOS
Crucial MX200 250gb + 1tb Lg Bluray EK Supreme, TC PA120.3, D5 Vario, San Ace Windows 7 Ultimate  
MonitorKeyboardPowerCase
32" LG7000 1920x1080 Logitech S510 XFX 650Watt XXX Modular Edition Custom Modded 
MouseAudio
Logitech S510 Mission M74 Denon PMA 355 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
4790K delidded @4.9ghz Asus Z97 Deluxe Wifi EVGA GTX 980 SC 2 x 8GB Corsair Vengence 2400 
Hard DriveOptical DriveCoolingOS
Crucial MX200 250gb + 1tb Lg Bluray EK Supreme, TC PA120.3, D5 Vario, San Ace Windows 7 Ultimate  
MonitorKeyboardPowerCase
32" LG7000 1920x1080 Logitech S510 XFX 650Watt XXX Modular Edition Custom Modded 
MouseAudio
Logitech S510 Mission M74 Denon PMA 355 
  hide details  
Reply
post #14 of 29
I would say PSU. I had a Truepower 450 (or smartpower, unsure at the moment) with that chip, that board, and 2x1gb memory and it wouldnt even power on with my x1900xt or 7300gt. No fans, nothing. Switched back to my Antec NEO HE550 and fires up and runs like a dream.

Also, no insult intended (ive seen this missed too many times not to ask) but all 4 power connectors are plugged into the board right? 24pin atx, 4pin atx, 4pin molex & 4pin floppy power?

I would try with a quality 480w unit.

EDIT: I also second putting the 3700 back in, load optimized defaults, swap chips, load optimized again, then boot. These boards are wierd, but a lot of fun, lol.
    
CPUMotherboardGraphicsRAM
Opty 165 @ 289x9 DFI NF4 Ultra-D x1900xt 2x1GB Gskill HZ @ 260Mhz 
Hard DriveOptical DriveOSMonitor
Maxtor 120GB SATA LG DVDrom XP Pro SP3 Viewsonic VX922 
PowerCaseMouseMouse Pad
Antec Neo HE550 CM Stacker 830 Black G5 Razor eXactmat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opty 165 @ 289x9 DFI NF4 Ultra-D x1900xt 2x1GB Gskill HZ @ 260Mhz 
Hard DriveOptical DriveOSMonitor
Maxtor 120GB SATA LG DVDrom XP Pro SP3 Viewsonic VX922 
PowerCaseMouseMouse Pad
Antec Neo HE550 CM Stacker 830 Black G5 Razor eXactmat 
  hide details  
Reply
post #15 of 29
Quote:
Originally Posted by waqasr View Post
thats for the replies guys, really appreciate it. Now my thinking at the time is (best case scenario) my psu isnt providing enough power, its a 400 watt dual 12v rails at 29A combined, now my question is this opty 165 must be quite alot more power hungry than a sandy if thats the reason it doesnt want to boot. Also the seller is a trust worthy seller and it was packaged in an anti-static bag, the actual cpu was inside the plastic case thing you get with the retail box, and that was inside a box which was filled with foam pieces, very well packaged actually, it shouldnt be dead. I will be getting a new ocz 600 watt stealthextreme psu in a few days.
Your PSU is fine--I'd go with the obvious answer--the opty doesn't work anymore. Maybe it got damaged in shipping somehow? Either way, that PSU is fine for an opteron with your system components, no question asked.
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #16 of 29
Quote:
Originally Posted by Xx573v3xX_Z28 View Post
clear cmos and take battery out and unplug psu

wait about 10 minutes.

THEN BUILD IT BACK,.....
DOnt have to wait that long.. try your 3700 in it.
post #17 of 29
Thread Starter 
Agh man this is a let down. I know i shouldnt have to wait so long for a CMOS reset, but just for sure i unplugged the whole mobo, took out battery, unplugged everything, clear cmos and left it for around 8 hours over night, put it together, only thing in was the opty, ram, thats it, no hard drive, no dvd and still no fans spinning, stick my 3700 in and here i am. Ive a feeling its dead, but how could it be, it was packaged very well, why would it die?..assuming it is dead obviously, im still hoping its my psu, my 12v rail is pretty low right now accourding to speedfan 11.65v.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
4790K delidded @4.9ghz Asus Z97 Deluxe Wifi EVGA GTX 980 SC 2 x 8GB Corsair Vengence 2400 
Hard DriveOptical DriveCoolingOS
Crucial MX200 250gb + 1tb Lg Bluray EK Supreme, TC PA120.3, D5 Vario, San Ace Windows 7 Ultimate  
MonitorKeyboardPowerCase
32" LG7000 1920x1080 Logitech S510 XFX 650Watt XXX Modular Edition Custom Modded 
MouseAudio
Logitech S510 Mission M74 Denon PMA 355 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
4790K delidded @4.9ghz Asus Z97 Deluxe Wifi EVGA GTX 980 SC 2 x 8GB Corsair Vengence 2400 
Hard DriveOptical DriveCoolingOS
Crucial MX200 250gb + 1tb Lg Bluray EK Supreme, TC PA120.3, D5 Vario, San Ace Windows 7 Ultimate  
MonitorKeyboardPowerCase
32" LG7000 1920x1080 Logitech S510 XFX 650Watt XXX Modular Edition Custom Modded 
MouseAudio
Logitech S510 Mission M74 Denon PMA 355 
  hide details  
Reply
post #18 of 29
Do you know someone with a compatible motherboard, to try the opteron in that computer? Because I still seriously doubt it's your PSU. I can't say that for certain, but I've never encountered a situation where a computer runs fine with one CPU, and a second one is put in and the computer doesn't work due to the PSU...
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #19 of 29
Quote:
Originally Posted by waqasr View Post
Agh man this is a let down. I know i shouldnt have to wait so long for a CMOS reset, but just for sure i unplugged the whole mobo, took out battery, unplugged everything, clear cmos and left it for around 8 hours over night, put it together, only thing in was the opty, ram, thats it, no hard drive, no dvd and still no fans spinning, stick my 3700 in and here i am. Ive a feeling its dead, but how could it be, it was packaged very well, why would it die?..assuming it is dead obviously, im still hoping its my psu, my 12v rail is pretty low right now accourding to speedfan 11.65v.
Have you connected both the 4 pin molex and 4 pin floppy connectors from your PSU to the actual motherboard? I've heard of people being able to run that board without it before, but suffering from instability when overclocking. Maybe the extra core isn't getting enough power because thwese arent connected?

Also, if it's any consolation, I had big problems with my Opty 165 restarting randomly in my old motherboard (ECS a-939. Poor mans board!) and it got me really worried at the time. Just hang in there, and something will turn up thats not right and youll find a fix!
    
CPUMotherboardGraphicsRAM
Intel Centrino T2300 @ 1.83 GHz Intel GM945 Express Chipset Intel GMA950 2x1GB PC2-5300 667MHz 
Hard DriveOptical DriveOSMonitor
250GB 7200rpm WD Scorpio Black USB External DVD/CDRW Windows XP Pro SP3 12.1" 1024x768 DVI 
PowerCaseMouse
4400mAh Li-ion (7+ hours on power saving profile) Carbon Fibre with Magnesium alloy roll cage IBM Trackpoint 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Centrino T2300 @ 1.83 GHz Intel GM945 Express Chipset Intel GMA950 2x1GB PC2-5300 667MHz 
Hard DriveOptical DriveOSMonitor
250GB 7200rpm WD Scorpio Black USB External DVD/CDRW Windows XP Pro SP3 12.1" 1024x768 DVI 
PowerCaseMouse
4400mAh Li-ion (7+ hours on power saving profile) Carbon Fibre with Magnesium alloy roll cage IBM Trackpoint 
  hide details  
Reply
post #20 of 29
noooooooooooo! what the heck happened?

i packaged the opty the best i could. i can assure you that the opty was fully functional up until i switched over to LGA 775.

if you believe it was truly damaged during shipping then please PM me and i will help you sort it out. i always insure my packages in case something like this happens.

i really hope you get it working because it is a beastly overclocker!

i have subscribed to this thread to follow the results and hopefully provide some suggestions.
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6 GHz DFI Lanparty DK P35-T2RS Sapphire HD4850 @ 700/1035 2 x 2gb GSkill DDR1000 
Hard DriveOptical DriveOSMonitor
320gb + 2x750gb + 1tb + 2tb NEC 3550a 7 Ultimate x64 Dell Ultrasharp 2005FPW 
KeyboardPowerCaseMouse
Logitech DiNovo Edge Thermaltake 750w Rocketfish (Lian-Li PC-A71) Logitech MX700 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6 GHz DFI Lanparty DK P35-T2RS Sapphire HD4850 @ 700/1035 2 x 2gb GSkill DDR1000 
Hard DriveOptical DriveOSMonitor
320gb + 2x750gb + 1tb + 2tb NEC 3550a 7 Ultimate x64 Dell Ultrasharp 2005FPW 
KeyboardPowerCaseMouse
Logitech DiNovo Edge Thermaltake 750w Rocketfish (Lian-Li PC-A71) Logitech MX700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › New OPTY 165 Not Working!! UPDATE!! 1st PAGE