Overclock.net › Forums › Intel › Intel CPUs › Overclocking E6750 with EVGA 650i Ultra
New Posts  All Forums:Forum Nav:

Overclocking E6750 with EVGA 650i Ultra - Page 2

post #11 of 36
Thread Starter 
http://img206.imageshack.us/img206/1469/cpuz5ll9.png

Thats my CPU-Z reading i guess, like the screenie says, my corespeed changes to, its kinda odd.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E6750 EVGA 650i Ultra BFG NVIDIA GeForce 8800GTS OC 512mb OCZ 4GB Reaper Edt. 
Hard DriveOSMonitorPower
WD 160GB XP Pro Samsung SyncMaster 226BW CoolerMaster 650W 
Case
NZXT Alpha 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E6750 EVGA 650i Ultra BFG NVIDIA GeForce 8800GTS OC 512mb OCZ 4GB Reaper Edt. 
Hard DriveOSMonitorPower
WD 160GB XP Pro Samsung SyncMaster 226BW CoolerMaster 650W 
Case
NZXT Alpha 
  hide details  
Reply
post #12 of 36
Wow, that voltage is really low...

And it doesn't look like your BIOS kept the changes at all... as it's still running at stock in that left image. I'm not even sure how you changed the multiplier to underclock it in the second image...
Athena
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6750 @ 3.2GHz Asus P5N-E SLI EVGA GeForce 8800GT 512MB 4GB (2 x 2GB) G. Skill DDR2-800 @ 4-4-4-15 1T 
Hard DriveOSMonitorKeyboard
WD Caviar 320GB Windows Vista Home Premium x64 SP1 Acer 22" AL2223W Widescreen TFT Saitek Eclipse II 
PowerCaseMouse
NZXT 800W NZXT Alpha Logitech MX518 
  hide details  
Reply
Athena
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6750 @ 3.2GHz Asus P5N-E SLI EVGA GeForce 8800GT 512MB 4GB (2 x 2GB) G. Skill DDR2-800 @ 4-4-4-15 1T 
Hard DriveOSMonitorKeyboard
WD Caviar 320GB Windows Vista Home Premium x64 SP1 Acer 22" AL2223W Widescreen TFT Saitek Eclipse II 
PowerCaseMouse
NZXT 800W NZXT Alpha Logitech MX518 
  hide details  
Reply
post #13 of 36
i was able to run my E6750 at 3.2ghz at stock voltage, but i would bump the vcore just a little, maybe to 1.39v, since the VID is 1.35v. i had mine running at a 5:6 ratio with the FSB at 425mhz (425 X 8= 3,4ghz) and my RAM at 510mhz (or DDR2 1020). make sure you save the setting when you exit the BIOS and turn off EIST (Speedstep). Once you get a stable oc turn it back on.
MIVE
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k (4.7ghz at 1.33v) Asus Maximus IV Extreme MSI GTX 980 Ti 6G Gaming  8GB (2x4GB) G. Skil Sniper  
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H105 Windows 10 x64 Asus ROG Swift 
KeyboardPowerCaseMouse
Corsair K70 RGB Rapidfire OCZ ZX1000W Corsair 600C Corsair M65 Pro 
AudioOtherOther
V-Moda Crossfade Wireless headphones Sennheiser HX 6XX headphones Schitt Fulla 2 DAC/AMP 
  hide details  
Reply
MIVE
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k (4.7ghz at 1.33v) Asus Maximus IV Extreme MSI GTX 980 Ti 6G Gaming  8GB (2x4GB) G. Skil Sniper  
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H105 Windows 10 x64 Asus ROG Swift 
KeyboardPowerCaseMouse
Corsair K70 RGB Rapidfire OCZ ZX1000W Corsair 600C Corsair M65 Pro 
AudioOtherOther
V-Moda Crossfade Wireless headphones Sennheiser HX 6XX headphones Schitt Fulla 2 DAC/AMP 
  hide details  
Reply
post #14 of 36
You mentioned previously that you had nTune. Could you somehow be overriding your BIOS settings with nTune? Perhaps it's starting up automatically when XP starts.
Overclock Trainer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6850 Conroe Asus P5N-E SLI 650i EVGA 8800 GT 2x1GB Mushkin DDR2 800 
Hard DriveOSMonitorKeyboard
250GB Seagate Seagate Barracuda 7200.10 Vista Home Premium 22" HP w2207 LCD Compaq 
PowerMouse
Xion 600 Watt MS Comfort Optical Mouse 3000 
  hide details  
Reply
Overclock Trainer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6850 Conroe Asus P5N-E SLI 650i EVGA 8800 GT 2x1GB Mushkin DDR2 800 
Hard DriveOSMonitorKeyboard
250GB Seagate Seagate Barracuda 7200.10 Vista Home Premium 22" HP w2207 LCD Compaq 
PowerMouse
Xion 600 Watt MS Comfort Optical Mouse 3000 
  hide details  
Reply
post #15 of 36
Thread Starter 
I dont get whats friggin wrong..

my settings dont save on my bios or something..

I went to BIOS, disabled: CPU Thermal Control, CIE Enhance Halt State, and Intel Spreedstep.

Upped my FSB to 1400 which was 2.8GHZ (to start off with), put my memory timing to Auto, put my CPU core to 1.35v, saved the settings and started up my computer.

Now i click CPU-Z and it still says 2666Mhz, and 1333Mhz as my FSB.

I dont get it!! WTH am i doing wrong? It seems like my settings are saving but they are because whenever i go back to BIOS, it shows the 1400Mhz, etc. Im doing everything that you guys told me to do.. anyway to fix this or something i should enable, fix in my BIOS or something?

Also, i was bored and i clicked the Memory Tab in CPU-Z and it shows 400Mhz but when i bought the RAM it said 800Mhz on the box.. is this normal or something? Heres a picture aswell: http://img76.imageshack.us/img76/3882/cpuz3nh6.png

To ARDelta: I just uninstalled nTune right now, started up my computer, went to BIOS to check on everything, and it still says 1333Mhz in CPU-Z.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E6750 EVGA 650i Ultra BFG NVIDIA GeForce 8800GTS OC 512mb OCZ 4GB Reaper Edt. 
Hard DriveOSMonitorPower
WD 160GB XP Pro Samsung SyncMaster 226BW CoolerMaster 650W 
Case
NZXT Alpha 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E6750 EVGA 650i Ultra BFG NVIDIA GeForce 8800GTS OC 512mb OCZ 4GB Reaper Edt. 
Hard DriveOSMonitorPower
WD 160GB XP Pro Samsung SyncMaster 226BW CoolerMaster 650W 
Case
NZXT Alpha 
  hide details  
Reply
post #16 of 36
Quote:
Originally Posted by fulltarget View Post
Also, i was bored and i clicked the Memory Tab in CPU-Z and it shows 400Mhz but when i bought the RAM it said 800Mhz on the box.. is this normal or something? Heres a picture aswell: http://img76.imageshack.us/img76/3882/cpuz3nh6.png
Yes, that's normal. It's double data rate (DDR2) RAM, so the actual rate is 2X the rate displayed in CPUZ. As for your main problem, I'm scratching my head. I'm relatively new to OCing, but I've done a lot of mucking around in the BIOS and never had a problem with it not saving. Is there a "load fail safe" or "load default" type of option somewhere in your BIOS? Perhaps it is enabled and needs to be disabled.
Overclock Trainer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6850 Conroe Asus P5N-E SLI 650i EVGA 8800 GT 2x1GB Mushkin DDR2 800 
Hard DriveOSMonitorKeyboard
250GB Seagate Seagate Barracuda 7200.10 Vista Home Premium 22" HP w2207 LCD Compaq 
PowerMouse
Xion 600 Watt MS Comfort Optical Mouse 3000 
  hide details  
Reply
Overclock Trainer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6850 Conroe Asus P5N-E SLI 650i EVGA 8800 GT 2x1GB Mushkin DDR2 800 
Hard DriveOSMonitorKeyboard
250GB Seagate Seagate Barracuda 7200.10 Vista Home Premium 22" HP w2207 LCD Compaq 
PowerMouse
Xion 600 Watt MS Comfort Optical Mouse 3000 
  hide details  
Reply
post #17 of 36
Thread Starter 
Im not sure ill go check, but do you think taking out the CMOS battery and clearing the CMOS jumper will fix the problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E6750 EVGA 650i Ultra BFG NVIDIA GeForce 8800GTS OC 512mb OCZ 4GB Reaper Edt. 
Hard DriveOSMonitorPower
WD 160GB XP Pro Samsung SyncMaster 226BW CoolerMaster 650W 
Case
NZXT Alpha 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E6750 EVGA 650i Ultra BFG NVIDIA GeForce 8800GTS OC 512mb OCZ 4GB Reaper Edt. 
Hard DriveOSMonitorPower
WD 160GB XP Pro Samsung SyncMaster 226BW CoolerMaster 650W 
Case
NZXT Alpha 
  hide details  
Reply
post #18 of 36
Clearing the CMOS will take you back to the factory default settings which might help if you've accidently enabled some "load fail safe" type of option. It's worth a shot. It can't hurt.
Overclock Trainer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6850 Conroe Asus P5N-E SLI 650i EVGA 8800 GT 2x1GB Mushkin DDR2 800 
Hard DriveOSMonitorKeyboard
250GB Seagate Seagate Barracuda 7200.10 Vista Home Premium 22" HP w2207 LCD Compaq 
PowerMouse
Xion 600 Watt MS Comfort Optical Mouse 3000 
  hide details  
Reply
Overclock Trainer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6850 Conroe Asus P5N-E SLI 650i EVGA 8800 GT 2x1GB Mushkin DDR2 800 
Hard DriveOSMonitorKeyboard
250GB Seagate Seagate Barracuda 7200.10 Vista Home Premium 22" HP w2207 LCD Compaq 
PowerMouse
Xion 600 Watt MS Comfort Optical Mouse 3000 
  hide details  
Reply
post #19 of 36
Thread Starter 
Just cleared my CMOS and that didnt fix the problem.. lol
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E6750 EVGA 650i Ultra BFG NVIDIA GeForce 8800GTS OC 512mb OCZ 4GB Reaper Edt. 
Hard DriveOSMonitorPower
WD 160GB XP Pro Samsung SyncMaster 226BW CoolerMaster 650W 
Case
NZXT Alpha 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E6750 EVGA 650i Ultra BFG NVIDIA GeForce 8800GTS OC 512mb OCZ 4GB Reaper Edt. 
Hard DriveOSMonitorPower
WD 160GB XP Pro Samsung SyncMaster 226BW CoolerMaster 650W 
Case
NZXT Alpha 
  hide details  
Reply
post #20 of 36
Overclock Trainer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6850 Conroe Asus P5N-E SLI 650i EVGA 8800 GT 2x1GB Mushkin DDR2 800 
Hard DriveOSMonitorKeyboard
250GB Seagate Seagate Barracuda 7200.10 Vista Home Premium 22" HP w2207 LCD Compaq 
PowerMouse
Xion 600 Watt MS Comfort Optical Mouse 3000 
  hide details  
Reply
Overclock Trainer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6850 Conroe Asus P5N-E SLI 650i EVGA 8800 GT 2x1GB Mushkin DDR2 800 
Hard DriveOSMonitorKeyboard
250GB Seagate Seagate Barracuda 7200.10 Vista Home Premium 22" HP w2207 LCD Compaq 
PowerMouse
Xion 600 Watt MS Comfort Optical Mouse 3000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Overclocking E6750 with EVGA 650i Ultra