Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › [URGENT] Vista would not load!!!
New Posts  All Forums:Forum Nav:

[URGENT] Vista would not load!!! - Page 2

post #11 of 13
http://www.microsoft.com/downloads/d...displaylang=en
RaW Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 @ 4Ghz - 1.255v (Max 4.34Ghz) Asus P5Q ASUS GTX480 840/1680/2013 @ 1016mv 4x2GB Kingston HyperX 8500 @ 1150Mhz 
Hard DriveOptical DriveCoolingOS
SpinpointF1 1TB, 2x250GB WD VelociRaptor Raid0,... Asus LightScribe DVD-RW Corsair H70 + 2x Akasa Apache 120mm in Push Pul... Win 7 Home Prem x64 + RedHat Linux Dual Boot 
MonitorKeyboardPowerCase
AOC 32" FULL HD LCD Logitech G15 mk2 OCZ ModXtreme 700w 80+ Silver Modular CM Storm Sniper - Tinted Panal 
MouseMouse PadAudioAudio
CM Storm Sentinal Advanced mk1 Steel Series WoW Special Edition Asus Xonar DG with built in Headphone Amp.  Roccat Kave Headphones with True 5.1 audio. 
  hide details  
Reply
RaW Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 @ 4Ghz - 1.255v (Max 4.34Ghz) Asus P5Q ASUS GTX480 840/1680/2013 @ 1016mv 4x2GB Kingston HyperX 8500 @ 1150Mhz 
Hard DriveOptical DriveCoolingOS
SpinpointF1 1TB, 2x250GB WD VelociRaptor Raid0,... Asus LightScribe DVD-RW Corsair H70 + 2x Akasa Apache 120mm in Push Pul... Win 7 Home Prem x64 + RedHat Linux Dual Boot 
MonitorKeyboardPowerCase
AOC 32" FULL HD LCD Logitech G15 mk2 OCZ ModXtreme 700w 80+ Silver Modular CM Storm Sniper - Tinted Panal 
MouseMouse PadAudioAudio
CM Storm Sentinal Advanced mk1 Steel Series WoW Special Edition Asus Xonar DG with built in Headphone Amp.  Roccat Kave Headphones with True 5.1 audio. 
  hide details  
Reply
post #12 of 13
Quote:
Originally Posted by cptjharkness View Post
Thanks for the link. I had lost it. I plan on upgrading to Vista 64-bit myself soon, to put my 4GB to better use.
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
post #13 of 13
Thread Starter 
TNX. Just installed the patch and it worked fine. Now the PC booted with 4GB ram
Armored MeDuSa
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 ASUS Striker II Extreme 790i eVGA 9800GTX OCZ (2*2) 4GB DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
RaptorX 150GB, 2*7200.11 1TB 2*Samsung DVD-RW Vista Ultimate SP1 64Bit Samsung 2232BW 22" Widescreen 
KeyboardPowerCaseMouse
Microsoft Ergonomic Desktop 7000 Enermax Galaxy 1000W DXX Armor+ Microsoft Ergonomic Desktop 7000 
  hide details  
Reply
Armored MeDuSa
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 ASUS Striker II Extreme 790i eVGA 9800GTX OCZ (2*2) 4GB DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
RaptorX 150GB, 2*7200.11 1TB 2*Samsung DVD-RW Vista Ultimate SP1 64Bit Samsung 2232BW 22" Widescreen 
KeyboardPowerCaseMouse
Microsoft Ergonomic Desktop 7000 Enermax Galaxy 1000W DXX Armor+ Microsoft Ergonomic Desktop 7000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › [URGENT] Vista would not load!!!