Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › SMP Client gets "Hung?"
New Posts  All Forums:Forum Nav:

SMP Client gets "Hung?"

post #1 of 3
Thread Starter 
I've had this happen to me a few times. FAHMon reads "Hung" and the SMP client seems to have stopped making progress. My computer isn't frozen, but the SMP is no longer making progress. I'm running 400FSBx8 which is stable. But is this just a bug in the SMP or something to do with my OC?

After restarting the SMP is says Client-core communication error, Deleting current WU and continuing. That was a huge WU, too. It was 2,500,000 steps.
post #2 of 3
This same thing happen to one of my SMP clients a few days ago. I actually had to shut both of my clients down, reboot and delete the files out of the "work" folder before it would restart properly. After it was all said and done, I lost both work units.

Mine got hung on a 306x WU about 64% in. I think it is an anomaly that happens with WinSMP. It is after all still in beta. If you read some of the forums on Stanford's website, you will see lots of cases where people randomly lose WU's. The common fixes I have see are to just restart the client with a new WU.
Work Work
(14 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5670 @ 3.33GHz EVGA Classified X58 (Westmere Modded) AMD 6950 2GB G. Skill Ripjaws 24GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Scythe FUMA  Windows 10 Pro 64 NEC PA241W 
KeyboardPowerCaseMouse
Magicforce 68 (Gat. Blue) Ultra X3 1000W Dremel Modded CM Cosmos S Logitech G700 
Other
Wacom Intuos 4 
  hide details  
Reply
Work Work
(14 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5670 @ 3.33GHz EVGA Classified X58 (Westmere Modded) AMD 6950 2GB G. Skill Ripjaws 24GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Scythe FUMA  Windows 10 Pro 64 NEC PA241W 
KeyboardPowerCaseMouse
Magicforce 68 (Gat. Blue) Ultra X3 1000W Dremel Modded CM Cosmos S Logitech G700 
Other
Wacom Intuos 4 
  hide details  
Reply
post #3 of 3
Thread Starter 
I was about 80% in too. I have had this happen once before. I had my PC running for almost 2 days straight doing strictly folding. I think I will try restarting at least once a day.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › SMP Client gets "Hung?"