Overclock.net › Forums › Graphics Cards › NVIDIA › My 8800 GTX is underclocked with RivaTuner!
New Posts  All Forums:Forum Nav:

My 8800 GTX is underclocked with RivaTuner!

post #1 of 6
Thread Starter 
Hi.

I finally figured out what's wrong with my computer. Now I need help fixing it! My 8800 GTX SLI system is underclocked by RivaTuner. I got this problem by checking "Enable driver-level hardware overclocking" in RivaTuner and then rebooting.

When I now restart RivaTuner I can not change the "Core clock" or the "Memory clock". When I go to "Hardware monitoring" it says that my cards are running at:

Core clock: 198MHz (Stock: 600MHz)
Memory clock: 396MHz (Stock: 950MHz)
Shader domain: 1188MHz (Stock 1350MHz)

It doesn't do anything if I uninstall RivaTuner or reinstall it. It doesn't help to install new drivers for the cards. It doesn't help running the cards seperatly. How can I restore the settings on my 8800 GTX cards?

Thank you for your help.
Der Meister
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @ 3.2 GHz EVGA n-Force 680i, Version A1 XFX GeForce 8800GTX SLI Crucial BallistiX Tracer DDR2 PC8500 4x 1024 MB 
Hard DriveOptical DriveOSMonitor
Western Digital Raptor 150GB SATA 16MB 10000RPM Samsung DVD-burner SH-S183A SATA Black OEM (x2) Microsoft Windows Vista Ultimate 64-bit OEM Benq 22" LCD Screen FP222WH 
KeyboardPowerCaseMouse
Saitek Eclipse II Northq Gigant Reactor, 1000W Apevia X-Plorer Logitech MX518 
Mouse Pad
Icemat White 2nd Edittion 
  hide details  
Reply
Der Meister
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @ 3.2 GHz EVGA n-Force 680i, Version A1 XFX GeForce 8800GTX SLI Crucial BallistiX Tracer DDR2 PC8500 4x 1024 MB 
Hard DriveOptical DriveOSMonitor
Western Digital Raptor 150GB SATA 16MB 10000RPM Samsung DVD-burner SH-S183A SATA Black OEM (x2) Microsoft Windows Vista Ultimate 64-bit OEM Benq 22" LCD Screen FP222WH 
KeyboardPowerCaseMouse
Saitek Eclipse II Northq Gigant Reactor, 1000W Apevia X-Plorer Logitech MX518 
Mouse Pad
Icemat White 2nd Edittion 
  hide details  
Reply
post #2 of 6
uninstall drivers and reinstall them
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
post #3 of 6
Thread Starter 
I'll try that. Will this be different from updating the drivers?
Der Meister
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @ 3.2 GHz EVGA n-Force 680i, Version A1 XFX GeForce 8800GTX SLI Crucial BallistiX Tracer DDR2 PC8500 4x 1024 MB 
Hard DriveOptical DriveOSMonitor
Western Digital Raptor 150GB SATA 16MB 10000RPM Samsung DVD-burner SH-S183A SATA Black OEM (x2) Microsoft Windows Vista Ultimate 64-bit OEM Benq 22" LCD Screen FP222WH 
KeyboardPowerCaseMouse
Saitek Eclipse II Northq Gigant Reactor, 1000W Apevia X-Plorer Logitech MX518 
Mouse Pad
Icemat White 2nd Edittion 
  hide details  
Reply
Der Meister
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @ 3.2 GHz EVGA n-Force 680i, Version A1 XFX GeForce 8800GTX SLI Crucial BallistiX Tracer DDR2 PC8500 4x 1024 MB 
Hard DriveOptical DriveOSMonitor
Western Digital Raptor 150GB SATA 16MB 10000RPM Samsung DVD-burner SH-S183A SATA Black OEM (x2) Microsoft Windows Vista Ultimate 64-bit OEM Benq 22" LCD Screen FP222WH 
KeyboardPowerCaseMouse
Saitek Eclipse II Northq Gigant Reactor, 1000W Apevia X-Plorer Logitech MX518 
Mouse Pad
Icemat White 2nd Edittion 
  hide details  
Reply
post #4 of 6
Make sure you have the the latest version of Rivatuner. I believe its 2.08. Also check to make sure that you are looking at changing the clocks of 3d Performance. Also I believe that the clocks are so low because the GPU throttles so it will automatically underclock until it needs the performance then it will go up to full speed. Try to run a 3d App and see if the GPU goes into full performance mode.
 iMac
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel® i3 3.06GHz Apple Logic Board ATI® 4670 4GB DDR3 1333 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 500Gb 7200RPM 8x Superdrive Mac OS X 10.6.4 Snow Leopard 21.5" LED Backlit 1920x1080 
CaseMouse
Aluminum Unibody Magic Mouse 
  hide details  
Reply
 iMac
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel® i3 3.06GHz Apple Logic Board ATI® 4670 4GB DDR3 1333 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 500Gb 7200RPM 8x Superdrive Mac OS X 10.6.4 Snow Leopard 21.5" LED Backlit 1920x1080 
CaseMouse
Aluminum Unibody Magic Mouse 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by Vostro View Post
Make sure you have the the latest version of Rivatuner. I believe its 2.08. Also check to make sure that you are looking at changing the clocks of 3d Performance. Also I believe that the clocks are so low because the GPU throttles so it will automatically underclock until it needs the performance then it will go up to full speed. Try to run a 3d App and see if the GPU goes into full performance mode.
I hadn't changed anything on mine and rivatuner would report the out of the box-clocks even while idling with windows classic skin.

Only thing I can think of is that rivatuner doesn't load everything when it's started during startup due to UAC, and that you might have to start it with 'administrator privileges' (but that's a silly idea because you would see the popup that rivatuner gives you if you start it without administrator privileges). It's the only idea I have, though (but I'm a noob).
Small box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7700K ASUS Z270F Strix ASUS 1080 Ti FE Corsair Vengeance 16 GB 3200 MHz 
Hard DriveCoolingOSMonitor
Samsung 960 Evo Corsair H115i Windows 10 ASUS PG279Q 
KeyboardPowerCaseMouse
Unicomp Corsair CX850 Fractal Design Define C Logitech G PRO 
Mouse Pad
Steelseries QCK XXL 
  hide details  
Reply
Small box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7700K ASUS Z270F Strix ASUS 1080 Ti FE Corsair Vengeance 16 GB 3200 MHz 
Hard DriveCoolingOSMonitor
Samsung 960 Evo Corsair H115i Windows 10 ASUS PG279Q 
KeyboardPowerCaseMouse
Unicomp Corsair CX850 Fractal Design Define C Logitech G PRO 
Mouse Pad
Steelseries QCK XXL 
  hide details  
Reply
post #6 of 6
Oh definately disable UAC and make sure that you have you overclocks saved and that they are set to run at Windows startup.
 iMac
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel® i3 3.06GHz Apple Logic Board ATI® 4670 4GB DDR3 1333 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 500Gb 7200RPM 8x Superdrive Mac OS X 10.6.4 Snow Leopard 21.5" LED Backlit 1920x1080 
CaseMouse
Aluminum Unibody Magic Mouse 
  hide details  
Reply
 iMac
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel® i3 3.06GHz Apple Logic Board ATI® 4670 4GB DDR3 1333 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 500Gb 7200RPM 8x Superdrive Mac OS X 10.6.4 Snow Leopard 21.5" LED Backlit 1920x1080 
CaseMouse
Aluminum Unibody Magic Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › My 8800 GTX is underclocked with RivaTuner!