Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Weird Vista connection.
New Posts  All Forums:Forum Nav:

Weird Vista connection.

post #1 of 2
Thread Starter 
Alright so, I'm used to the standard single TCPIP connection, but for some reason my Vista Ultimate SP1 is doing multiple connections. Here is what is going on:





For some reason when I boot up every once in a while I have to release and renew the IP because the v4 grabs some wierd one. My main question though, is why I have multiple connections one being local and one being to the internet, it seems to be causing a conflict. Also, I don't know what the two tunnel adapters are, as this is a fresh reformatt. The problem was occuring pre-format also. I think I can fix it by just telling it to grab an IP manually, but I would like to fix the auto setup also as I move a lot.

Here is the detailed list of my connection, it originally had NetBios enabled over TCIP so I disabled that.

My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500K 3.7Ghz Biostar TP67XE B3 eVGA GTX 560 G.Skill Sniper (2x4GB) DDR3 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint 1TB Asus DVD-RW Windows 7 Ultimate Hanns-G 21.5" HD 
KeyboardPowerCaseMouse
Razer Black Widow Antec High Current 620W NZXT M59 Razer Copperhead 
Mouse Pad
Razer eXactmat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500K 3.7Ghz Biostar TP67XE B3 eVGA GTX 560 G.Skill Sniper (2x4GB) DDR3 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint 1TB Asus DVD-RW Windows 7 Ultimate Hanns-G 21.5" HD 
KeyboardPowerCaseMouse
Razer Black Widow Antec High Current 620W NZXT M59 Razer Copperhead 
Mouse Pad
Razer eXactmat 
  hide details  
Reply
post #2 of 2
Thread Starter 
Well I found that Vista uses IPv6 and tunneling natively, and that it can't be uninstalled just disabled connection specifically.

http://www.ipv6day.org/action.php?n=...n-WindowsVista

I'll try it when I get home from school.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500K 3.7Ghz Biostar TP67XE B3 eVGA GTX 560 G.Skill Sniper (2x4GB) DDR3 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint 1TB Asus DVD-RW Windows 7 Ultimate Hanns-G 21.5" HD 
KeyboardPowerCaseMouse
Razer Black Widow Antec High Current 620W NZXT M59 Razer Copperhead 
Mouse Pad
Razer eXactmat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5-2500K 3.7Ghz Biostar TP67XE B3 eVGA GTX 560 G.Skill Sniper (2x4GB) DDR3 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint 1TB Asus DVD-RW Windows 7 Ultimate Hanns-G 21.5" HD 
KeyboardPowerCaseMouse
Razer Black Widow Antec High Current 620W NZXT M59 Razer Copperhead 
Mouse Pad
Razer eXactmat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Weird Vista connection.