Overclock.net › Forums › Intel › Intel Motherboards › MSI P6N SLI-FI 2.5 bios no post E8400
New Posts  All Forums:Forum Nav:

MSI P6N SLI-FI 2.5 bios no post E8400

post #1 of 5
Thread Starter 
I have just purchased an E8400 from Newegg.com to replace my old Pentium D. I installed it and there was no post. I have a 500watt PS. The E8400 is supposed to use less power than the PD anyway. I installed the 2.5 bios before I tried installing it. I took out the motherboard and ran only the memory, CPU, and video card, and had no luck. I have 2GBs ADATA memory and an MSI 8800GT. I can put my PD right back in and run fine. I have talked to MSI support but, they suck and said they cannot help me.



If anyone has any idea as to how I can solve this problem I would greatly appreciate it.

X-Alien
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k @ 4.4GHz Asrock Z77 Extreme4 Sapphire HD7970 16GB (4x 4GB) G.Skill Sniper 14900 
Hard DriveOptical DriveCoolingOS
SanDisk Extreme SSD (2x Raid 0) MSI DVD-RW Custom Liquid Cooling Loop Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
27" Auria 2560x1440 Saitek Eclipse II 1050w Cooler Master Silent Hybrid Corsair Graphite 600t Silver  
MouseMouse PadAudio
Mionix NAOS 5000 X Raider Illuminated Custom 5.1 Polk Audio, 10" Subwoofer, Pioneer Head 
  hide details  
Reply
X-Alien
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k @ 4.4GHz Asrock Z77 Extreme4 Sapphire HD7970 16GB (4x 4GB) G.Skill Sniper 14900 
Hard DriveOptical DriveCoolingOS
SanDisk Extreme SSD (2x Raid 0) MSI DVD-RW Custom Liquid Cooling Loop Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
27" Auria 2560x1440 Saitek Eclipse II 1050w Cooler Master Silent Hybrid Corsair Graphite 600t Silver  
MouseMouse PadAudio
Mionix NAOS 5000 X Raider Illuminated Custom 5.1 Polk Audio, 10" Subwoofer, Pioneer Head 
  hide details  
Reply
post #2 of 5
Quote:
Originally Posted by nmkyourface View Post
I have just purchased an E8400 from Newegg.com to replace my old Pentium D. I installed it and there was no post. I have a 500watt PS. The E8400 is supposed to use less power than the PD anyway. I installed the 2.5 bios before I tried installing it. I took out the motherboard and ran only the memory, CPU, and video card, and had no luck. I have 2GBs ADATA memory and an MSI 8800GT. I can put my PD right back in and run fine. I have talked to MSI support but, they suck and said they cannot help me.



If anyone has any idea as to how I can solve this problem I would greatly appreciate it.

You may need to update your BIOS for it to POST. Are you sure that BIOS supports the 45nm chips?
My P5b wouldn't POST with the old BIOS. As soon as I flashed to the latest BIOS it fired right up.
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
post #3 of 5
According to MSI's website bios 2.5 and beyond is suppose to support the 45nm chips.
http://global.msi.com.tw/index.php?f...&cat3_no=#menu
    
CPUMotherboardGraphicsRAM
E6750 at 3.6GHz MSI P6N SLI Platinum eVGA 8800GTS 512 Mb |750|1885|2130| Crucial Ballistix 2GB PC6400 @ 930 5-5-5-15 
OSMonitorKeyboardPower
Vista SP1 ViewSonic G810 21" CRT Saitek Eclipse OCZ GameXStream 600W 
CaseMouseMouse Pad
CM 690 Logitech Mx-518 Gateway 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 at 3.6GHz MSI P6N SLI Platinum eVGA 8800GTS 512 Mb |750|1885|2130| Crucial Ballistix 2GB PC6400 @ 930 5-5-5-15 
OSMonitorKeyboardPower
Vista SP1 ViewSonic G810 21" CRT Saitek Eclipse OCZ GameXStream 600W 
CaseMouseMouse Pad
CM 690 Logitech Mx-518 Gateway 
  hide details  
Reply
post #4 of 5
Thread Starter 
2.5 bios are the latest and are said to be supported (according to MSI's site)

http://global.msi.com.tw/index.php?f...&cat3_no=#menu
X-Alien
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k @ 4.4GHz Asrock Z77 Extreme4 Sapphire HD7970 16GB (4x 4GB) G.Skill Sniper 14900 
Hard DriveOptical DriveCoolingOS
SanDisk Extreme SSD (2x Raid 0) MSI DVD-RW Custom Liquid Cooling Loop Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
27" Auria 2560x1440 Saitek Eclipse II 1050w Cooler Master Silent Hybrid Corsair Graphite 600t Silver  
MouseMouse PadAudio
Mionix NAOS 5000 X Raider Illuminated Custom 5.1 Polk Audio, 10" Subwoofer, Pioneer Head 
  hide details  
Reply
X-Alien
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k @ 4.4GHz Asrock Z77 Extreme4 Sapphire HD7970 16GB (4x 4GB) G.Skill Sniper 14900 
Hard DriveOptical DriveCoolingOS
SanDisk Extreme SSD (2x Raid 0) MSI DVD-RW Custom Liquid Cooling Loop Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
27" Auria 2560x1440 Saitek Eclipse II 1050w Cooler Master Silent Hybrid Corsair Graphite 600t Silver  
MouseMouse PadAudio
Mionix NAOS 5000 X Raider Illuminated Custom 5.1 Polk Audio, 10" Subwoofer, Pioneer Head 
  hide details  
Reply
post #5 of 5
Thread Starter 
Maybe it doesn't like my 8800gt. I am curious if trying a different graphics card with it will make it post. The fans start but i get no post.
X-Alien
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k @ 4.4GHz Asrock Z77 Extreme4 Sapphire HD7970 16GB (4x 4GB) G.Skill Sniper 14900 
Hard DriveOptical DriveCoolingOS
SanDisk Extreme SSD (2x Raid 0) MSI DVD-RW Custom Liquid Cooling Loop Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
27" Auria 2560x1440 Saitek Eclipse II 1050w Cooler Master Silent Hybrid Corsair Graphite 600t Silver  
MouseMouse PadAudio
Mionix NAOS 5000 X Raider Illuminated Custom 5.1 Polk Audio, 10" Subwoofer, Pioneer Head 
  hide details  
Reply
X-Alien
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k @ 4.4GHz Asrock Z77 Extreme4 Sapphire HD7970 16GB (4x 4GB) G.Skill Sniper 14900 
Hard DriveOptical DriveCoolingOS
SanDisk Extreme SSD (2x Raid 0) MSI DVD-RW Custom Liquid Cooling Loop Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
27" Auria 2560x1440 Saitek Eclipse II 1050w Cooler Master Silent Hybrid Corsair Graphite 600t Silver  
MouseMouse PadAudio
Mionix NAOS 5000 X Raider Illuminated Custom 5.1 Polk Audio, 10" Subwoofer, Pioneer Head 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI P6N SLI-FI 2.5 bios no post E8400