Overclock.net › Forums › Intel › Intel - General › Help with Dell Optiplex!!
New Posts  All Forums:Forum Nav:

Help with Dell Optiplex!!

post #1 of 11
Thread Starter 
Guys, i friend of mine but a Dell Optiplex for the business. Here are the speCs:

-Q6600
-Some Q35 board
-4GB of RAM (Samsung) DDR2 667
-Ati HD2400 PRO
-A 24" Dell monitor

His current resolution is 1920x1080 and it has like 3 drives. Not in raid or whatsoever...
Here's the problem, he uses it for the work and he uses outlook for the email (exchange base system)...It was WINDOWS XP PRO and but it came with Vista, we unistalled it and put XP Pro on it.

Thing is, the pc is soooo sloowww...i mean, i got a Q6600 and 2GB of ram and works like a charm...but his?? it's sooo slow...outlook takes like 10 mins to open up FOR REAL...sometimes it freezes but after 10 secs its normal again.

I checked Temps and they are ok. I de-activated the option SpeedStep and the other stuffs...but still...I need help, we got nooo clue whats happening.. BTW we are about to format it, and i have a feeling that that will work for some time...
post #2 of 11
are you installing off a microsoft disc or a dell disc?

if it's the dell disc then it is getting loaded down with bloatware every time you install the O/S

also isn't the Q35 an itegrated gfx mobo? sorry i'm not sure... if it is check the bios and see if you can't disabe the onboard gfx.

i would just get a new mobo honestly though... you are wasting a nice chip by having it trapped in the dell mobo
Game Server
(17 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1220 v5 Asrock E3V5 Performance gaming/oc Asus ROG 1070 2x16 gb 3200mhz corsair white dominators 
Hard DriveHard DriveHard DriveOptical Drive
BX100 250gb Plextor M6e black edition 256gb 12tb Unraid NAS none 
CoolingOSMonitorKeyboard
Kraken X61 Win 10 Pro qnix 27 inch OC to 120hz Logitech G105 
PowerCaseMouseMouse Pad
EVGA 850 B2 Lian-Li K62BW Logitech G502 AT&T corporate 
Audio
Realtek Optical Out 
  hide details  
Reply
Game Server
(17 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1220 v5 Asrock E3V5 Performance gaming/oc Asus ROG 1070 2x16 gb 3200mhz corsair white dominators 
Hard DriveHard DriveHard DriveOptical Drive
BX100 250gb Plextor M6e black edition 256gb 12tb Unraid NAS none 
CoolingOSMonitorKeyboard
Kraken X61 Win 10 Pro qnix 27 inch OC to 120hz Logitech G105 
PowerCaseMouseMouse Pad
EVGA 850 B2 Lian-Li K62BW Logitech G502 AT&T corporate 
Audio
Realtek Optical Out 
  hide details  
Reply
post #3 of 11
Do you have every single driver installed?

Right click on "My computer" go to "Properties" then under the "Hardware" tab select "Device manager" make sure there are no unknown devices.

What kind of slow are you talking about? Slow loading, slow responding, etc...
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
post #4 of 11
Thread Starter 
Quote:
Originally Posted by trueg50 View Post
Do you have every single driver installed?

Right click on "My computer" go to "Properties" then under the "Hardware" tab select "Device manager" make sure there are no unknown devices.

What kind of slow are you talking about? Slow loading, slow responding, etc...
it has different drivers, and it's Slow everything...loading, responding, etc...freeze ups.
post #5 of 11
Thread Starter 
Quote:
Originally Posted by thachamp05 View Post
are you installing off a microsoft disc or a dell disc?

if it's the dell disc then it is getting loaded down with bloatware every time you install the O/S

also isn't the Q35 an itegrated gfx mobo? sorry i'm not sure... if it is check the bios and see if you can't disabe the onboard gfx.

i would just get a new mobo honestly though... you are wasting a nice chip by having it trapped in the dell mobo
Microsofts disc....and Q35 it is said to be a chipset of a board...i think...
post #6 of 11
Quote:
Originally Posted by abe_joker View Post
it has different drivers, and it's Slow everything...loading, responding, etc...freeze ups.
What do you mean by "different drivers"? It sounds like you might need a chipset driver installed or updated... hopefully Dell provides XP drivers for that particular machine.
post #7 of 11
Thread Starter 
Quote:
Originally Posted by SgtSpike View Post
What do you mean by "different drivers"? It sounds like you might need a chipset driver installed or updated... hopefully Dell provides XP drivers for that particular machine.
a driver for the video card, a driver for sound, for each device...there are no unknow devices...and i was thinkin about that...a chipset driver...well i'll have to search for it, and see if that works
post #8 of 11
Quote:
Originally Posted by abe_joker View Post
a driver for the video card, a driver for sound, for each device...there are no unknow devices...and i was thinkin about that...a chipset driver...well i'll have to search for it, and see if that works

i believe the problem is solved. good call sgt spike +rep
Game Server
(17 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1220 v5 Asrock E3V5 Performance gaming/oc Asus ROG 1070 2x16 gb 3200mhz corsair white dominators 
Hard DriveHard DriveHard DriveOptical Drive
BX100 250gb Plextor M6e black edition 256gb 12tb Unraid NAS none 
CoolingOSMonitorKeyboard
Kraken X61 Win 10 Pro qnix 27 inch OC to 120hz Logitech G105 
PowerCaseMouseMouse Pad
EVGA 850 B2 Lian-Li K62BW Logitech G502 AT&T corporate 
Audio
Realtek Optical Out 
  hide details  
Reply
Game Server
(17 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1220 v5 Asrock E3V5 Performance gaming/oc Asus ROG 1070 2x16 gb 3200mhz corsair white dominators 
Hard DriveHard DriveHard DriveOptical Drive
BX100 250gb Plextor M6e black edition 256gb 12tb Unraid NAS none 
CoolingOSMonitorKeyboard
Kraken X61 Win 10 Pro qnix 27 inch OC to 120hz Logitech G105 
PowerCaseMouseMouse Pad
EVGA 850 B2 Lian-Li K62BW Logitech G502 AT&T corporate 
Audio
Realtek Optical Out 
  hide details  
Reply
post #9 of 11
Thread Starter 
yeap +rep for that and +rep if it actually works fully
post #10 of 11
Thread Starter 
oh BTW, i already tried Disk Cleanup and Defrag...also went to Msconfig, boot-> advance options -> Number of Processors = 4...so, it boots faster than before...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help with Dell Optiplex!!