Overclock.net › Forums › Graphics Cards › NVIDIA › SLI overclock question
New Posts  All Forums:Forum Nav:

SLI overclock question

post #1 of 22
Thread Starter 
Is there any way to make rivatuner apply the overlock to both my cards?

It seems to be only applying to one of them.

I can get the other one overclocked by using nTune in the Nvidia Control Panel, and it's great when they're both overclocked, but when I restart windows, only riva's clocks apply to the one card;

The nTune clocks don't stick....

Is there anyway to fix this?

All help will be repped.

Bon3
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz 1.48v eVGA 680i SLI A1 voltmodded 2 x eVGA 9800GTX 800/2000/2350 2GB Patriot Extreme PC-6400 
Hard DriveOptical DriveOSMonitor
150GB Raptor, 500 Barracuda, 160GB Barracuda Lite-On DVD-RW dual boot XP32/Vista32 Samsung 226BW 22" 
KeyboardPowerCaseMouse
eMachines Generic Antec TruPower Trio 650W Antec 900 Microsoft Comfort Mouse 
Mouse Pad
Generic 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz 1.48v eVGA 680i SLI A1 voltmodded 2 x eVGA 9800GTX 800/2000/2350 2GB Patriot Extreme PC-6400 
Hard DriveOptical DriveOSMonitor
150GB Raptor, 500 Barracuda, 160GB Barracuda Lite-On DVD-RW dual boot XP32/Vista32 Samsung 226BW 22" 
KeyboardPowerCaseMouse
eMachines Generic Antec TruPower Trio 650W Antec 900 Microsoft Comfort Mouse 
Mouse Pad
Generic 
  hide details  
Reply
post #2 of 22
As if two EVGA 9800GTX's weren't powerful enough..... How do you know that rivatuner isn't applying oc's to both cards?
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
post #3 of 22
Thread Starter 
Quote:
Originally Posted by lonnie5000 View Post
As if two EVGA 9800GTX's weren't powerful enough..... How do you know that rivatuner isn't applying oc's to both cards?
I can tell because when I check GPU-z it shows only one clock applying to one card, and not to the other.

I'll take screenies...one sec

EDIT: pics

Here's the first one, with the OC not applying..



and here's the second one, with the OC applying.



Also, on a side note, when I overclock one with Riva and the other with nTune, they're both stable at 800/2000/2350 (core/shader/mem)
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz 1.48v eVGA 680i SLI A1 voltmodded 2 x eVGA 9800GTX 800/2000/2350 2GB Patriot Extreme PC-6400 
Hard DriveOptical DriveOSMonitor
150GB Raptor, 500 Barracuda, 160GB Barracuda Lite-On DVD-RW dual boot XP32/Vista32 Samsung 226BW 22" 
KeyboardPowerCaseMouse
eMachines Generic Antec TruPower Trio 650W Antec 900 Microsoft Comfort Mouse 
Mouse Pad
Generic 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz 1.48v eVGA 680i SLI A1 voltmodded 2 x eVGA 9800GTX 800/2000/2350 2GB Patriot Extreme PC-6400 
Hard DriveOptical DriveOSMonitor
150GB Raptor, 500 Barracuda, 160GB Barracuda Lite-On DVD-RW dual boot XP32/Vista32 Samsung 226BW 22" 
KeyboardPowerCaseMouse
eMachines Generic Antec TruPower Trio 650W Antec 900 Microsoft Comfort Mouse 
Mouse Pad
Generic 
  hide details  
Reply
post #4 of 22
Make sure you are selecting each card and setting the oc profile for each. This drop-down menu will let you select both cards. I think... lol.

My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
post #5 of 22
Thread Starter 
Quote:
Originally Posted by lonnie5000 View Post
Make sure you are selecting each card and setting the oc profile for each. This drop-down menu will let you select both cards. I think... lol.
ok thanks lonnie, i'll give it a try!

Rep + for all you guys..
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz 1.48v eVGA 680i SLI A1 voltmodded 2 x eVGA 9800GTX 800/2000/2350 2GB Patriot Extreme PC-6400 
Hard DriveOptical DriveOSMonitor
150GB Raptor, 500 Barracuda, 160GB Barracuda Lite-On DVD-RW dual boot XP32/Vista32 Samsung 226BW 22" 
KeyboardPowerCaseMouse
eMachines Generic Antec TruPower Trio 650W Antec 900 Microsoft Comfort Mouse 
Mouse Pad
Generic 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz 1.48v eVGA 680i SLI A1 voltmodded 2 x eVGA 9800GTX 800/2000/2350 2GB Patriot Extreme PC-6400 
Hard DriveOptical DriveOSMonitor
150GB Raptor, 500 Barracuda, 160GB Barracuda Lite-On DVD-RW dual boot XP32/Vista32 Samsung 226BW 22" 
KeyboardPowerCaseMouse
eMachines Generic Antec TruPower Trio 650W Antec 900 Microsoft Comfort Mouse 
Mouse Pad
Generic 
  hide details  
Reply
post #6 of 22
Thread Starter 
Ok lonnie, so its only sticking to one card. I tried what you said, but it doesn't work... it doesn't show any clocks speeds. And when I try to select enable driver level overclocking, it doesn't allow me to.

I'm flustered. Both these cards are sick at those speeds in SLI, so i'd like them 24/7.
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz 1.48v eVGA 680i SLI A1 voltmodded 2 x eVGA 9800GTX 800/2000/2350 2GB Patriot Extreme PC-6400 
Hard DriveOptical DriveOSMonitor
150GB Raptor, 500 Barracuda, 160GB Barracuda Lite-On DVD-RW dual boot XP32/Vista32 Samsung 226BW 22" 
KeyboardPowerCaseMouse
eMachines Generic Antec TruPower Trio 650W Antec 900 Microsoft Comfort Mouse 
Mouse Pad
Generic 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz 1.48v eVGA 680i SLI A1 voltmodded 2 x eVGA 9800GTX 800/2000/2350 2GB Patriot Extreme PC-6400 
Hard DriveOptical DriveOSMonitor
150GB Raptor, 500 Barracuda, 160GB Barracuda Lite-On DVD-RW dual boot XP32/Vista32 Samsung 226BW 22" 
KeyboardPowerCaseMouse
eMachines Generic Antec TruPower Trio 650W Antec 900 Microsoft Comfort Mouse 
Mouse Pad
Generic 
  hide details  
Reply
post #7 of 22
Quote:
Originally Posted by bon3crush2 View Post
Ok lonnie, so its only sticking to one card. I tried what you said, but it doesn't work... it doesn't show any clocks speeds. And when I try to select enable driver level overclocking, it doesn't allow me to.

I'm flustered. Both these cards are sick at those speeds in SLI, so i'd like them 24/7.

The only other option I could think of would be to bios flash them to the desired clocks. I actually been thinking about doing that to my current card, but bios flashing scares me!
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
post #8 of 22
Thread Starter 
Quote:
Originally Posted by lonnie5000 View Post
The only other option I could think of would be to bios flash them to the desired clocks. I actually been thinking about doing that to my current card, but bios flashing scares me!
Yeah, it doesn't scare me. I've read enough guides about it.

I was going to do it last week but then I up and decided to buy another 9800GTX. So flashing two cards might be hard. (I guess i'll have to do them individually.) I got the SSC verision of the 9800GTX's bios; the only problem is I went out and bought a dead floppy. Stupid 7.99 floppy.

I guess i'll have to wait until when I'm back from florida...

I just think overclocking one with nTune and one with Riva is tedious.. there must be a way around this lol, you know, without having to flash the cards...

I will flash inevitably, but for now, I don't want to go there..
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz 1.48v eVGA 680i SLI A1 voltmodded 2 x eVGA 9800GTX 800/2000/2350 2GB Patriot Extreme PC-6400 
Hard DriveOptical DriveOSMonitor
150GB Raptor, 500 Barracuda, 160GB Barracuda Lite-On DVD-RW dual boot XP32/Vista32 Samsung 226BW 22" 
KeyboardPowerCaseMouse
eMachines Generic Antec TruPower Trio 650W Antec 900 Microsoft Comfort Mouse 
Mouse Pad
Generic 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz 1.48v eVGA 680i SLI A1 voltmodded 2 x eVGA 9800GTX 800/2000/2350 2GB Patriot Extreme PC-6400 
Hard DriveOptical DriveOSMonitor
150GB Raptor, 500 Barracuda, 160GB Barracuda Lite-On DVD-RW dual boot XP32/Vista32 Samsung 226BW 22" 
KeyboardPowerCaseMouse
eMachines Generic Antec TruPower Trio 650W Antec 900 Microsoft Comfort Mouse 
Mouse Pad
Generic 
  hide details  
Reply
post #9 of 22
Thread Starter 
Alright guys, here's the same exact issue I'm having, I found posted in another forum:

http://forums.whirlpool.net.au/forum...fm/963310.html

The guy's having the same issue. One card is overclocked, the other isn't. Only in my case, I've figured out to use Riva for one card, and nTune for the other... (although nTune doesn't automatically apply overclocking upon system startup --- therefore making me have to manually do it everytime I boot into windows).

Please if someone could help fix this issue it would be greatly appreciated.

Both my cards are vanilla evga 9800GTX. They came stock at 675/1688/2200.

Supposedly, when you overclock in SLI, they're both supposed to OC together. Not mine; I set 800/2000/2350 in RivaTuner and only the one OC's. So then I'm forced to use nTune, (which OC's the other).

I know there's a couple guys out there with SLI 9800GTX's...

HELP!!
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz 1.48v eVGA 680i SLI A1 voltmodded 2 x eVGA 9800GTX 800/2000/2350 2GB Patriot Extreme PC-6400 
Hard DriveOptical DriveOSMonitor
150GB Raptor, 500 Barracuda, 160GB Barracuda Lite-On DVD-RW dual boot XP32/Vista32 Samsung 226BW 22" 
KeyboardPowerCaseMouse
eMachines Generic Antec TruPower Trio 650W Antec 900 Microsoft Comfort Mouse 
Mouse Pad
Generic 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz 1.48v eVGA 680i SLI A1 voltmodded 2 x eVGA 9800GTX 800/2000/2350 2GB Patriot Extreme PC-6400 
Hard DriveOptical DriveOSMonitor
150GB Raptor, 500 Barracuda, 160GB Barracuda Lite-On DVD-RW dual boot XP32/Vista32 Samsung 226BW 22" 
KeyboardPowerCaseMouse
eMachines Generic Antec TruPower Trio 650W Antec 900 Microsoft Comfort Mouse 
Mouse Pad
Generic 
  hide details  
Reply
post #10 of 22
Quote:
Originally Posted by bon3crush2 View Post
Alright guys, here's the same exact issue I'm having, I found posted in another forum:

http://forums.whirlpool.net.au/forum...fm/963310.html

The guy's having the same issue. One card is overclocked, the other isn't. Only in my case, I've figured out to use Riva for one card, and nTune for the other... (although nTune doesn't automatically apply overclocking upon system startup --- therefore making me have to manually do it everytime I boot into windows).

Please if someone could help fix this issue it would be greatly appreciated.

Both my cards are vanilla evga 9800GTX. They came stock at 675/1688/2200.

Supposedly, when you overclock in SLI, they're both supposed to OC together. Not mine; I set 800/2000/2350 in RivaTuner and only the one OC's. So then I'm forced to use nTune, (which OC's the other).

I know there's a couple guys out there with SLI 9800GTX's...

HELP!!

I had the issue 2 years ago, Which is why i left SLI... To much problems lol and one card is enough for me.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SLI overclock question