Overclock.net › Forums › Graphics Cards › Graphics Cards - General › ATI Crossfire
New Posts  All Forums:Forum Nav:

ATI Crossfire

post #1 of 9
Thread Starter 
HI All

Can anyone help me .

I have built my own system with 2 graphic cards as I want to use Crossfire.

I am playing games like Crysis, Gears of War and World of Warcrat.

When I have Crossfire enabled no matter what games I play the games keep freezing and shutting down.

But when Crossfire is disabled the games run fine.

I have the games set at high.

My system details are

Motherboard - Gigabyte GA-X38-DQ6
CPU - Intel Q6600
CPU Fan - ASUS Silent Square EVO
Memory - 2 x Corsair Dominator TWIN2X2048-8500C5DF
PSU - Corsair TX750W
Video Cards - 2 x GeCube HD3870 DDR4 OC edition
HDD - 2 x Seagate 500G 7200
DVD burner - 2 x Pioneer 20x
Case - Full Tower NXZT Zero ( 7 x 120mm Fans & 1 x 80mm Fan )
OS - Vista Premium 32 bit

Can anybody help me .

Regards

Shadow758
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 X38-DQ6 Gigabite GA 2 x GE CUBE 3870 OC 4G - Corsair Dominator 1066Mhz 
Hard DriveOptical DriveOSMonitor
2 x Segate 500G 2 x pioneer 215BK Vista 32bit Samsung 22" - SyncMaster 226BW 
PowerCase
Corsair TX750W NZXT - Zero 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 X38-DQ6 Gigabite GA 2 x GE CUBE 3870 OC 4G - Corsair Dominator 1066Mhz 
Hard DriveOptical DriveOSMonitor
2 x Segate 500G 2 x pioneer 215BK Vista 32bit Samsung 22" - SyncMaster 226BW 
PowerCase
Corsair TX750W NZXT - Zero 
  hide details  
Reply
post #2 of 9
Are GPU OCed or at stock?
post #3 of 9
Make sure your video cards have the proper power connectors and are seated properly. Check your crossfire bridges. Also reinstall your video drivers and give that a shot.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #4 of 9
Quote:
Originally Posted by ElMikeTheMike View Post
Make sure your video cards have the proper power connectors and are seated properly. Check your crossfire bridges. Also reinstall your video drivers and give that a shot.
What he said! Also, if all else fails, try different versions of the catalyst drivers. The 8.1's were good.

Also, try testing both of your cards individually. When i had 2900 XT crossfire, i had the same issue. Turned out one of the cards had toasted memory .
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8Z68-V Pro Crossfire HD 5870's 4x4 GB G.skill Ripjaws 
Hard DriveOSMonitorPower
WD Caviar Black 1 TB Windows 7 x64 build 7000 Syncmaster 226BW x 2 Corsair HX650 
Case
Tech station 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8Z68-V Pro Crossfire HD 5870's 4x4 GB G.skill Ripjaws 
Hard DriveOSMonitorPower
WD Caviar Black 1 TB Windows 7 x64 build 7000 Syncmaster 226BW x 2 Corsair HX650 
Case
Tech station 
  hide details  
Reply
post #5 of 9
Thread Starter 
The GPU are OC Edition -
GeCube Radeon HD 3850 - 512MB DDR3, 256-bit, 2x DVI, HDTV, HDCP - PCI-Ex16 v2.0
(725MHz, 1.8GHz) - X-Turbo Edition

It's the same with CCC 8.2 , 8.3 & 8.4 - I will try 8.1

I have run both cards on their own and they run fine also have swapped them around.

Both are connected with their own power cable

The crossfire bridge I have one across the first set of connectors, should I be using 2 crossfire bridges ?.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 X38-DQ6 Gigabite GA 2 x GE CUBE 3870 OC 4G - Corsair Dominator 1066Mhz 
Hard DriveOptical DriveOSMonitor
2 x Segate 500G 2 x pioneer 215BK Vista 32bit Samsung 22" - SyncMaster 226BW 
PowerCase
Corsair TX750W NZXT - Zero 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 X38-DQ6 Gigabite GA 2 x GE CUBE 3870 OC 4G - Corsair Dominator 1066Mhz 
Hard DriveOptical DriveOSMonitor
2 x Segate 500G 2 x pioneer 215BK Vista 32bit Samsung 22" - SyncMaster 226BW 
PowerCase
Corsair TX750W NZXT - Zero 
  hide details  
Reply
post #6 of 9
Thread Starter 
Sorry made a mistake the GPU is

GeCube Radeon HD 3870 - 512MB DDR4, 256-bit, 2x DVI, HDTV, HDCP - PCI-Ex16 v2.0
(725MHz, 1.8GHz) - X-Turbo Edition
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 X38-DQ6 Gigabite GA 2 x GE CUBE 3870 OC 4G - Corsair Dominator 1066Mhz 
Hard DriveOptical DriveOSMonitor
2 x Segate 500G 2 x pioneer 215BK Vista 32bit Samsung 22" - SyncMaster 226BW 
PowerCase
Corsair TX750W NZXT - Zero 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 X38-DQ6 Gigabite GA 2 x GE CUBE 3870 OC 4G - Corsair Dominator 1066Mhz 
Hard DriveOptical DriveOSMonitor
2 x Segate 500G 2 x pioneer 215BK Vista 32bit Samsung 22" - SyncMaster 226BW 
PowerCase
Corsair TX750W NZXT - Zero 
  hide details  
Reply
post #7 of 9
Quote:
Originally Posted by shadow758 View Post
The GPU are OC Edition -
GeCube Radeon HD 3850 - 512MB DDR3, 256-bit, 2x DVI, HDTV, HDCP - PCI-Ex16 v2.0
(725MHz, 1.8GHz) - X-Turbo Edition

It's the same with CCC 8.2 , 8.3 & 8.4 - I will try 8.1

I have run both cards on their own and they run fine also have swapped them around.

Both are connected with their own power cable

The crossfire bridge I have one across the first set of connectors, should I be using 2 crossfire bridges ?.
Try using 2 and see if it helps.
post #8 of 9
Quote:
Originally Posted by shadow758 View Post
The GPU are OC Edition -
GeCube Radeon HD 3850 - 512MB DDR3, 256-bit, 2x DVI, HDTV, HDCP - PCI-Ex16 v2.0
(725MHz, 1.8GHz) - X-Turbo Edition

It's the same with CCC 8.2 , 8.3 & 8.4 - I will try 8.1

I have run both cards on their own and they run fine also have swapped them around.

Both are connected with their own power cable

The crossfire bridge I have one across the first set of connectors, should I be using 2 crossfire bridges ?.
Are there two crossfire bridge slots on each card? If so, yes you should use both. I'm not sure if your cards each have two power connectors on them or not, but that might be something to check out as well. For example, my cards have one 6pin and one 8pin power connector on them.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #9 of 9
Thread Starter 
Yes the cards have two crossfire bridge slots on them.
Each card only has 1 x 6 slot power connector on them.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 X38-DQ6 Gigabite GA 2 x GE CUBE 3870 OC 4G - Corsair Dominator 1066Mhz 
Hard DriveOptical DriveOSMonitor
2 x Segate 500G 2 x pioneer 215BK Vista 32bit Samsung 22" - SyncMaster 226BW 
PowerCase
Corsair TX750W NZXT - Zero 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 X38-DQ6 Gigabite GA 2 x GE CUBE 3870 OC 4G - Corsair Dominator 1066Mhz 
Hard DriveOptical DriveOSMonitor
2 x Segate 500G 2 x pioneer 215BK Vista 32bit Samsung 22" - SyncMaster 226BW 
PowerCase
Corsair TX750W NZXT - Zero 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › ATI Crossfire