Overclock.net › Forums › Intel › Intel - General › The Bios has gone mad?? :O
New Posts  All Forums:Forum Nav:

The Bios has gone mad?? :O

post #1 of 18
Thread Starter 
Ok so nothing unusual...i start my Pc...and bios shows 1.8ghz...***?!I enter the bios and the settings were for my usual overclock-->3Ghz,1333FSB,800Mhz rams.Ok i look around everything is fine and i save and exit and surprise!!still 1.8ghz...i enter windows...definetly everything is on stock...whatever i would try modifying in bios it does not do it...wth???
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G3420 H81M-K MSI Ati Radeon HD6570 @ 720/695 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B A4Tech KR-86 Corsair Builder Series CX430M Random 
MouseMouse PadAudio
A4Tech Bloody V7MA A4Tech Bloody Realtek® ALC 887 
  hide details  
Reply
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G3420 H81M-K MSI Ati Radeon HD6570 @ 720/695 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B A4Tech KR-86 Corsair Builder Series CX430M Random 
MouseMouse PadAudio
A4Tech Bloody V7MA A4Tech Bloody Realtek® ALC 887 
  hide details  
Reply
post #2 of 18
Strange problem you got there. Never heard anything like that before.

What does it say in windows?

Do you have CPU-Z? You can download it Here. CPU-Z is a program where you are able to view what CPU you and have and the information about it, such as core speed, amount of cache memory, steppings and more. It also shows information about your motherboard and RAM.

Secondly, download Orthos Here. If you already have Prime95, you can use that. You just need a CPU stress test program at the moment.

1. Open CPU-Z
2. Open Orthos or Prime95 and begin stressing.
3. Wait 3-5 seconds in the test and take a look at CPU-Z.

Is CPU-Z detecting 1.8GHz or your overclock speed?
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #3 of 18
Thread Starter 
cpuz,everest and everything sais 1.8ghz instead my oc speed...
orthos runs stable no problem...but why doesent anything i do in bios apply when i save it??
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G3420 H81M-K MSI Ati Radeon HD6570 @ 720/695 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B A4Tech KR-86 Corsair Builder Series CX430M Random 
MouseMouse PadAudio
A4Tech Bloody V7MA A4Tech Bloody Realtek® ALC 887 
  hide details  
Reply
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G3420 H81M-K MSI Ati Radeon HD6570 @ 720/695 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B A4Tech KR-86 Corsair Builder Series CX430M Random 
MouseMouse PadAudio
A4Tech Bloody V7MA A4Tech Bloody Realtek® ALC 887 
  hide details  
Reply
post #4 of 18
Battery? Does your date and time stay the same?
MELFINA
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.6ghz (1.42 Vcore) Gigabyte GA-EP45 UD3P Gigabyte 7950 Windforce + 6770 XFX G.Skill 8GB DDR2 1066mhz 
Hard DriveOptical DriveOSMonitor
OCZ Agtility 2 60Gigs + 4TB 3 drives LG DVD Win7 64bit 24' Gateway 
KeyboardPowerCaseMouse
Logitech Wireless (1)PCP 610W + (2) Theramltake 650W VGA Armor Case MS Optical Mouse 
  hide details  
Reply
MELFINA
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.6ghz (1.42 Vcore) Gigabyte GA-EP45 UD3P Gigabyte 7950 Windforce + 6770 XFX G.Skill 8GB DDR2 1066mhz 
Hard DriveOptical DriveOSMonitor
OCZ Agtility 2 60Gigs + 4TB 3 drives LG DVD Win7 64bit 24' Gateway 
KeyboardPowerCaseMouse
Logitech Wireless (1)PCP 610W + (2) Theramltake 650W VGA Armor Case MS Optical Mouse 
  hide details  
Reply
post #5 of 18
Thread Starter 
yes...tryed resseting cmos...works...but after a few mins it does it again
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G3420 H81M-K MSI Ati Radeon HD6570 @ 720/695 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B A4Tech KR-86 Corsair Builder Series CX430M Random 
MouseMouse PadAudio
A4Tech Bloody V7MA A4Tech Bloody Realtek® ALC 887 
  hide details  
Reply
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G3420 H81M-K MSI Ati Radeon HD6570 @ 720/695 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B A4Tech KR-86 Corsair Builder Series CX430M Random 
MouseMouse PadAudio
A4Tech Bloody V7MA A4Tech Bloody Realtek® ALC 887 
  hide details  
Reply
post #6 of 18
is the multi at 9x or what it should be.
Make sure eist and c1e and thermal control are turned off in BIOS. Also try a CMOS reset sound like something got screwed....CMOS reset should fix it.

EDIT:hmmm ^^^ saw ur post above weird. What are your temps
post #7 of 18
Thread Starter 
40degrees idle load i guess about 50
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G3420 H81M-K MSI Ati Radeon HD6570 @ 720/695 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B A4Tech KR-86 Corsair Builder Series CX430M Random 
MouseMouse PadAudio
A4Tech Bloody V7MA A4Tech Bloody Realtek® ALC 887 
  hide details  
Reply
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G3420 H81M-K MSI Ati Radeon HD6570 @ 720/695 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B A4Tech KR-86 Corsair Builder Series CX430M Random 
MouseMouse PadAudio
A4Tech Bloody V7MA A4Tech Bloody Realtek® ALC 887 
  hide details  
Reply
post #8 of 18
in the gigabyte ds3l thread i read something similiar, i have yet to experience it myself but if i understand correctly even though everything says its oc'ed its still stock , i think they reset the cmos to fix it , Again personally i havent seen this yet but i have heard of this or similiar.
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #9 of 18
Thread Starter 
Quote:
Originally Posted by smokinbonz View Post
in the gigabyte ds3l thread i read something similiar, i have yet to experience it myself but if i understand correctly even though everything says its oc'ed its still stock , i think they reset the cmos to fix it , Again personally i havent seen this yet but i have heard of this or similiar.
after i resseted the cmos...it worked...but after that...when i turned on my pc...it doesent work AGAIN...
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G3420 H81M-K MSI Ati Radeon HD6570 @ 720/695 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B A4Tech KR-86 Corsair Builder Series CX430M Random 
MouseMouse PadAudio
A4Tech Bloody V7MA A4Tech Bloody Realtek® ALC 887 
  hide details  
Reply
Piky
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G3420 H81M-K MSI Ati Radeon HD6570 @ 720/695 Kingston KVR1333D3N9/4Gb x 1 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB Lg External USB DVD-RW Windows 8 Pro 64bit Samsung 2243NW 
MonitorKeyboardPowerCase
Asus VW193D-B A4Tech KR-86 Corsair Builder Series CX430M Random 
MouseMouse PadAudio
A4Tech Bloody V7MA A4Tech Bloody Realtek® ALC 887 
  hide details  
Reply
post #10 of 18
Try turning off power, removing power plug. Press front panel power button. Rest cmos, take out cmos battery for at least 10 mins. That should reset all hardware.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › The Bios has gone mad?? :O