Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Lose Left Channel After Reboot
New Posts  All Forums:Forum Nav:

Lose Left Channel After Reboot

post #1 of 3
Thread Starter 
Well, this is strange, and I'll try to make a long story short.

When I install ubuntu 8.04(clean install btw) my sound works fine, but after a reboot I loose the left channel.

I initially thought it was the other drivers/codecs I was installing and configuring prior to the reboot, but this last time I reinstalled I did nothing, rebooted and left channel was gone.
ComputerBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Asus P6T Deluxe ver. 2 Asus 7600GS Silent 512Mb Corsair Dominator 1600 - 6GB 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb / WD6401AALS Lite-On DVD-RW Ubuntu Karmic Samsung 2253BW/Gateway FPD 2185W 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair 750HX Lian-Li S80 Razer Copperhead 
  hide details  
Reply
ComputerBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Asus P6T Deluxe ver. 2 Asus 7600GS Silent 512Mb Corsair Dominator 1600 - 6GB 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb / WD6401AALS Lite-On DVD-RW Ubuntu Karmic Samsung 2253BW/Gateway FPD 2185W 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair 750HX Lian-Li S80 Razer Copperhead 
  hide details  
Reply
post #2 of 3
I'm not sure where ALSA is kept in Ubuntu, but try running this and seeing if it changes anything for you.

Code:
/etc/init.d/alsa force-restart
Morpheus Mini
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700T SN970 GTX 960 Crucial CT102464BF160B 
Hard DriveOSAudio
Samsung 850 Evo M.2 Windows 10 Pro MOTU Audio Express 
  hide details  
Reply
Morpheus Mini
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700T SN970 GTX 960 Crucial CT102464BF160B 
Hard DriveOSAudio
Samsung 850 Evo M.2 Windows 10 Pro MOTU Audio Express 
  hide details  
Reply
post #3 of 3
Thread Starter 
Thanks chipp,

Used alsa force-RELOAD, but nothing.

Turns out that if I adjust the volume at all I brings back the lost channel.

I guess I can live with that for now.

Thanks for the help
ComputerBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Asus P6T Deluxe ver. 2 Asus 7600GS Silent 512Mb Corsair Dominator 1600 - 6GB 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb / WD6401AALS Lite-On DVD-RW Ubuntu Karmic Samsung 2253BW/Gateway FPD 2185W 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair 750HX Lian-Li S80 Razer Copperhead 
  hide details  
Reply
ComputerBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 Asus P6T Deluxe ver. 2 Asus 7600GS Silent 512Mb Corsair Dominator 1600 - 6GB 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb / WD6401AALS Lite-On DVD-RW Ubuntu Karmic Samsung 2253BW/Gateway FPD 2185W 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair 750HX Lian-Li S80 Razer Copperhead 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Lose Left Channel After Reboot