Overclock.net › Forums › Intel › Intel CPUs › >> Q9300 Club <<
New Posts  All Forums:Forum Nav:

>> Q9300 Club << - Page 24

post #231 of 810
ambient is about 27-28C, those are idle temps. it is an antec p180 case and the oem cpu fan. the processor is actually underclocked right now. 7x @333 = 2.33Ghz.

i'm still playing around with the bios as i don't know much about messing with those settings. most everything is set at default in the bios. i tried bumping it up to 7.5x and the system would freeze, sometimes during post, sometimes shortly after loading windows. i'm sure i need to make other adjustments in the bios, i just don't know what yet.

for now, i just want to make sure the processor is fine or if i need to RMA it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Blood-Iron MSI 8800GT 2x2G Corsair Dominator 1066 
Hard DriveOSMonitorPower
2x250G Barracuda, 74G Raptor Vista Ultimate 32bit ViewSonic 20" Corsair HX520W 
CaseMouse Pad
Antec P180 Harrahs.com 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Blood-Iron MSI 8800GT 2x2G Corsair Dominator 1066 
Hard DriveOSMonitorPower
2x250G Barracuda, 74G Raptor Vista Ultimate 32bit ViewSonic 20" Corsair HX520W 
CaseMouse Pad
Antec P180 Harrahs.com 
  hide details  
Reply
post #232 of 810
update:
i adjusted the multiplier to 7.5 (2.5Ghz) and so far the computer hasn't frozen or anything else. i did run occt and the program stopped after about 3.5 minutes because the cpu got too hot. real temp shows the "hot" core got up to 72C and the other three reached 60C.

also, i'm only running the memory at 800, even though it is rated at 1066. i have tried adjusting it, but the computer would never get past post.

based on the fact i don't have anything overclocked, i would think the one core with the higher temps is the incorrect one, and the other three are right. but i don't know and occt quit running cause it got too hot.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Blood-Iron MSI 8800GT 2x2G Corsair Dominator 1066 
Hard DriveOSMonitorPower
2x250G Barracuda, 74G Raptor Vista Ultimate 32bit ViewSonic 20" Corsair HX520W 
CaseMouse Pad
Antec P180 Harrahs.com 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Blood-Iron MSI 8800GT 2x2G Corsair Dominator 1066 
Hard DriveOSMonitorPower
2x250G Barracuda, 74G Raptor Vista Ultimate 32bit ViewSonic 20" Corsair HX520W 
CaseMouse Pad
Antec P180 Harrahs.com 
  hide details  
Reply
post #233 of 810
Quote:
Originally Posted by raginggumby View Post
Hey guys im new and I just built my new rig and I got the Q9300 over the Q6600 which I have in my old rig. I have not overclocked it yet as im new to the whole OC game. That and im waiting to get my new fans to do the push pull effect on my heat sink. If anybody has any advice and recomendations I would greatly appreciate it. Also tec how do I join the Q9300 club? Anywho im kinda excited to see how fast I can get this beast up to!
Welcome to the Club. Good choice with the Q9300, I'm sure you will find it is a great CPU.
As for recommendations, Update the BIOS if there is one, the Q9300 is kinda new and some boards will run them but only at default. I had to update my BIOS to get mine to OC at all.


Quote:
Originally Posted by NE_Passat'n View Post
wow am i glad i found this thread... i cant see the pics when i click on them, i'm very interested in your settings... I was going to try and shoot for about 3.33 on stock cooling, but i'm thinking 3.0 maybe just fine for me... It's all new to me
Welcome - Try to Double-click the picks, they are big so it might take some time. 3.0Ghz is a very good start, remember to update your BIOS if it isn't OCing very well. Also don't stick with default vcore, I would start at 1.25 and work my way down to see what vcore is the lowest stable one. Also remember to take your VID into consideration. Good quote...

Quote:
Originally Posted by alffjeld View Post
the vid will show in cpu-z, its the vcore that your spesific cpu needs to run at standard speed, it differs from cpu to cpu, the lower it is, the less vcore you need to reach a spesific speed. and the lower it is, the less heat you will have at a speed.
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
post #234 of 810
Quote:
Originally Posted by TucsonTRD View Post
update:
i adjusted the multiplier to 7.5 (2.5Ghz) and so far the computer hasn't frozen or anything else. i did run occt and the program stopped after about 3.5 minutes because the cpu got too hot. real temp shows the "hot" core got up to 72C and the other three reached 60C.

also, i'm only running the memory at 800, even though it is rated at 1066. i have tried adjusting it, but the computer would never get past post.

based on the fact i don't have anything overclocked, i would think the one core with the higher temps is the incorrect one, and the other three are right. but i don't know and occt quit running cause it got too hot.
I know very little about your mobo, but like I alway say. Update the BIOS, and if you already have try a re-seat of the CPU and HS&Fan. I know I had to update my BIOS before I got my Q9300 working perfect. Also what TIM are you using between the CPU and HS.
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
post #235 of 810
Yeah i updated my BIOS on EVGA.com the night I installed it I am going to try some OC'ing this weekend and hopefully I will get it stable at 3.0 with my new OCZ vendetta2 rifle CPU cooler with the push pull method in effect. Anyway Ill keep you guys updated as best I can Im really new to OC'ing so it will be trial and error, but from what im reading thats mostly what everybody does.
Gumby
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9400 EVGA 790i ultra sli EVGA 9800 gx2 superclocked 4 gigs OCZ DDR3 1600 mhz 
Hard DriveOptical DriveOSMonitor
velociraptor, 750 gig WD, 1TB WD LG 22x burner Vista Ultimate 64bit 22" HP w2207h 
KeyboardPowerCaseMouse
Logitech Dinovo 900w ABS modular Silverstone RV-01 saitek obsidian 
  hide details  
Reply
Gumby
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9400 EVGA 790i ultra sli EVGA 9800 gx2 superclocked 4 gigs OCZ DDR3 1600 mhz 
Hard DriveOptical DriveOSMonitor
velociraptor, 750 gig WD, 1TB WD LG 22x burner Vista Ultimate 64bit 22" HP w2207h 
KeyboardPowerCaseMouse
Logitech Dinovo 900w ABS modular Silverstone RV-01 saitek obsidian 
  hide details  
Reply
post #236 of 810
Also im having trouble getting accurate temp readings for my cpu im running speed fan and it seems like its too hot to me seeing as im not overclocking anything and I have tons of fans and my other system idles at an average of 31C. Anyway I was just wanting to know if there was a better program that will run on vista 64? Another thing was I was wondering if the fact that im using a 65 inch tv as my monitor would effect my core temps, I wouldnt think so but im trying to figure it out.
Edited by raginggumby - 6/11/08 at 6:13pm
Gumby
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9400 EVGA 790i ultra sli EVGA 9800 gx2 superclocked 4 gigs OCZ DDR3 1600 mhz 
Hard DriveOptical DriveOSMonitor
velociraptor, 750 gig WD, 1TB WD LG 22x burner Vista Ultimate 64bit 22" HP w2207h 
KeyboardPowerCaseMouse
Logitech Dinovo 900w ABS modular Silverstone RV-01 saitek obsidian 
  hide details  
Reply
Gumby
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9400 EVGA 790i ultra sli EVGA 9800 gx2 superclocked 4 gigs OCZ DDR3 1600 mhz 
Hard DriveOptical DriveOSMonitor
velociraptor, 750 gig WD, 1TB WD LG 22x burner Vista Ultimate 64bit 22" HP w2207h 
KeyboardPowerCaseMouse
Logitech Dinovo 900w ABS modular Silverstone RV-01 saitek obsidian 
  hide details  
Reply
post #237 of 810
Real Temp and Core Temp are good.
If you use CoreTemp you have to open the settings.ini file and set the TjMax to -10 and it will work right. My system is 41c avg.
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
post #238 of 810
thanks for the input. i'll update the bios and hopefully that will help.

i don't know what TIM is, but if it is thermal paste, i am just running the oem fan and heatsink and the factory paste. i don't think any of those would contribute to the fact that i have one core showing significantly higher temps than the other three.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Blood-Iron MSI 8800GT 2x2G Corsair Dominator 1066 
Hard DriveOSMonitorPower
2x250G Barracuda, 74G Raptor Vista Ultimate 32bit ViewSonic 20" Corsair HX520W 
CaseMouse Pad
Antec P180 Harrahs.com 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Blood-Iron MSI 8800GT 2x2G Corsair Dominator 1066 
Hard DriveOSMonitorPower
2x250G Barracuda, 74G Raptor Vista Ultimate 32bit ViewSonic 20" Corsair HX520W 
CaseMouse Pad
Antec P180 Harrahs.com 
  hide details  
Reply
post #239 of 810
hi guys, i have flashed to the rampage bios, so i have worked on setting it up again, i had 3.6 up and running, but not stable, i also posted "3.7! but no chance to get it booted further.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
core2quad q9650@4.0 asus rampage formula Foxconn 9600gt mushkin xp2-8500 4x2gb 
Hard DriveOptical DriveOSMonitor
1xvertex ssd, 1 f1 750gb, 2xwestern digital 200gb LG Bluray HL-DT-ST BD-RE GGW-H20L ATA win7 64 ultimate, ubuntu 10.04 64 asus vw222 
KeyboardPowerCaseMouse
microsoft wireless usb NorthQ 550watt MIST Miditower, "Define" microsoft wireless usb 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
core2quad q9650@4.0 asus rampage formula Foxconn 9600gt mushkin xp2-8500 4x2gb 
Hard DriveOptical DriveOSMonitor
1xvertex ssd, 1 f1 750gb, 2xwestern digital 200gb LG Bluray HL-DT-ST BD-RE GGW-H20L ATA win7 64 ultimate, ubuntu 10.04 64 asus vw222 
KeyboardPowerCaseMouse
microsoft wireless usb NorthQ 550watt MIST Miditower, "Define" microsoft wireless usb 
  hide details  
Reply
post #240 of 810
Hey guys, sorta new to overclocking. Have built a number of machines but the q9300 is the first I've really had the balls to oc. I did have it at 3.0 really easy with the core voltage at 1.19ish (higher than necessary I assume from reading), I'll post back about that as I've dropped it back to stock speed for the time being. My questions are about temps. I'm in a Antec Sonata III with one 120mm fan out the back and a Freezer 7 Pro on the chip. Asus PC Probe shows my chip case temp at 40C in a 25c room. Cores are all 43 in Real Temp. I'm a little adamant about pushing the chip in heavy benchmarking so the best load I've given it so far is a 4G WinRAR session, Foobar, and Autocad at the same time. Chip case went up to 45-46c. Seems ok. I was hoping for lower but I think the Sonata's don't have the best setup in terms of airflow.

What would you feel comfortable letting your q9300 idle and load at. I would like to start oc'ing it and/or turning fans down to keep it quiet. Right now the back fan and the Freezer 7 Pro are at top speed and the noise is a little much. I recently built a few machines for coworkers with e6700's and a e6850. They maintained such low temps I'm semi bummed about the heat of the q9300 so I could use a little reassurance.
CAD Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Asus P5K Pro MSI NX8800GT 512M G.Skill 2x2G 1066 
Hard DriveOSMonitorKeyboard
Seagate 7200.10 250G XP Home Samsung 24" & Dell 20" Cheapo & Ergodex DX1 
PowerCaseMouse
Antec Earthwatts 500W Antec Sonata III Cheapo 
  hide details  
Reply
CAD Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Asus P5K Pro MSI NX8800GT 512M G.Skill 2x2G 1066 
Hard DriveOSMonitorKeyboard
Seagate 7200.10 250G XP Home Samsung 24" & Dell 20" Cheapo & Ergodex DX1 
PowerCaseMouse
Antec Earthwatts 500W Antec Sonata III Cheapo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › >> Q9300 Club <<