Overclock.net › Forums › Intel › Intel CPUs › >> Q9300 Club <<
New Posts  All Forums:Forum Nav:

>> Q9300 Club << - Page 25

post #241 of 810
Quote:
Originally Posted by TucsonTRD View Post
update:
i adjusted the multiplier to 7.5 (2.5Ghz) and so far the computer hasn't frozen or anything else. i did run occt and the program stopped after about 3.5 minutes because the cpu got too hot. real temp shows the "hot" core got up to 72C and the other three reached 60C.

also, i'm only running the memory at 800, even though it is rated at 1066. i have tried adjusting it, but the computer would never get past post.

based on the fact i don't have anything overclocked, i would think the one core with the higher temps is the incorrect one, and the other three are right. but i don't know and occt quit running cause it got too hot.
Get a proper (not OEM) thermal paste (TIM = thermal interface material), that should buy you at least about 4C. A tube of AS5 costs like $5. Definately reseat your cooler, using the line method. Make sure you clean off the HSF and CPU IHS and don't touch either directly with your fingers (oil from your hand will seriously disrupt the quality of the thermal mating). From your description I'm almost certain that one temp sensor is bad, but with stock cooler and stock paste it's possible you just got a bad cooler seating and it's not drawing heat off that core. But I seriously doubt that's the case, since there're two cores to a die, so I'm not sure how one would be able to transfer heat while the other wouldn't. OCCT quit because it uses the temp sensors to determine whether you're running too hot--that one sensor shot up to over 70C so it shut down. Has nothing to do with the real temps in the cores, just what the sensors are reporting.

Quote:
Originally Posted by spintab View Post
Hey guys, sorta new to overclocking. Have built a number of machines but the q9300 is the first I've really had the balls to oc. I did have it at 3.0 really easy with the core voltage at 1.19ish (higher than necessary I assume from reading), I'll post back about that as I've dropped it back to stock speed for the time being. My questions are about temps. I'm in a Antec Sonata III with one 120mm fan out the back and a Freezer 7 Pro on the chip. Asus PC Probe shows my chip case temp at 40C in a 25c room. Cores are all 43 in Real Temp. I'm a little adamant about pushing the chip in heavy benchmarking so the best load I've given it so far is a 4G WinRAR session, Foobar, and Autocad at the same time. Chip case went up to 45-46c. Seems ok. I was hoping for lower but I think the Sonata's don't have the best setup in terms of airflow.

What would you feel comfortable letting your q9300 idle and load at. I would like to start oc'ing it and/or turning fans down to keep it quiet. Right now the back fan and the Freezer 7 Pro are at top speed and the noise is a little much. I recently built a few machines for coworkers with e6700's and a e6850. They maintained such low temps I'm semi bummed about the heat of the q9300 so I could use a little reassurance.
Four cores run hotter than two, it's as simple as that. I idle at ~50C and during normal usage never see temps as high as 60C. That's at 3.375GHz and 1.2525v. During Prime95 temps stay below 70C. As long as your temps never reach Intel's rated spec (71.4C) you're fine. If you stay at or under 70C during Prime95, you'll be totally fine.
Work Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
3930k ASUS Sabertooth X79 TUF EVGA GeForce GTX 660 Patriot Viper 3 Intel Extreme Masters 1866MHz 
Hard DriveHard DriveHard DriveCooling
OCZ 240G Vertex 3 SSD Seagate SV35 Series 3TB Seagate SV35 Series 3TB Corsair H100i 
OSPowerCase
Windows 7 Enterprise x64 Corsair 860W 80+ Platinum Cooler Mster Cosmos II Ultra 
  hide details  
Reply
Work Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
3930k ASUS Sabertooth X79 TUF EVGA GeForce GTX 660 Patriot Viper 3 Intel Extreme Masters 1866MHz 
Hard DriveHard DriveHard DriveCooling
OCZ 240G Vertex 3 SSD Seagate SV35 Series 3TB Seagate SV35 Series 3TB Corsair H100i 
OSPowerCase
Windows 7 Enterprise x64 Corsair 860W 80+ Platinum Cooler Mster Cosmos II Ultra 
  hide details  
Reply
post #242 of 810
Quote:
Originally Posted by TriBeCa View Post
Get a proper (not OEM) thermal paste (TIM = thermal interface material), that should buy you at least about 4C. A tube of AS5 costs like $5. Definately reseat your cooler, using the line method. Make sure you clean off the HSF and CPU IHS and don't touch either directly with your fingers (oil from your hand will seriously disrupt the quality of the thermal mating). From your description I'm almost certain that one temp sensor is bad, but with stock cooler and stock paste it's possible you just got a bad cooler seating and it's not drawing heat off that core. But I seriously doubt that's the case, since there're two cores to a die, so I'm not sure how one would be able to transfer heat while the other wouldn't. OCCT quit because it uses the temp sensors to determine whether you're running too hot--that one sensor shot up to over 70C so it shut down. Has nothing to do with the real temps in the cores, just what the sensors are reporting.
I agree that using a quality thermal paste will help. I'll probably order some as well as a decent cpu fan/heatsink. But I don't think that is causing just one core to read significantly higher temps.

I just updated my bios to the latest version. I have all the bios settings at default except I bumped the processor speed from 7x to 7.5x, so now it is running at the stock 2.5Ghz. I then ran OCCT and it only lasted about 2.5 minutes when it stopped cause the cpu got too hot. According to realtemp, I had 3 cores get to 58C and the one hot core got to 71C. I think I'm going to RMA the processor. Do you folks think that is the right move or should I just stick with what I have?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Blood-Iron MSI 8800GT 2x2G Corsair Dominator 1066 
Hard DriveOSMonitorPower
2x250G Barracuda, 74G Raptor Vista Ultimate 32bit ViewSonic 20" Corsair HX520W 
CaseMouse Pad
Antec P180 Harrahs.com 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Blood-Iron MSI 8800GT 2x2G Corsair Dominator 1066 
Hard DriveOSMonitorPower
2x250G Barracuda, 74G Raptor Vista Ultimate 32bit ViewSonic 20" Corsair HX520W 
CaseMouse Pad
Antec P180 Harrahs.com 
  hide details  
Reply
post #243 of 810
@ spintab
Welcome and nice system. Keep us updated on your speeds.

@TucsonTRD
I would try a re-seat with new TIM and HS&F before RMA, just remember if you do RMA you didn't try to OC it if they ask, play dumb. Also if the heat sensor is stuck or broke it is worth RMAing because it might cause your system the shutdown even if it isn't overheating. If you have any other concerns let us know. Also if you have another mobo that will take the CPU you might try that too just as a test.
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
post #244 of 810
hi guys.
i have also the same problem, one of the cores show 5-15!!! celsius higher then the rest.
im in contact with the place i bought it to see if they have a explenation on the problem, but no answer yet.
will come back with info if i find something out.
could be a weekness with these cpus?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
core2quad q9650@4.0 asus rampage formula Foxconn 9600gt mushkin xp2-8500 4x2gb 
Hard DriveOptical DriveOSMonitor
1xvertex ssd, 1 f1 750gb, 2xwestern digital 200gb LG Bluray HL-DT-ST BD-RE GGW-H20L ATA win7 64 ultimate, ubuntu 10.04 64 asus vw222 
KeyboardPowerCaseMouse
microsoft wireless usb NorthQ 550watt MIST Miditower, "Define" microsoft wireless usb 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
core2quad q9650@4.0 asus rampage formula Foxconn 9600gt mushkin xp2-8500 4x2gb 
Hard DriveOptical DriveOSMonitor
1xvertex ssd, 1 f1 750gb, 2xwestern digital 200gb LG Bluray HL-DT-ST BD-RE GGW-H20L ATA win7 64 ultimate, ubuntu 10.04 64 asus vw222 
KeyboardPowerCaseMouse
microsoft wireless usb NorthQ 550watt MIST Miditower, "Define" microsoft wireless usb 
  hide details  
Reply
post #245 of 810
Quote:
Originally Posted by teK0wnzU View Post
@TucsonTRD
I would try a re-seat with new TIM and HS&F before RMA, just remember if you do RMA you didn't try to OC it if they ask, play dumb. Also if the heat sensor is stuck or broke it is worth RMAing because it might cause your system the shutdown even if it isn't overheating. If you have any other concerns let us know. Also if you have another mobo that will take the CPU you might try that too just as a test.
i posted on the bloodiron thread as well to get some input from those that know the board/bios i am using. but as of now, i'm leaning towards a RMA. and i don't have to lie about OCing, the highest i tried to reach was 2.5Ghz.

whats getting me is i can't get the system stable trying to run the ram at full speed (1066). the bios is running it at 800 default, and if i try to bump it up to 1066 the system will just lock up. sometimes during post, sometimes a little after windows has been loaded.

anyone have any suggestions for a quality hs&f?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Blood-Iron MSI 8800GT 2x2G Corsair Dominator 1066 
Hard DriveOSMonitorPower
2x250G Barracuda, 74G Raptor Vista Ultimate 32bit ViewSonic 20" Corsair HX520W 
CaseMouse Pad
Antec P180 Harrahs.com 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Blood-Iron MSI 8800GT 2x2G Corsair Dominator 1066 
Hard DriveOSMonitorPower
2x250G Barracuda, 74G Raptor Vista Ultimate 32bit ViewSonic 20" Corsair HX520W 
CaseMouse Pad
Antec P180 Harrahs.com 
  hide details  
Reply
post #246 of 810
I cant find the link that got me to it but I read a review about HSF's and they said the Vendetta2, Tuniq tower, TRUE (thermalright ultra extreme), and one from noctua and zalman that I cant pull out of my head right now rated the best and this site did tests on the heatsinks alone without fan, with a universal fan, and all of these rated extremely well, they also said that they tried them with a higher quality fan and they showed drastic improvements. So I would suggest you get one of these and then get at least one after market fan that pushes a lot of air. You can also get two and do the push pull method which if you dont know you mount one on either side and create a little wind tunnel. I cant speak from experience yet but the idea is sound and im going to try it out tonight just got my vendetta and two fans in so ill let you know how it goes. Hope it helps! Oh and about the CPU's Ive been doing a little research on other threads and somebody posted this "A significant amount of 45nm chips are being reported with bad DTS sensors" also someone said they called intel and they told him as long as the temp doesnt go over 80C he should be fine. That doesnt sound good to me but im going to do some more research.
Gumby
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9400 EVGA 790i ultra sli EVGA 9800 gx2 superclocked 4 gigs OCZ DDR3 1600 mhz 
Hard DriveOptical DriveOSMonitor
velociraptor, 750 gig WD, 1TB WD LG 22x burner Vista Ultimate 64bit 22" HP w2207h 
KeyboardPowerCaseMouse
Logitech Dinovo 900w ABS modular Silverstone RV-01 saitek obsidian 
  hide details  
Reply
Gumby
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9400 EVGA 790i ultra sli EVGA 9800 gx2 superclocked 4 gigs OCZ DDR3 1600 mhz 
Hard DriveOptical DriveOSMonitor
velociraptor, 750 gig WD, 1TB WD LG 22x burner Vista Ultimate 64bit 22" HP w2207h 
KeyboardPowerCaseMouse
Logitech Dinovo 900w ABS modular Silverstone RV-01 saitek obsidian 
  hide details  
Reply
post #247 of 810
Quote:
Originally Posted by TucsonTRD View Post
i posted on the bloodiron thread as well to get some input from those that know the board/bios i am using. but as of now, i'm leaning towards a RMA. and i don't have to lie about OCing, the highest i tried to reach was 2.5Ghz.

whats getting me is i can't get the system stable trying to run the ram at full speed (1066). the bios is running it at 800 default, and if i try to bump it up to 1066 the system will just lock up. sometimes during post, sometimes a little after windows has been loaded.

anyone have any suggestions for a quality hs&f?
I'm running the same RAM as you and I have had no problems yet. Have you tried one stick at 1066, or tried them in different slots? Here is a pic of my settings.


Also see if you have a BIOS setting for SLI and/or EPP settings for RAM. I know the eVGA 780i does and it sets the RAM up automatically. Let me know what you find.
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
post #248 of 810
i have other ram, but i went to the producers homepage, and found they had a forum, and got good help there. i was back there after i changed to the rampage bios, and got help with the settings in notime.
find out the rams "sweetspot" optimal settings, and also from-to range of the diffrent settings. if you are trying to OC, you may want to set the timings as loose as possible, and when you have reached the cpus max, then you can try tightening them up.
hope this helps.
i had no luck with speeding up my ram before i found the correct settings.
now i have had them stable at 1120mhz, and they were bought as 800.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
core2quad q9650@4.0 asus rampage formula Foxconn 9600gt mushkin xp2-8500 4x2gb 
Hard DriveOptical DriveOSMonitor
1xvertex ssd, 1 f1 750gb, 2xwestern digital 200gb LG Bluray HL-DT-ST BD-RE GGW-H20L ATA win7 64 ultimate, ubuntu 10.04 64 asus vw222 
KeyboardPowerCaseMouse
microsoft wireless usb NorthQ 550watt MIST Miditower, "Define" microsoft wireless usb 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
core2quad q9650@4.0 asus rampage formula Foxconn 9600gt mushkin xp2-8500 4x2gb 
Hard DriveOptical DriveOSMonitor
1xvertex ssd, 1 f1 750gb, 2xwestern digital 200gb LG Bluray HL-DT-ST BD-RE GGW-H20L ATA win7 64 ultimate, ubuntu 10.04 64 asus vw222 
KeyboardPowerCaseMouse
microsoft wireless usb NorthQ 550watt MIST Miditower, "Define" microsoft wireless usb 
  hide details  
Reply
post #249 of 810
i found this , its the forum you are looking for
http://www.ocztechnologyforum.com/fo...splay.php?f=46
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
core2quad q9650@4.0 asus rampage formula Foxconn 9600gt mushkin xp2-8500 4x2gb 
Hard DriveOptical DriveOSMonitor
1xvertex ssd, 1 f1 750gb, 2xwestern digital 200gb LG Bluray HL-DT-ST BD-RE GGW-H20L ATA win7 64 ultimate, ubuntu 10.04 64 asus vw222 
KeyboardPowerCaseMouse
microsoft wireless usb NorthQ 550watt MIST Miditower, "Define" microsoft wireless usb 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
core2quad q9650@4.0 asus rampage formula Foxconn 9600gt mushkin xp2-8500 4x2gb 
Hard DriveOptical DriveOSMonitor
1xvertex ssd, 1 f1 750gb, 2xwestern digital 200gb LG Bluray HL-DT-ST BD-RE GGW-H20L ATA win7 64 ultimate, ubuntu 10.04 64 asus vw222 
KeyboardPowerCaseMouse
microsoft wireless usb NorthQ 550watt MIST Miditower, "Define" microsoft wireless usb 
  hide details  
Reply
post #250 of 810
Had some time tonight to OC my q9300.

Clock: 3.15Ghz
FSB: 420
vcore: 1.2375
RAM: 1053mHz (4:5)
everything else still set to auto

Seems pretty stable. Everything is a touch perkier. Ran OCCT for about 5 minutes just to see temps. Core temps in RealTemp hovered between 58-60. Core temps idle around 46 in a 26C room, funny I think they were higher before I oc'd anything. At some point I'll let OCCT run. Just don't have a lot of time to sit in front of the computer watching to make sure nothing catches on fire. I'd like to speed the RAM up a little but it wouldn't boot well any faster than this without my tweaking it.

Overall I'm pretty happy at this speed. I got my extra 25% and 420 is a nice number. Maybe I'll see what I can gently squeeze out of the video card next. Don't want to push a machine I make a living with too far.
CAD Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Asus P5K Pro MSI NX8800GT 512M G.Skill 2x2G 1066 
Hard DriveOSMonitorKeyboard
Seagate 7200.10 250G XP Home Samsung 24" & Dell 20" Cheapo & Ergodex DX1 
PowerCaseMouse
Antec Earthwatts 500W Antec Sonata III Cheapo 
  hide details  
Reply
CAD Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Asus P5K Pro MSI NX8800GT 512M G.Skill 2x2G 1066 
Hard DriveOSMonitorKeyboard
Seagate 7200.10 250G XP Home Samsung 24" & Dell 20" Cheapo & Ergodex DX1 
PowerCaseMouse
Antec Earthwatts 500W Antec Sonata III Cheapo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › >> Q9300 Club <<