Overclock.net › Forums › Intel › Intel CPUs › >> Q9300 Club <<
New Posts  All Forums:Forum Nav:

>> Q9300 Club << - Page 31

post #301 of 810
q9300 @3ghz, now i need to cool it a little better
Mine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @3.0Ghz Lapped with Blood DFI BloodIron P35-T2RL MSI 9850 Twin Frozr 4Gb Geil DDR2 @960Mhz 
Hard DriveOptical DriveOSMonitor
64Gb SSD, 2.5Tb Mechanical 20x Lite-on DVD-RW Win 7 Pro x64 22" 16:10 LCD @ 1680x1050 
KeyboardPowerCaseMouse
MS Comfort Curve Coolermaster 700W Real Power Thermaltake Soprano MX518 
Mouse Pad
CM Storm 
  hide details  
Reply
Mine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @3.0Ghz Lapped with Blood DFI BloodIron P35-T2RL MSI 9850 Twin Frozr 4Gb Geil DDR2 @960Mhz 
Hard DriveOptical DriveOSMonitor
64Gb SSD, 2.5Tb Mechanical 20x Lite-on DVD-RW Win 7 Pro x64 22" 16:10 LCD @ 1680x1050 
KeyboardPowerCaseMouse
MS Comfort Curve Coolermaster 700W Real Power Thermaltake Soprano MX518 
Mouse Pad
CM Storm 
  hide details  
Reply
post #302 of 810
Hey guys just got another 4GB until my RMA comes back and decided to see how far it it will overclock, but it's seems to be the same 1080mhz / 450fsb. Looks like anything over I need to change the memory divider. So I might just stay at 3.375ghz for a little bit until a new bios or solution fixes this artificial limit. Any suggestions?

Here are my settings

450FSB
Memory Turbo
1080 15-5-5-5 ( 1.95v )
NB Voltage Normal ( 1.45v )
VTT Voltage Normal ( 1.1v )
Loadline Disabled
Vcore Bios Setting ( 1.3375v ) - 1.280v actual under load

EDIT Update
460FSB
Memory Turbo
1104 15-5-5-5 ( 1.95v )
NB Voltage ( 1.525v )
VTT Voltage ( 1.35v )
Loadline Enabled
Vcore Bios Setting ( 1.35v ) - 1.312v actual under load

Also I see some 3dmark06 scores. Here's mine 15760
http://service.futuremark.com/compare?3dm06=7198268
Edited by SSChevy2001 - 6/22/08 at 4:32pm
My Q9300
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 M1 Gigabtye X48-DS4 ECS 8800GTS 512MB 8GB GSkill PC8500 
Hard DriveOptical DriveOSMonitor
640GB WD Pioneer DVR-111D Vista Ultimate 64-bit Westinghouse 37" 1080P 
PowerCase
Corsair TX650W Enermax CS-3171L-S3A 
  hide details  
Reply
My Q9300
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 M1 Gigabtye X48-DS4 ECS 8800GTS 512MB 8GB GSkill PC8500 
Hard DriveOptical DriveOSMonitor
640GB WD Pioneer DVR-111D Vista Ultimate 64-bit Westinghouse 37" 1080P 
PowerCase
Corsair TX650W Enermax CS-3171L-S3A 
  hide details  
Reply
post #303 of 810
@Tek
Yeah I just got my cat back from the vet we still dont know if hes gonna pull through, we are having to force feed him and try and kick start his liver. Anyhow thanks, and ill try real temp 2.60 and see what its telling me plus anybody that has an evga mobo i guess somebody leaked the new drivers and they are on a torrent on some site and my friend got them and supposedly they are really good. Ill try and get the link tommorow from him.
Gumby
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9400 EVGA 790i ultra sli EVGA 9800 gx2 superclocked 4 gigs OCZ DDR3 1600 mhz 
Hard DriveOptical DriveOSMonitor
velociraptor, 750 gig WD, 1TB WD LG 22x burner Vista Ultimate 64bit 22" HP w2207h 
KeyboardPowerCaseMouse
Logitech Dinovo 900w ABS modular Silverstone RV-01 saitek obsidian 
  hide details  
Reply
Gumby
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9400 EVGA 790i ultra sli EVGA 9800 gx2 superclocked 4 gigs OCZ DDR3 1600 mhz 
Hard DriveOptical DriveOSMonitor
velociraptor, 750 gig WD, 1TB WD LG 22x burner Vista Ultimate 64bit 22" HP w2207h 
KeyboardPowerCaseMouse
Logitech Dinovo 900w ABS modular Silverstone RV-01 saitek obsidian 
  hide details  
Reply
post #304 of 810
got a question i ran pc probe 2 and have a warning my mem volt is at 2.22- 2.24
factory setting 2.1 is it high because of the oc to 3 ghz
or because i have 8 gigs
do i need to set the factory volts in the bios i don't want to burn up my ram/.

I did set my ram to 1066 from 800 cpuz says epp#1
2.1 v
bios says 2.22 - 2.24
Edited by Mono_1 - 6/23/08 at 6:00pm
Mono_1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Lapped Asus Striker 2 Formula 2 8800 gt oc in sli 8 gigs GSkill pc2-8500 
Hard DriveOptical DriveOSMonitor
velocity 300 raptor 150 Asus dvd rw Vista Ultimate 64 bit 22" Gatwaym 
KeyboardPowerCaseMouse
Razer Lycosa Corsair 1000HX Cosmos s 1100 G5 
Mouse Pad
Rocketfish 
  hide details  
Reply
Mono_1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Lapped Asus Striker 2 Formula 2 8800 gt oc in sli 8 gigs GSkill pc2-8500 
Hard DriveOptical DriveOSMonitor
velocity 300 raptor 150 Asus dvd rw Vista Ultimate 64 bit 22" Gatwaym 
KeyboardPowerCaseMouse
Razer Lycosa Corsair 1000HX Cosmos s 1100 G5 
Mouse Pad
Rocketfish 
  hide details  
Reply
post #305 of 810
@Mono_1

2.2v! GSkill PC8500 doesn't need much voltage to run 1066mhz. Mine are currently running 1104mhz @ 1.95v without any problems. In fact they get really warm when OCCT or Prime95 is running, so I had installed 80mm fan over the sticks. Now there nice and , but really you should change that right away as it's over the rated 2.0-2.1v.
My Q9300
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 M1 Gigabtye X48-DS4 ECS 8800GTS 512MB 8GB GSkill PC8500 
Hard DriveOptical DriveOSMonitor
640GB WD Pioneer DVR-111D Vista Ultimate 64-bit Westinghouse 37" 1080P 
PowerCase
Corsair TX650W Enermax CS-3171L-S3A 
  hide details  
Reply
My Q9300
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 M1 Gigabtye X48-DS4 ECS 8800GTS 512MB 8GB GSkill PC8500 
Hard DriveOptical DriveOSMonitor
640GB WD Pioneer DVR-111D Vista Ultimate 64-bit Westinghouse 37" 1080P 
PowerCase
Corsair TX650W Enermax CS-3171L-S3A 
  hide details  
Reply
post #306 of 810
SS i set my mem volt in bios to 2.1 no warnings or problems so far
Thanks
Mono_1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Lapped Asus Striker 2 Formula 2 8800 gt oc in sli 8 gigs GSkill pc2-8500 
Hard DriveOptical DriveOSMonitor
velocity 300 raptor 150 Asus dvd rw Vista Ultimate 64 bit 22" Gatwaym 
KeyboardPowerCaseMouse
Razer Lycosa Corsair 1000HX Cosmos s 1100 G5 
Mouse Pad
Rocketfish 
  hide details  
Reply
Mono_1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Lapped Asus Striker 2 Formula 2 8800 gt oc in sli 8 gigs GSkill pc2-8500 
Hard DriveOptical DriveOSMonitor
velocity 300 raptor 150 Asus dvd rw Vista Ultimate 64 bit 22" Gatwaym 
KeyboardPowerCaseMouse
Razer Lycosa Corsair 1000HX Cosmos s 1100 G5 
Mouse Pad
Rocketfish 
  hide details  
Reply
post #307 of 810
Finally up and running. So far just stock. My highest core temp in RealTemp is 45C at idle. I guess that's pretty high. 45 41 42 36. Everything else looks good so far. Coming from a p4 3.0 this is a big change. I might go for lapping my heatsink. Probably should do another exhaust for the case too.
45nm Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 3.3 (Lapped) DFI LP DK X38-T2R 2 Visiontek 3870s 2x2GB GSkill ddr2 1000 
Hard DriveOSMonitorPower
250gb WD & 640gb WD Arch x86_64, Windows 7 Dell 3007WFP-HC Corsair 750 
Case
Some Cardboard boxes 
  hide details  
Reply
45nm Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 3.3 (Lapped) DFI LP DK X38-T2R 2 Visiontek 3870s 2x2GB GSkill ddr2 1000 
Hard DriveOSMonitorPower
250gb WD & 640gb WD Arch x86_64, Windows 7 Dell 3007WFP-HC Corsair 750 
Case
Some Cardboard boxes 
  hide details  
Reply
post #308 of 810
Im new to overclocking and are having some trouble getting the q9300 stable at 3Ghz. The temps are fine so I think I have the change the bios settings.
My current settings:

http://img380.imageshack.us/img380/9374/bios1yx2.jpg

http://img380.imageshack.us/img380/4668/bios2rt5.jpg

http://img507.imageshack.us/img507/3060/bios3yl5.jpg

http://img380.imageshack.us/img380/4746/bios4si6.jpg

The voltage seems a bit high, but the systems seems even more unstable if I lower it.

Can someone please help me with the settings?

System:


CPU QuadCore Intel Core 2 Q9300, 2500 MHz (7.5 x 333)
Motherboard Asus P5Nd
Motherboard Chipset nVIDIA nForce 650i SLI
RAM 4096 Mb (DDR2-667 DDR2 SDRAM)
DIMM1: Kingston 2G-UDIMM 2 Gb DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM2: Kingston 2G-UDIMM 2 Gb DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
BIOS type Award (04/02/08)
Silverblue Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3Ghz 1.2v Asus P5N-D XFX GeForce 9800GTX 740M XXX 512MB Kingston Hyper X 6400 2x2gb 
Hard DriveOSMonitorKeyboard
500gb Vista 64 Viewsonic 19" Saitek eclipse II 
PowerCaseMouse
1000w Mist XG Dragon Razer diamondback 
  hide details  
Reply
Silverblue Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3Ghz 1.2v Asus P5N-D XFX GeForce 9800GTX 740M XXX 512MB Kingston Hyper X 6400 2x2gb 
Hard DriveOSMonitorKeyboard
500gb Vista 64 Viewsonic 19" Saitek eclipse II 
PowerCaseMouse
1000w Mist XG Dragon Razer diamondback 
  hide details  
Reply
post #309 of 810
i had the same problem, running prime95 it always failed on 3 or 4, i have all voltages at stock, i did try increasing NB (northbridge) without it fixing anything, then i increased the ram voltage slightly, now 3ghz stable passing every test, going to look at going a bit faster. but unsure how to keep ram at around the right speed as i go up, and i also worry about temps, also, all games run full everything fine, so i don't really need any more power....... yet.....
Mine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @3.0Ghz Lapped with Blood DFI BloodIron P35-T2RL MSI 9850 Twin Frozr 4Gb Geil DDR2 @960Mhz 
Hard DriveOptical DriveOSMonitor
64Gb SSD, 2.5Tb Mechanical 20x Lite-on DVD-RW Win 7 Pro x64 22" 16:10 LCD @ 1680x1050 
KeyboardPowerCaseMouse
MS Comfort Curve Coolermaster 700W Real Power Thermaltake Soprano MX518 
Mouse Pad
CM Storm 
  hide details  
Reply
Mine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @3.0Ghz Lapped with Blood DFI BloodIron P35-T2RL MSI 9850 Twin Frozr 4Gb Geil DDR2 @960Mhz 
Hard DriveOptical DriveOSMonitor
64Gb SSD, 2.5Tb Mechanical 20x Lite-on DVD-RW Win 7 Pro x64 22" 16:10 LCD @ 1680x1050 
KeyboardPowerCaseMouse
MS Comfort Curve Coolermaster 700W Real Power Thermaltake Soprano MX518 
Mouse Pad
CM Storm 
  hide details  
Reply
post #310 of 810
Thx alot! I also increased ram voltage slightly as you said and system seems to be stable now. I'll try to lower the other voltages.

http://img388.imageshack.us/img388/2194/stableji7.jpg

(it says 2400Mhz, but vista lowers CPU frequency when idle. Is actually 3Ghz.)
Edited by Ormen82 - 6/28/08 at 10:11am
Silverblue Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3Ghz 1.2v Asus P5N-D XFX GeForce 9800GTX 740M XXX 512MB Kingston Hyper X 6400 2x2gb 
Hard DriveOSMonitorKeyboard
500gb Vista 64 Viewsonic 19" Saitek eclipse II 
PowerCaseMouse
1000w Mist XG Dragon Razer diamondback 
  hide details  
Reply
Silverblue Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3Ghz 1.2v Asus P5N-D XFX GeForce 9800GTX 740M XXX 512MB Kingston Hyper X 6400 2x2gb 
Hard DriveOSMonitorKeyboard
500gb Vista 64 Viewsonic 19" Saitek eclipse II 
PowerCaseMouse
1000w Mist XG Dragon Razer diamondback 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › >> Q9300 Club <<