Overclock.net › Forums › Intel › Intel CPUs › >> Q9300 Club <<
New Posts  All Forums:Forum Nav:

>> Q9300 Club << - Page 34

post #331 of 810
I can ran up to 3ghz with everything in the default settings. I suspect you should be able to do the same or close to it.
45nm Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 3.3 (Lapped) DFI LP DK X38-T2R 2 Visiontek 3870s 2x2GB GSkill ddr2 1000 
Hard DriveOSMonitorPower
250gb WD & 640gb WD Arch x86_64, Windows 7 Dell 3007WFP-HC Corsair 750 
Case
Some Cardboard boxes 
  hide details  
Reply
45nm Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 3.3 (Lapped) DFI LP DK X38-T2R 2 Visiontek 3870s 2x2GB GSkill ddr2 1000 
Hard DriveOSMonitorPower
250gb WD & 640gb WD Arch x86_64, Windows 7 Dell 3007WFP-HC Corsair 750 
Case
Some Cardboard boxes 
  hide details  
Reply
post #332 of 810
So you just ran the FSB up and didnt touch anything else?
    
CPUMotherboardGraphicsRAM
Q9300 EVGA 750i FTW PNY 9800GTX OC 2 x 2GB DDR2 800 OCZ Reaper 
Hard DriveOptical DriveOSMonitor
2 x 320GB Seagate (RAID 0) Samsung DVD Burner Vista Home Premium 32-Bit Acer 22" LCD 
PowerCase
OCZ 700W GameXStream NZXT Alpha 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 EVGA 750i FTW PNY 9800GTX OC 2 x 2GB DDR2 800 OCZ Reaper 
Hard DriveOptical DriveOSMonitor
2 x 320GB Seagate (RAID 0) Samsung DVD Burner Vista Home Premium 32-Bit Acer 22" LCD 
PowerCase
OCZ 700W GameXStream NZXT Alpha 
  hide details  
Reply
post #333 of 810
Yeah. I set the FSB to 400 and my memory in the 400/800 strap and it worked and was stable. My vcore was 1.21 but that was set when I first booted it.

Edit: The only thing holding me back right now from 3.2ghz is my memory. I muffed up and this only wants to go 39mhz over stock.
45nm Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 3.3 (Lapped) DFI LP DK X38-T2R 2 Visiontek 3870s 2x2GB GSkill ddr2 1000 
Hard DriveOSMonitorPower
250gb WD & 640gb WD Arch x86_64, Windows 7 Dell 3007WFP-HC Corsair 750 
Case
Some Cardboard boxes 
  hide details  
Reply
45nm Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 3.3 (Lapped) DFI LP DK X38-T2R 2 Visiontek 3870s 2x2GB GSkill ddr2 1000 
Hard DriveOSMonitorPower
250gb WD & 640gb WD Arch x86_64, Windows 7 Dell 3007WFP-HC Corsair 750 
Case
Some Cardboard boxes 
  hide details  
Reply
post #334 of 810
Ah. Well I am after a mild overclock, at least by the standards in this forum

I have no intention of going over 3 Ghz flat. I will probably stop at 2.9 if it is stable. If I have any more questions I have definitely found the right people to ask. Thanks for the tips!
    
CPUMotherboardGraphicsRAM
Q9300 EVGA 750i FTW PNY 9800GTX OC 2 x 2GB DDR2 800 OCZ Reaper 
Hard DriveOptical DriveOSMonitor
2 x 320GB Seagate (RAID 0) Samsung DVD Burner Vista Home Premium 32-Bit Acer 22" LCD 
PowerCase
OCZ 700W GameXStream NZXT Alpha 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 EVGA 750i FTW PNY 9800GTX OC 2 x 2GB DDR2 800 OCZ Reaper 
Hard DriveOptical DriveOSMonitor
2 x 320GB Seagate (RAID 0) Samsung DVD Burner Vista Home Premium 32-Bit Acer 22" LCD 
PowerCase
OCZ 700W GameXStream NZXT Alpha 
  hide details  
Reply
post #335 of 810
I'm stable at 3.14ghz (419 FSB) with 1.252vcore. VID is 1.2375. I can do more but this memory isn't cooperating.
45nm Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 3.3 (Lapped) DFI LP DK X38-T2R 2 Visiontek 3870s 2x2GB GSkill ddr2 1000 
Hard DriveOSMonitorPower
250gb WD & 640gb WD Arch x86_64, Windows 7 Dell 3007WFP-HC Corsair 750 
Case
Some Cardboard boxes 
  hide details  
Reply
45nm Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 3.3 (Lapped) DFI LP DK X38-T2R 2 Visiontek 3870s 2x2GB GSkill ddr2 1000 
Hard DriveOSMonitorPower
250gb WD & 640gb WD Arch x86_64, Windows 7 Dell 3007WFP-HC Corsair 750 
Case
Some Cardboard boxes 
  hide details  
Reply
post #336 of 810
I OCed my Q9300 to 3.0Ghz and only went up 1c. But I also have a low VID.
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
post #337 of 810
Well guys, I got mine up to 3.0 ghz today. My mobo was giving me a little trouble when I first started out. Now I am running stable at 1.265v and memory at 1000mhz. I am idling at 43 degrees across the board. I was getting 55-58 under load.

I took away my raid0 setup and went with a raid1 for backup. The system runs ridiculously faster with the ram and cpu overclock. My vista experience index went from 5.2 to 5.6 (haha, yaaay). The only thing slowing me down is the HD now. ....that and the fact that I need 2 more gigs of ram.
HTPC
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4570 MSI B85M-E45 EVGA GTX 760 Corsair Vengeance 
Hard DriveOSKeyboardPower
WD Blue 500GB Win7 Pro Logitech K830 Corsair CX500M 
Case
Coolermaster N200 
  hide details  
Reply
HTPC
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4570 MSI B85M-E45 EVGA GTX 760 Corsair Vengeance 
Hard DriveOSKeyboardPower
WD Blue 500GB Win7 Pro Logitech K830 Corsair CX500M 
Case
Coolermaster N200 
  hide details  
Reply
post #338 of 810
I just bumped up my system. Works good so far. Should my bus speed be at 400 or is it ok were it is? I got my system at 2.98, almost 3.0!

Core Speed 2509.4 MHz
Multiplier x Bus speed 6.0 x 418.2 MHz
Rated Bus speed 1672.9 MHz
Stock frequency 2500 MHz
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 EVGA nForce 780i SLI GeForce 9800 GTX 512 MB x2 OCZ DDR2 SLI 800mhz 8MB 
Hard DriveOptical DriveOSMonitor
500GB SATA-II 16MG Cache Sony 20x DVD+r/+RW Vista Home Premium 64 bit 22" LCD 
KeyboardPowerCaseMouse
Logitech 800 watt NZXT Zero full tower Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 EVGA nForce 780i SLI GeForce 9800 GTX 512 MB x2 OCZ DDR2 SLI 800mhz 8MB 
Hard DriveOptical DriveOSMonitor
500GB SATA-II 16MG Cache Sony 20x DVD+r/+RW Vista Home Premium 64 bit 22" LCD 
KeyboardPowerCaseMouse
Logitech 800 watt NZXT Zero full tower Logitech 
  hide details  
Reply
post #339 of 810
Quote:
Originally Posted by hawkhero View Post
I just bumped up my system. Works good so far. Should my bus speed be at 400 or is it ok were it is? I got my system at 2.98, almost 3.0!

Core Speed 2509.4 MHz
Multiplier x Bus speed 6.0 x 418.2 MHz
Rated Bus speed 1672.9 MHz
Stock frequency 2500 MHz
Doooooood...
Your Multiplier should be 7.5 @ 400Mhz
TRUST me I have the same Mobo and CPU.
Let me know how it works, if you can't get it to 7.5x let me know.
Also don't forget to update your BIOS to P04.
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
post #340 of 810
I have the striker formula 780i, and it only lets me have a whole number multiplier. I have it set to 7 and it automatically gives me 7.5 when matched with my fsb. It never tells me that I have a 7.5 multi, but that his how the mhz adds up. Maybe you should just set the mobo to 7 like mine. Either way, it will be better than 6x.
HTPC
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4570 MSI B85M-E45 EVGA GTX 760 Corsair Vengeance 
Hard DriveOSKeyboardPower
WD Blue 500GB Win7 Pro Logitech K830 Corsair CX500M 
Case
Coolermaster N200 
  hide details  
Reply
HTPC
(9 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4570 MSI B85M-E45 EVGA GTX 760 Corsair Vengeance 
Hard DriveOSKeyboardPower
WD Blue 500GB Win7 Pro Logitech K830 Corsair CX500M 
Case
Coolermaster N200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › >> Q9300 Club <<