Overclock.net › Forums › Intel › Intel CPUs › >> Q9300 Club <<
New Posts  All Forums:Forum Nav:

>> Q9300 Club << - Page 54

post #531 of 810
i just built a beginning rig,
q9300 stock
stock heatsink fan
corsair xms2 800mhz 2 -2gb sticks
antec basiq 500W
ati radeon 4650.

the cores seem to be running hot
50 C idle, almost 60 C after 5 min with prime 95

i reseated and removed and reapplied a normal amount of arctic silver, then i made sure i reseated the heatsink properly. anyone else experiencing these abnormal high temps, or can somebody please tell me if this is normal. or what i can do to remedy this. thank you!
Edited by PooYork - 3/6/09 at 5:32pm
post #532 of 810
What are you using to monitor temps?

Speed Fan will/could report inaccurate on quad-cores. Use Core Temp / Real Temp.

With that said, you aren't really running hot until you hit high 60's with your stock heat sink.
T H E R I G
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 P5E3 Deluxe XFX GeForce 9800 GTX+ 8 Gig DDR3-1333 
Hard DriveOSMonitorPower
Barracuda 7200.10 SATA 3.0Gb/s 500-GB Win 7 · x64 dual Acer P235H Corsair TX750W 
Case
Antec P182 
  hide details  
Reply
T H E R I G
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 P5E3 Deluxe XFX GeForce 9800 GTX+ 8 Gig DDR3-1333 
Hard DriveOSMonitorPower
Barracuda 7200.10 SATA 3.0Gb/s 500-GB Win 7 · x64 dual Acer P235H Corsair TX750W 
Case
Antec P182 
  hide details  
Reply
post #533 of 810
Hi there
This is my 1st post here and also my first OC attempt.
So after reading this thread for a couple of days, i took some atitunde and tried a little overclock for my Q9300 CPU.

This is ALL that i did:
1. installed everest, cpu-z, prime95
2. went to BIOS and disabled C1E and SpeedStep
3. upped the FSB from 333 to 340 , boot to windows, ran Prime95 and after only 2 minutes i got the first error.
4. went back to BIOS and set the memory timings to 5-5-5-15 (originally it was 4-4-4-12, 2x2GB A-data Vitesta Extreme)
5. ran Prime 95 for 15 minutes, all OK
6. and so on, now i'm running Prime95 for about 15 minutes, the FSB is 366, the DDR2 (auto) on 878MHz @ 5-5-5-15, so i have a 10% OC. I'm using the stock cooler, and after 15-20 minutes of Prime95 i have 57 degrees for CPU and ~62-63 for every core alone.

Is there anything that i forgot to do in my first OC attempt? I didn't touch the cpu voltage, i really don't know what to do with it

10x and please don't be hard on me
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 860 Gigabyte P55-UD3R Gigabyte HD4890 OC 1GB Corsair 2x2GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
WD 320GB LG Windows 7 64bit Benq M2200HD 
KeyboardPowerMouseMouse Pad
Logitech MX3200 Enermax Infiniti 650W Logitech MX600 a notebook :D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 860 Gigabyte P55-UD3R Gigabyte HD4890 OC 1GB Corsair 2x2GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
WD 320GB LG Windows 7 64bit Benq M2200HD 
KeyboardPowerMouseMouse Pad
Logitech MX3200 Enermax Infiniti 650W Logitech MX600 a notebook :D 
  hide details  
Reply
post #534 of 810
If you fill in your profile we'll know what board you are using...maybe someone has an identical setup and can help you more

...Welcome to OCN, by the way.

One thing I'd suggest is ramping straight up to 400FSB...it looks like 99% of the q9300s are happy enough around there...even with a stock cooler.
Mine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @3.0Ghz Lapped with Blood DFI BloodIron P35-T2RL MSI 9850 Twin Frozr 4Gb Geil DDR2 @960Mhz 
Hard DriveOptical DriveOSMonitor
64Gb SSD, 2.5Tb Mechanical 20x Lite-on DVD-RW Win 7 Pro x64 22" 16:10 LCD @ 1680x1050 
KeyboardPowerCaseMouse
MS Comfort Curve Coolermaster 700W Real Power Thermaltake Soprano MX518 
Mouse Pad
CM Storm 
  hide details  
Reply
Mine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @3.0Ghz Lapped with Blood DFI BloodIron P35-T2RL MSI 9850 Twin Frozr 4Gb Geil DDR2 @960Mhz 
Hard DriveOptical DriveOSMonitor
64Gb SSD, 2.5Tb Mechanical 20x Lite-on DVD-RW Win 7 Pro x64 22" 16:10 LCD @ 1680x1050 
KeyboardPowerCaseMouse
MS Comfort Curve Coolermaster 700W Real Power Thermaltake Soprano MX518 
Mouse Pad
CM Storm 
  hide details  
Reply
post #535 of 810
@tonyhague
Thanks a lot for your reply. I'm a little afraid to take it straight to 400 since i think the temperatures under load are already a little high (60 degrees for CPU, 65-70 for every core).
I'll see what are the temperatures in idle, after ending Prime95.

BTW, before the OC, everest said: CPU VID: 1.1125 but now it says 1.2375 :b
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 860 Gigabyte P55-UD3R Gigabyte HD4890 OC 1GB Corsair 2x2GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
WD 320GB LG Windows 7 64bit Benq M2200HD 
KeyboardPowerMouseMouse Pad
Logitech MX3200 Enermax Infiniti 650W Logitech MX600 a notebook :D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 860 Gigabyte P55-UD3R Gigabyte HD4890 OC 1GB Corsair 2x2GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
WD 320GB LG Windows 7 64bit Benq M2200HD 
KeyboardPowerMouseMouse Pad
Logitech MX3200 Enermax Infiniti 650W Logitech MX600 a notebook :D 
  hide details  
Reply
post #536 of 810
Also the TJmax for most tepl programs needs to be set to -10 to give you the right temps.
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
post #537 of 810
realtemp + coretemp seem to be the most accurate with the quads...there's even a tutorial on one of the sites (realtemp?) for setting the temp perfectly....though I've not followed it.
Mine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @3.0Ghz Lapped with Blood DFI BloodIron P35-T2RL MSI 9850 Twin Frozr 4Gb Geil DDR2 @960Mhz 
Hard DriveOptical DriveOSMonitor
64Gb SSD, 2.5Tb Mechanical 20x Lite-on DVD-RW Win 7 Pro x64 22" 16:10 LCD @ 1680x1050 
KeyboardPowerCaseMouse
MS Comfort Curve Coolermaster 700W Real Power Thermaltake Soprano MX518 
Mouse Pad
CM Storm 
  hide details  
Reply
Mine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @3.0Ghz Lapped with Blood DFI BloodIron P35-T2RL MSI 9850 Twin Frozr 4Gb Geil DDR2 @960Mhz 
Hard DriveOptical DriveOSMonitor
64Gb SSD, 2.5Tb Mechanical 20x Lite-on DVD-RW Win 7 Pro x64 22" 16:10 LCD @ 1680x1050 
KeyboardPowerCaseMouse
MS Comfort Curve Coolermaster 700W Real Power Thermaltake Soprano MX518 
Mouse Pad
CM Storm 
  hide details  
Reply
post #538 of 810
Ok but tell me about the cpu voltage, should i change something there? CPU-Z shows 1.264V (but i remember that last night it was about 1.184 (?)). And are there any other settings that i should change on this Asus P5K MotherBoard?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 860 Gigabyte P55-UD3R Gigabyte HD4890 OC 1GB Corsair 2x2GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
WD 320GB LG Windows 7 64bit Benq M2200HD 
KeyboardPowerMouseMouse Pad
Logitech MX3200 Enermax Infiniti 650W Logitech MX600 a notebook :D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 860 Gigabyte P55-UD3R Gigabyte HD4890 OC 1GB Corsair 2x2GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
WD 320GB LG Windows 7 64bit Benq M2200HD 
KeyboardPowerMouseMouse Pad
Logitech MX3200 Enermax Infiniti 650W Logitech MX600 a notebook :D 
  hide details  
Reply
post #539 of 810
gogukaizer that voltage can change depending on cpu usage.
The one that will not change is the CPU VID, I find the one in CoreTemp to be the easiest to use and find.
The lower your VID the less voltage you will need to get an OC stable.
Mine is 1.1875v and it never changes.
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
post #540 of 810
So do i need to change the CPU Voltage from bios? It's set on auto.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 860 Gigabyte P55-UD3R Gigabyte HD4890 OC 1GB Corsair 2x2GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
WD 320GB LG Windows 7 64bit Benq M2200HD 
KeyboardPowerMouseMouse Pad
Logitech MX3200 Enermax Infiniti 650W Logitech MX600 a notebook :D 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 860 Gigabyte P55-UD3R Gigabyte HD4890 OC 1GB Corsair 2x2GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
WD 320GB LG Windows 7 64bit Benq M2200HD 
KeyboardPowerMouseMouse Pad
Logitech MX3200 Enermax Infiniti 650W Logitech MX600 a notebook :D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › >> Q9300 Club <<